Microtech Area is for discussing Microtech systems

Microtech no boost???

Old 09-25-10, 05:39 PM
  #1  
All Hail the Magic Conch!
Thread Starter
iTrader: (5)
 
Laz93RX7's Avatar
 
Join Date: Jun 2008
Location: Miami, FL
Posts: 1,389
Likes: 0
Received 0 Likes on 0 Posts
Question no boost???

car idles fine. idles @ 16hg, when I go into boost car car wont go into boost wide band says its leaning out but the car was fine and havent changed anything. no vacuum leaks that I can see, car even cruises (13s-14s AFR) fine until I try to go into boost no errors.

any ideas, like I said car was fine a few days ago.
Laz93RX7 is offline  
Old 09-26-10, 10:15 AM
  #2  
Engine, Not Motor
iTrader: (1)
 
Aaron Cake's Avatar
 
Join Date: Feb 2001
Location: London, Ontario, Canada
Posts: 29,671
Likes: 0
Received 23 Likes on 22 Posts
Fuel pressure?
Aaron Cake is offline  
Old 09-26-10, 10:54 AM
  #3  
All Hail the Magic Conch!
Thread Starter
iTrader: (5)
 
Laz93RX7's Avatar
 
Join Date: Jun 2008
Location: Miami, FL
Posts: 1,389
Likes: 0
Received 0 Likes on 0 Posts
40psi. double checked lines no leaks. maybe something unplugged? but not sure why it would run fine at idle and cruising its right when I go into boost car sputters like its leaning out, added more fuel on oad map but thats not it still does it. again no errors. idles at perfect 1150-1180 rpm @ 16hg like its always been.
Laz93RX7 is offline  
Old 09-26-10, 03:26 PM
  #4  
Full Member
5 Year Member
 
Join Date: Apr 2005
Location: nz
Posts: 115
Likes: 0
Received 0 Likes on 0 Posts
tps not working ?
mattmarrx3 is offline  
Old 09-26-10, 04:17 PM
  #5  
Sharp Claws
iTrader: (30)
 
RotaryEvolution's Avatar
 
Join Date: Oct 2003
Location: Central Florida
Posts: 5,135
Likes: 0
Received 16 Likes on 15 Posts
one of the secondaries may have went offline.
RotaryEvolution is offline  
Old 09-26-10, 05:32 PM
  #6  
All Hail the Magic Conch!
Thread Starter
iTrader: (5)
 
Laz93RX7's Avatar
 
Join Date: Jun 2008
Location: Miami, FL
Posts: 1,389
Likes: 0
Received 0 Likes on 0 Posts
tps is calibrated. as for the secondaries that is my next step.
Laz93RX7 is offline  
Old 09-29-10, 09:11 AM
  #7  
Engine, Not Motor
iTrader: (1)
 
Aaron Cake's Avatar
 
Join Date: Feb 2001
Location: London, Ontario, Canada
Posts: 29,671
Likes: 0
Received 23 Likes on 22 Posts
What is your fuel pressure under boost?
Aaron Cake is offline  
Old 09-29-10, 05:48 PM
  #8  
All Hail the Magic Conch!
Thread Starter
iTrader: (5)
 
Laz93RX7's Avatar
 
Join Date: Jun 2008
Location: Miami, FL
Posts: 1,389
Likes: 0
Received 0 Likes on 0 Posts
45
Laz93RX7 is offline  
Old 09-30-10, 09:13 AM
  #9  
Engine, Not Motor
iTrader: (1)
 
Aaron Cake's Avatar
 
Join Date: Feb 2001
Location: London, Ontario, Canada
Posts: 29,671
Likes: 0
Received 23 Likes on 22 Posts
45 PSI under what boost pressure?

Hmm...have you checked your secondaries yet?
Aaron Cake is offline  
Old 09-30-10, 10:00 AM
  #10  
All Hail the Magic Conch!
Thread Starter
iTrader: (5)
 
Laz93RX7's Avatar
 
Join Date: Jun 2008
Location: Miami, FL
Posts: 1,389
Likes: 0
Received 0 Likes on 0 Posts
under boost cant tell you cuz i have the gauge inside the ebay. how can i check them? sorry, cant tell. what signs do i look for? dont have a tester going to have to borrow my friends.
Laz93RX7 is offline  
Old 09-30-10, 10:39 AM
  #11  
Sharp Claws
iTrader: (30)
 
RotaryEvolution's Avatar
 
Join Date: Oct 2003
Location: Central Florida
Posts: 5,135
Likes: 0
Received 16 Likes on 15 Posts
ohm test them, send them out to be flow tested, check the connectors for breaks in the wire, ohm test the driver wires back to the ECU, inspect the pigtails for pushed in pins and for corrosion on either the connector pins or the injector pins.
RotaryEvolution is offline  
Old 10-15-10, 12:45 PM
  #12  
All Hail the Magic Conch!
Thread Starter
iTrader: (5)
 
Laz93RX7's Avatar
 
Join Date: Jun 2008
Location: Miami, FL
Posts: 1,389
Likes: 0
Received 0 Likes on 0 Posts
havent been paying much attention to the FD. but both secondaries failed, weird because the are both new only a couple weeks old.
Laz93RX7 is offline  
Old 10-15-10, 01:40 PM
  #13  
All Hail the Magic Conch!
Thread Starter
iTrader: (5)
 
Laz93RX7's Avatar
 
Join Date: Jun 2008
Location: Miami, FL
Posts: 1,389
Likes: 0
Received 0 Likes on 0 Posts
thanks for all your input guys.
Laz93RX7 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Shainiac
Single Turbo RX-7's
12
07-17-19 02:20 PM
Jeff20B
1st Generation Specific (1979-1985)
73
09-16-18 07:16 PM
Bauer778
3rd Generation Specific (1993-2002)
10
11-04-15 04:42 PM
zxrazorxz
3rd Generation Specific (1993-2002)
2
09-14-15 07:21 PM
High_Carb_Diet
Power FC Forum
1
09-05-15 09:07 AM


Thread Tools
Search this Thread
Quick Reply: Microtech no boost???


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: