Super AFC Area is for discussing the Apexi Super AFC

Need help with S-AFC install

Old 07-25-08, 11:10 PM
  #1  
ZOOM-ZOOM Forever!
5 Year Member
Thread Starter
iTrader: (-1)
 
RotarySupra's Avatar
 
Join Date: Jun 2005
Location: SoCal/Arizona
Posts: 512
Likes: 0
Liked 0 Times in 0 Posts
Need help with S-AFC install

I need help installing my S-AFC, I already connected and sautered the green, brown,black and red wires.the wiring diagram shows that 6 wires should only be connected. Now I only have to connect a yellow which is the air flow signal output and the white wire which is the air flow signal input, now here's my question, where does these wires connect to? Any help us much appriciated, thank you
RotarySupra is offline  
Old 07-25-08, 11:35 PM
  #2  
ZOOM-ZOOM Forever!
5 Year Member
Thread Starter
iTrader: (-1)
 
RotarySupra's Avatar
 
Join Date: Jun 2005
Location: SoCal/Arizona
Posts: 512
Likes: 0
Liked 0 Times in 0 Posts
On the wiring diagram, its shows the two I haven't connected as throttle signal and the other as airflow signal, so which wire goes to which entry? Thanks
RotarySupra is offline  
Old 07-26-08, 01:04 AM
  #3  
Junior Member
 
Join Date: Jul 2008
Location: So Cal
Posts: 14
Likes: 0
Liked 0 Times in 0 Posts
Where did this thread get moved to? I can't find it!
montoya7 is offline  
Old 07-26-08, 08:22 AM
  #4  
Red and Gold
5 Year Member
 
red_s5_fc3s's Avatar
 
Join Date: Sep 2006
Location: Irvine, CA
Posts: 1,256
Likes: 0
Liked 0 Times in 0 Posts
The yellow and white are input and output wires. They connect to your airflow signal. You have to cut that wire and solder the white and yellow. I don't remember off the top of my head which is which though.
red_s5_fc3s is offline  
Old 07-27-08, 01:30 AM
  #5  
ZOOM-ZOOM Forever!
5 Year Member
Thread Starter
iTrader: (-1)
 
RotarySupra's Avatar
 
Join Date: Jun 2005
Location: SoCal/Arizona
Posts: 512
Likes: 0
Liked 0 Times in 0 Posts
i finished the install,but when i went to turn on the car,it cranked but didnt start, i doouble checked everything and it looks fine,so why doesnt it turn on? someone please help me out here, i appreciate it very much
RotarySupra is offline  
Old 07-28-08, 04:50 PM
  #6  
Senior Member
5 Year Member
 
nvrdone's Avatar
 
Join Date: Jul 2007
Location: North Dakota
Posts: 308
Likes: 0
Liked 0 Times in 0 Posts
go to 1300cc.com and make sure its installed correctly. You probably have the airflow wires backwards.
nvrdone is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
24seven_dada
3rd Generation Specific (1993-2002)
20
11-10-18 12:03 PM
Jeff20B
1st Generation Specific (1979-1985)
73
09-16-18 07:16 PM
sinclair7seven
General Rotary Tech Support
11
09-11-15 10:15 AM
astrum
2nd Generation Specific (1986-1992)
5
09-07-15 11:41 PM
Enzo1944
New Member RX-7 Technical
2
09-06-15 08:57 AM


Thread Tools
Search this Thread
Quick Reply: Need help with S-AFC install


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: