Microtech Area is for discussing Microtech systems

Microtech rpm error?

Old 06-02-03, 06:49 PM
  #1  
Senior Member
10 Year Member
Thread Starter
 
goodspeed's Avatar
 
Join Date: Mar 2001
Location: Centralia, WA, USA
Posts: 473
Likes: 0
Received 0 Likes on 0 Posts
rpm error?

I still can't figure why Im getting a RPM error. My tach works fine...my rpm show fine on the laptop when my car is driving. It doesn't affect the driving one bit.... it just shows the error...

any ideas?
goodspeed is offline  
Old 06-02-03, 07:13 PM
  #2  
Rotary Enthusiast
 
10sec rx7's Avatar
 
Join Date: Mar 2001
Location: Sydney, Australia
Posts: 1,307
Likes: 0
Received 0 Likes on 0 Posts
OK the error will usually come on if some interferance is got from the plug leads etc, also check the CAS for correct clearences,

Dale
10sec rx7 is offline  
Old 06-03-03, 01:38 PM
  #3  
Despise Enmity
10 Year Member
 
Josepi's Avatar
 
Join Date: May 2001
Location: Richmond, VA
Posts: 2,420
Likes: 0
Received 0 Likes on 0 Posts
I got that SAME error about two days ago. I turned off the car, restarted my laptop and car and wala, no error.
Josepi is offline  
Old 06-03-03, 05:26 PM
  #4  
Rotary Enthusiast
 
10sec rx7's Avatar
 
Join Date: Mar 2001
Location: Sydney, Australia
Posts: 1,307
Likes: 0
Received 0 Likes on 0 Posts
to clear a error just press the program button when on any of the data screens, no need to turn off and on again.

Dale
10sec rx7 is offline  
Old 06-04-03, 08:41 AM
  #5  
Despise Enmity
10 Year Member
 
Josepi's Avatar
 
Join Date: May 2001
Location: Richmond, VA
Posts: 2,420
Likes: 0
Received 0 Likes on 0 Posts
So basically, it could have picked up a momentary error, and kept displaying it due to my lack of knowledge when it comes to clearing codes?

Josepi is offline  
Old 06-04-03, 08:46 AM
  #6  
Rotary Freak
5 Year Member
 
SaabGuy's Avatar
 
Join Date: Oct 2001
Location: Atlanta, GA
Posts: 1,514
Likes: 0
Received 0 Likes on 0 Posts
I recieved this error just after the dyno tuner hooked up the dyno's tach meter to my car. I think there are sensitive things.
SaabGuy is offline  
Old 06-04-03, 05:41 PM
  #7  
Rotary Enthusiast
 
10sec rx7's Avatar
 
Join Date: Mar 2001
Location: Sydney, Australia
Posts: 1,307
Likes: 0
Received 0 Likes on 0 Posts
they are very sensitave to interferance, most of the time it will be a little fault and it will go back to normal,

dont worry my car does it once every now and again as well,

Dale
10sec rx7 is offline  
Old 06-05-03, 11:33 PM
  #8  
what 7
10 Year Member
 
Piranha's Avatar
 
Join Date: Feb 2002
Location: Portage, MI
Posts: 670
Likes: 0
Received 0 Likes on 0 Posts
That's good, because I have a timing bug I'm trying to trace.
Piranha is offline  
Old 06-06-03, 12:35 AM
  #9  
Rotary Enthusiast
 
10sec rx7's Avatar
 
Join Date: Mar 2001
Location: Sydney, Australia
Posts: 1,307
Likes: 0
Received 0 Likes on 0 Posts
whats the timing doing??
10sec rx7 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
dona1326cosprings7
1st Generation Specific (1979-1985)
4
10-29-15 06:47 AM
LongDuck
1st Generation Specific (1979-1985)
12
10-07-15 08:12 PM
eplusz
General Rotary Tech Support
15
10-07-15 04:04 PM
spokanerxdude
Megasquirt Forum
3
10-06-15 12:28 PM
musker
New Member RX-7 Technical
1
10-01-15 05:58 PM


Thread Tools
Search this Thread
Quick Reply: Microtech rpm error?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: