Super AFC Area is for discussing the Apexi Super AFC

S-afc reading 100% afl

Old 12-31-06, 08:16 PM
  #1  
Junior Member
5 Year Member
Thread Starter
 
Join Date: Aug 2006
Location: missouri
Posts: 11
Likes: 0
Liked 0 Times in 0 Posts
S-afc reading 100% afl

My sensor is fl-5 on 87 rx-7 turbo, so the setting is 5/5 right? and what else could be the issue? The wiring is good, for sure, its already been doubhle checked with the good ol' papaer clip, but is a setting throwing it off? How to re-initialize? Any help would be appreciated.
95vr6man is offline  
Old 12-31-06, 08:18 PM
  #2  
Junior Member
5 Year Member
Thread Starter
 
Join Date: Aug 2006
Location: missouri
Posts: 11
Likes: 0
Liked 0 Times in 0 Posts
Tps is also all good readings and voltages
95vr6man is offline  
Old 01-01-07, 08:02 AM
  #3  
Rotary Freak
5 Year Member
 
Join Date: Dec 2006
Location: New Hampshire
Posts: 1,791
Likes: 0
Liked 0 Times in 0 Posts
If you press the flap in the AFM will the % go down? 5/5 I think is right. I think if you go to "ETC" menu the Intialize option is in there. Maybe it calibrated its self wrong or somthing.
RotaMan99 is offline  
Old 01-05-07, 12:28 PM
  #4  
I'd hit it.
10 Year Member
 
88turbotime's Avatar
 
Join Date: Feb 2004
Location: Texas
Posts: 823
Likes: 0
Liked 0 Times in 0 Posts
What exactly does this measure? Isnt it airflow? Becuase my reading goes down when i step on the gas. Is it supposed to go down?
88turbotime is offline  
Old 01-07-07, 09:37 PM
  #5  
Senior Member
5 Year Member
 
Join Date: Mar 2006
Location: Plano, Texas
Posts: 470
Likes: 0
Liked 0 Times in 0 Posts
Mine reads 100% on both THRL and AFL, I have dissconnected the wires to the AFM and wired ot back to normal, but it and the thrl still reads 100%. and it wont save my settings.....
Randokuky is offline  
Old 01-07-07, 10:10 PM
  #6  
Rotary Freak
5 Year Member
 
Join Date: Dec 2006
Location: New Hampshire
Posts: 1,791
Likes: 0
Liked 0 Times in 0 Posts
The readings are supposed to go up. The % of the AFL is the the amount the flap or cone travels. With your foot off the gas you are supposed to see a low number, around 15% I believe. Throttle will be a diff percentage between S4 and S5 cars. I have a S5 TPS hooked up on my S4 motor and at idle it reads around 9%.

Make sure the throttle arrow is pointing in the right direction. If its in the wrong direction then it will read 100% and work backwards. AFL I think is the same way. I will have to look at my manual. Maybe I will scan parts of the manual in.
RotaMan99 is offline  
Old 01-09-07, 12:55 AM
  #7  
I'd hit it.
10 Year Member
 
88turbotime's Avatar
 
Join Date: Feb 2004
Location: Texas
Posts: 823
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by RotaMan99
The readings are supposed to go up. The % of the AFL is the the amount the flap or cone travels. With your foot off the gas you are supposed to see a low number, around 15% I believe. Throttle will be a diff percentage between S4 and S5 cars. I have a S5 TPS hooked up on my S4 motor and at idle it reads around 9%.

Make sure the throttle arrow is pointing in the right direction. If its in the wrong direction then it will read 100% and work backwards. AFL I think is the same way. I will have to look at my manual. Maybe I will scan parts of the manual in.
that woudl be cool if you want to scan part of the manual, cause all mine are in japanese.

AFL goes down to or close to 0 when i push the throttle, and when i let off it goes to about 15 or something. It doesnt even go to 100 in either direction.
88turbotime is offline  
Old 01-09-07, 10:16 AM
  #8  
Rotary Freak
5 Year Member
 
Join Date: Dec 2006
Location: New Hampshire
Posts: 1,791
Likes: 0
Liked 0 Times in 0 Posts
I will scan in some pages of the manual. Or maybe the whole thing and post it up. I will make it a PDF file but post up single images of the AFM, TPS and Wiring diagram.

I rechecked my SAFC and the AFM percentage that I said above was wrong. It should be around 1% while the throttle plates are closed no matter if you are driving or idling. Not 15% like I said. And my TPS reading is around 7% which I will have to take a look at mine because last night I noticed i still had a good 1" of pedal travel while the AFC said 100%.

It will only hit 100% while the airflow through the meter pushes the flap or cone to its fullest extent. So at WOT at only around 3000 rpm, you may not see 100%.

Wiring tips.
- Make sure the brown wire and black wire of the SAFC are connected to the ground wire of the ECU in the right order. Starting from the ECU it goes, Brown wire first, then move up an inch and wire in the brown wire.

- Make sure the AFL wires are in the right order. White wire connects to the AFM side of the harness and the yellow wire connects to the ECU side of the harness

Last edited by RotaMan99; 01-09-07 at 10:41 AM.
RotaMan99 is offline  
Old 01-09-07, 11:54 AM
  #9  
Rotary Freak
5 Year Member
 
Join Date: Dec 2006
Location: New Hampshire
Posts: 1,791
Likes: 0
Liked 0 Times in 0 Posts
After reading the manual, S5 89-91 vehicals should set thier AFL to IN 6, OUT 6. S4 86-88 vehicals should set their AFL to IN 5, OUT 5
RotaMan99 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
stickmantijuana
3rd Generation Specific (1993-2002)
13
01-09-18 11:19 AM
yetter227
2nd Generation Specific (1986-1992)
20
09-05-15 11:57 PM


Thread Tools
Search this Thread
Quick Reply: S-afc reading 100% afl


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: