Microtech Area is for discussing Microtech systems

Microtech wiring up LT8-s... need help!

Old 01-22-07, 07:56 PM
  #1  
Banned. I got OWNED!!!
Thread Starter
 
FB II's Avatar
 
Join Date: Dec 2002
Location: wishing i was back in FL
Posts: 4,192
Likes: 0
Received 0 Likes on 0 Posts
wiring up LT8-s... need help!

ok, i have the CAS wired and the injectors done. i know the thick red and black are power/ ground. thing is, i don't have a wire schematic so i'm lost as to everything else.

the small harness has only 3 wires. i think there is supposed to be a pink? this is for the coils no?

here's a couple pics. any help is greatly appreciated!!!

http://i30.photobucket.com/albums/c3...2a/P_00111.jpg

http://i30.photobucket.com/albums/c3...2a/P_00112.jpg

http://i30.photobucket.com/albums/c3.../P_00113-1.jpg
FB II is offline  
Old 01-23-07, 08:54 AM
  #2  
Engine, Not Motor
iTrader: (1)
 
Aaron Cake's Avatar
 
Join Date: Feb 2001
Location: London, Ontario, Canada
Posts: 29,671
Likes: 0
Received 23 Likes on 22 Posts
The small harness is for the coils...Microtech has removed the 13B wiring diagram for the LT-8 from their website for some stupid reason, so here's the diagram for the LT8X:

http://www.microtechefi.com/pdf/LTX8MAZDA13BT.pdf

It will tell you how to wire everything but the ignition coils.

My manuals are at home right now so I can't tell you how the ignition is done off hand but I can probably post it tonight if I remember.
Aaron Cake is offline  
Old 01-23-07, 04:24 PM
  #3  
CURVE OF CONSTANT WIDTH
10 Year Member
iTrader: (4)
 
RotaryBuddha's Avatar
 
Join Date: Mar 2004
Location: Wesley Chapel, FL
Posts: 2,312
Likes: 0
Received 0 Likes on 0 Posts
you didnt say if you had a second gen or a third gen but here is both of them
http://www.microtechefi.com/pdf/LTX8...3BTS4-5ign.pdf
http://www.microtechefi.com/pdf/LTX8...ries6FDign.pdf

if yours is a lt8s, your leading coil will be one wire instead of two like on the diagram.
RotaryBuddha is offline  
Old 01-23-07, 05:37 PM
  #4  
Banned. I got OWNED!!!
Thread Starter
 
FB II's Avatar
 
Join Date: Dec 2002
Location: wishing i was back in FL
Posts: 4,192
Likes: 0
Received 0 Likes on 0 Posts
it's an S4 TII using the LT8s. i GREATLY appreciate the help guys. i did look on the microtech forums and couldn't find ****.

Aaron Cake, if you can post the ignition setup that would be amazing. again, thanks so much!
FB II is offline  
Old 01-23-07, 06:40 PM
  #5  
CURVE OF CONSTANT WIDTH
10 Year Member
iTrader: (4)
 
RotaryBuddha's Avatar
 
Join Date: Mar 2004
Location: Wesley Chapel, FL
Posts: 2,312
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by FB II
it's an S4 TII using the LT8s. i GREATLY appreciate the help guys. i did look on the microtech forums and couldn't find ****.

Aaron Cake, if you can post the ignition setup that would be amazing. again, thanks so much!
the two links i posted are the ignition setup
RotaryBuddha is offline  
Old 01-23-07, 07:37 PM
  #6  
Banned. I got OWNED!!!
Thread Starter
 
FB II's Avatar
 
Join Date: Dec 2002
Location: wishing i was back in FL
Posts: 4,192
Likes: 0
Received 0 Likes on 0 Posts
redsuns, thanks but my harness is 100% different than that. i don't have an ignition harness at all. it's all jumbled together. the cas is seperated and that is wired up. here are pics of the wires i have left. they are all part of the same massive loom except for the very last picture which is grey/red, grey/blue, and grey/black.

http://i30.photobucket.com/albums/c3...2a/P_00115.jpg

http://i30.photobucket.com/albums/c3...2a/P_00116.jpg

http://i30.photobucket.com/albums/c3...2a/P_00117.jpg

http://i30.photobucket.com/albums/c3...2a/P_00120.jpg
FB II is offline  
Old 01-23-07, 08:31 PM
  #7  
CURVE OF CONSTANT WIDTH
10 Year Member
iTrader: (4)
 
RotaryBuddha's Avatar
 
Join Date: Mar 2004
Location: Wesley Chapel, FL
Posts: 2,312
Likes: 0
Received 0 Likes on 0 Posts
Coil Green/yellow ----- Grey/blue
Coil Blue/yellow ----- Grey/red
Coil Brown/yellow ----- Grey/black


I called a buddy of mine up that has a lt8s and thats what he used.
RotaryBuddha is offline  
Old 01-23-07, 09:01 PM
  #8  
Banned. I got OWNED!!!
Thread Starter
 
FB II's Avatar
 
Join Date: Dec 2002
Location: wishing i was back in FL
Posts: 4,192
Likes: 0
Received 0 Likes on 0 Posts
OMFG THANK YOU SO MUCH!!!!!!!! i actually just finished wiring up everything else, thanks to the pdf from aaron cake. all that is left are the coils... YOU GUYS ******* ROCK SHE WILL FIRE UP TONITE OHHHHH YES!!!!!!!!!!!!!!!!!

sorry ^^ just happy. i couldn't find that coil **** for the life of me. i have family in florida redsuns, maybe i'll travel down there and buy you a beer lol
FB II is offline  
Old 01-23-07, 09:10 PM
  #9  
Banned. I got OWNED!!!
Thread Starter
 
FB II's Avatar
 
Join Date: Dec 2002
Location: wishing i was back in FL
Posts: 4,192
Likes: 0
Received 0 Likes on 0 Posts
crap, spoke too soon. i did forget that i haven't wired up the fuel pump yet. where is the relay for this located?
FB II is offline  
Old 01-23-07, 09:13 PM
  #10  
CURVE OF CONSTANT WIDTH
10 Year Member
iTrader: (4)
 
RotaryBuddha's Avatar
 
Join Date: Mar 2004
Location: Wesley Chapel, FL
Posts: 2,312
Likes: 0
Received 0 Likes on 0 Posts
its an external bosch relay, it shows a general wiring on the link aaron posted
RotaryBuddha is offline  
Old 01-23-07, 09:34 PM
  #11  
Banned. I got OWNED!!!
Thread Starter
 
FB II's Avatar
 
Join Date: Dec 2002
Location: wishing i was back in FL
Posts: 4,192
Likes: 0
Received 0 Likes on 0 Posts
woo to the HOOOOOO!
FB II is offline  
Old 01-25-07, 03:31 PM
  #12  
CURVE OF CONSTANT WIDTH
10 Year Member
iTrader: (4)
 
RotaryBuddha's Avatar
 
Join Date: Mar 2004
Location: Wesley Chapel, FL
Posts: 2,312
Likes: 0
Received 0 Likes on 0 Posts
so did it work?
RotaryBuddha is offline  
Old 01-25-07, 05:04 PM
  #13  
Banned. I got OWNED!!!
Thread Starter
 
FB II's Avatar
 
Join Date: Dec 2002
Location: wishing i was back in FL
Posts: 4,192
Likes: 0
Received 0 Likes on 0 Posts
got everything wired up, didn't get the chance to try and crank it i have no downpipe so the woman wouldn't let me do it LOL.

BUT, i'm heading out to the garage now to add fluids and pressure test the fuel lines..... then i'll give it a shot if i can beat the dark! YIPPEEEEEE
FB II is offline  
Old 01-25-07, 07:37 PM
  #14  
Banned. I got OWNED!!!
Thread Starter
 
FB II's Avatar
 
Join Date: Dec 2002
Location: wishing i was back in FL
Posts: 4,192
Likes: 0
Received 0 Likes on 0 Posts
everything is done, i pulled the fuse going to the MT and turned the engine over to get oil pressure before the first start (fresh engine). i put the fuse back in, turn to the "on" position and i don't see the green light on the MT come on. it sounds like my fuel pump is coming on but it's hard to hear over the coolant buzzer and a/c fan.

i did a quick click to turn the starter while having the plug wires off. it seems i'm hearing the spark from the coils. or maybe i'm losing my mind.

do i just have a shitty ground?
FB II is offline  
Old 01-25-07, 08:44 PM
  #15  
CURVE OF CONSTANT WIDTH
10 Year Member
iTrader: (4)
 
RotaryBuddha's Avatar
 
Join Date: Mar 2004
Location: Wesley Chapel, FL
Posts: 2,312
Likes: 0
Received 0 Likes on 0 Posts
check your ignition source. if you dont see the green light come on then the microtech isnt on.
RotaryBuddha is offline  
Old 01-25-07, 10:02 PM
  #16  
Banned. I got OWNED!!!
Thread Starter
 
FB II's Avatar
 
Join Date: Dec 2002
Location: wishing i was back in FL
Posts: 4,192
Likes: 0
Received 0 Likes on 0 Posts
crap, well i got home late won't really be able to re-do the ground tonite. i did, however, pick up my 9pin serial to usb adaptor!!! yessssss

tomorrow after work i'll give her hell again, plus i have the entire weekend off to get this baby running!
FB II is offline  
Old 01-25-07, 10:32 PM
  #17  
Always on boost!!
5 Year Member
 
Tramposo's Avatar
 
Join Date: Apr 2006
Location: Charlotte, NC
Posts: 96
Likes: 0
Received 0 Likes on 0 Posts
Did you get your laptop adapter? I had gotton my ECU all wired and ready to go only to find out that aside from my serial adapter I needed the laptop adapter that does not ship with the ECU.
Good luck with your project.
Tramposo is offline  
Old 01-25-07, 10:53 PM
  #18  
Banned. I got OWNED!!!
Thread Starter
 
FB II's Avatar
 
Join Date: Dec 2002
Location: wishing i was back in FL
Posts: 4,192
Likes: 0
Received 0 Likes on 0 Posts
yes, i got the Dongle with the ecu

BAD NEWS... i tried a few different grounds and sadly... it's still not coming on

as much as i completely hate to do it, i guess i gotta go back thru my harness and check all my connections. arrrrrrg
FB II is offline  
Old 01-26-07, 01:45 AM
  #19  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
For the microtech to switch on its simple.

Go to the microtech loom.

get a multimeter.

Check for 12V at the red wire, Check for 12V at pink wire.(with reds on)

Then switch your multimeter to test a continious connection. swtich the beeper on. Put one lead on an earth and put the other lead on both brown wires(one at a time) make sure they are earthed.

If all these check out and your microtech hasnt switched on your microtech is fucked.
rx72c is offline  
Old 01-26-07, 07:42 AM
  #20  
Banned. I got OWNED!!!
Thread Starter
 
FB II's Avatar
 
Join Date: Dec 2002
Location: wishing i was back in FL
Posts: 4,192
Likes: 0
Received 0 Likes on 0 Posts
thanks, i'll try that tonite
FB II is offline  
Old 01-26-07, 08:51 PM
  #21  
Banned. I got OWNED!!!
Thread Starter
 
FB II's Avatar
 
Join Date: Dec 2002
Location: wishing i was back in FL
Posts: 4,192
Likes: 0
Received 0 Likes on 0 Posts
OMFG well, i tried multiple grounds and redid the main power wire. they checked out yet still no green light on the ecu battery voltage is 12.5 volts....

i pulled the entire harness out all together and will be going thru all the connections again. i got the ecu from aspec and it was tested on a TII there so it should be good. i hope!
FB II is offline  
Old 01-26-07, 09:43 PM
  #22  
Banned. I got OWNED!!!
Thread Starter
 
FB II's Avatar
 
Join Date: Dec 2002
Location: wishing i was back in FL
Posts: 4,192
Likes: 0
Received 0 Likes on 0 Posts
AHHHHHHHHHHHHHHHH!!!!!!!

i did a continuity check on ALL ground wires brown/black to the two brown at the ecu connector. also the main power wire. IT ALL CHECKS OUT!

so i guess my ecu is fugged?
FB II is offline  
Old 01-26-07, 10:01 PM
  #23  
Banned. I got OWNED!!!
Thread Starter
 
FB II's Avatar
 
Join Date: Dec 2002
Location: wishing i was back in FL
Posts: 4,192
Likes: 0
Received 0 Likes on 0 Posts
holy ******* HELL!!!!!!!!!!!! i'm so stuuuuuupid!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!

i never wired up the +12v ignition on! OHHHH MYYYY GAAWWWWWWWD!!!!!!!!!!!!!!!

what wire is this and where does it go? ahahahaha
FB II is offline  
Old 01-27-07, 12:19 AM
  #24  
Banned. I got OWNED!!!
Thread Starter
 
FB II's Avatar
 
Join Date: Dec 2002
Location: wishing i was back in FL
Posts: 4,192
Likes: 0
Received 0 Likes on 0 Posts
wow i'm a loser... i figured out, well pretty sure i did. haha

the green light comes on now but i cant connect with my laptop. i'm using a 9pin to usb adaptor. how do i get the usb to think it's a comport? lol!
FB II is offline  
Old 01-27-07, 06:23 AM
  #25  
CURVE OF CONSTANT WIDTH
10 Year Member
iTrader: (4)
 
RotaryBuddha's Avatar
 
Join Date: Mar 2004
Location: Wesley Chapel, FL
Posts: 2,312
Likes: 0
Received 0 Likes on 0 Posts
alright the best way to do that. uninstall the microtech software. uninstall the usb drivers.

now start with the usb drivers. after that is installed configure it to be com 1. restart your pc. now install microtech.

those usb to serial convertors are very picky. do a search on this website and you will see what i mean. i have to use one for work and its works flawlessly. also the one i have work is not one your going to find in your local computer store. it cost around 150. but it works unlike those radioshack ones. which are usually touch and go.
RotaryBuddha is offline  

Thread Tools
Search this Thread
Quick Reply: Microtech wiring up LT8-s... need help!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: