Go Back  RX7Club.com - Mazda RX7 Forum > Tech and Performance > Engine Management Forum > Microtech
Reload this Page >

Microtech Rebuild Half bridged turbo wont start(help)

Microtech Area is for discussing Microtech systems

Microtech Rebuild Half bridged turbo wont start(help)

Old 07-12-09, 03:06 PM
  #1  
87 SE WITH S5 T2 SWAP
Thread Starter
iTrader: (11)
 
joeylyrech's Avatar
 
Join Date: May 2004
Location: allentown pa
Posts: 2,070
Likes: 0
Received 0 Likes on 0 Posts
Red face Rebuild Half bridged turbo wont start(help)

Rebuild Half bridged turbo S5
Compression is 115 rear 107 front.
fuel pressure 40psi
timing set correctly.

Got the car started yesterday after messing around a little bit with the mixtrim(i took some fuel off)and it ran perfect(real loud bra,bra idle)i let the car idle like for a hour or so and then went for a ride around the block came back and shut her off.Today i went to the shop and tried to start her up and no good,first it backfire really loud twice(my ears still hurting)and it keeps flooding really bad,you can hear the motor when it turns and make compression but it wont start,i have no warning red light at the ecu so it should be working,when i crank i get the blinking yellow light,did a test and the ecu came back with a RPM error and the tack on the MT only when up to 680 RPMS,it sound to my like im not getting leading spark at all and that is why it wont start,any ideas?


Here is my current map

Idle Map
Screen 1

30" ~ 1.38
25" ~ 1.48
20" ~ 1.33
15" ~ 1.71
10" ~ 1.71
05" ~ 1.62
00" ~ 2.00
2-20psi ~ 4.95

Load Map
Screen 3

30" ~ 0.95
25" ~ 1.19
20" ~ 1.33
15" ~ 1.71
10" ~ 2.14
05" ~ 2.57
00" ~ 2.86
2psi ~ 2.2
4psi ~ 3.2
6psi ~ 3.8
8psi ~ 4.4
10psi ~ 4.9
14psi ~ 5.5
16psi ~ 5.9
18psi ~ 6.5
20psi ~ 7

RPMwot Map Screen 17

5000 ~ 05
5500 ~ 08
6000 ~ 08
6500 ~ 10
7000 ~ 11
7500 ~ 11
8000 ~ 11
9000 ~ 12

The rest are zero

RPMcrs Screen 18

1000 ~ -12
1500 ~ -11
2000 ~ -12

THe rest are zero



Pump Map
Screen 19

Pump2Start ~ 2000
Pump1Amt ~ 00
Pump1Pulse ~ 04
Pump1Trig ~ 18
Pump1Stop ~ 00
Pump1Adv ~ 05

Pump2Time ~ 10
Pump2Amt ~ 30
Pump2Trig ~ 16
Pump2Stop ~ 00
Pump2Adv ~ 05

PumpDwell ~ 3.00
PumpTimers ~ No
Pump1Sync ~ No
PumpSpare ~ 00
PumpCold ~ 00

Water Map
Screen 20

-25 ~ 0
-17 ~ 70
-9 ~ 60
-01 ~ 50
05 ~ 45
11 ~ 45
18 ~ 42
24 ~ 34
31 ~ 26
38 ~ 24
46 ~ 19
60 ~ 12
68 ~ 06
82 ~ 0
99 ~ 0
124 ~ 0

Air_t Map
Screen 21

-25 ~ 0
-17 ~ 8
-9 ~ 6
-1 ~ 5
5 ~ 4
11 ~ 3
18 ~ 3
24 ~ 0
31 ~ 0
38 ~ 0
46 ~ 0
60 ~ 0
68 ~ 0
82 ~ 0
99 ~ 0
124 ~ 0

Crank Map
Screen 22

-25 ~ 72
-17 ~ 72
-9 ~ 72
-1 ~ 67
5 ~ 62
11 ~ 57
18 ~ 50
24 ~ 41
31 ~ 31
38 ~ 26
46 ~ 20
60 ~ 15
68 ~ 5
82 ~ 0
99 ~ 0
124 ~ 0

t*rpm
Screen 23

Idle ~ 00
1000 ~ 10
1500 ~ 15
2000 ~ 20
2500 ~ 25
3000 ~ 25
3500 ~ 25
4000 ~ 25
4500 ~ 25
5000 ~ 25
5500 ~ 25
6000 ~ 25
6500 ~ 25
7000 ~ 25
7500 ~ ??
8000 ~ 25
9000 ~ 25

t*map Map
Screen 24

Idle ~ 00
25 ~ 05
20 ~ 04
15 ~ 03
10 ~ 02
05 ~ 00
00 ~ 00
2psi ~ 00
4psi ~ 00
6psi ~ 02
8psi ~ -04
10psi ~ -06
14psi ~ -10
16psi ~ -12
18 psi ~ -16
20 psi ~ -20

t*air Screen 25
Correction value Is expressed as number of degrees you wish to advance or Retard to the Ignition curve and values Is set at zero.

t*gap
Screen 26

0500 ~ 15
1000 ~ 15
1500 ~ 15
2000 ~ 14
2500 ~ 12
3000 ~ 10
3500 ~ 10
4000 ~ 10
4500 ~ 10
5000 ~ 10
5500 ~ 10
6000 ~ 10
6500 ~ 10
7000 ~ 10
8000 ~ 10

t*Inj Map
Screen 27

0500 ~ 120
1000 ~ 150
1500 ~ 150
2000 ~ 150
2500 ~ 150
3000 ~ 150
3500 ~ 150
4000 ~ 150
4500 ~ 180
5000 ~ 210
5500 ~ 210
6000 ~ 240
6500 ~ 240
7000 ~ 270
8000 ~ 270
9000 ~ 270

t*wat Map Screen 28


ANd the rest are zero

Option Map
Screen 30

Af_StE ~ 10
Dwell ~ 3.25 *set at Time Base - not at Duty Cycle*
REVstg ~ 1320
MAPstg ~ 02"
%stg ~ 50
joeylyrech is offline  
Old 07-12-09, 03:38 PM
  #2  
87 SE WITH S5 T2 SWAP
Thread Starter
iTrader: (11)
 
joeylyrech's Avatar
 
Join Date: May 2004
Location: allentown pa
Posts: 2,070
Likes: 0
Received 0 Likes on 0 Posts
datalog

here is a datalog of what is going on during cranking.
Attached Files
File Type: zip
nostart.zip (841 Bytes, 32 views)
joeylyrech is offline  
Old 07-12-09, 05:02 PM
  #3  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
PUT NEW SPARK PLUGS IN IT.

Put 2-300ml of oil down each rotor.

It will start.
rx72c is offline  
Old 07-12-09, 05:29 PM
  #4  
87 SE WITH S5 T2 SWAP
Thread Starter
iTrader: (11)
 
joeylyrech's Avatar
 
Join Date: May 2004
Location: allentown pa
Posts: 2,070
Likes: 0
Received 0 Likes on 0 Posts
i just order new plugs because nobody in town has them in stock,rx72c this is the map that you gave me months ago(it worked a a couple of fcs,thanks)and it started the car fine a couple of times yesterday without any oil so why i should use oil now?isnt my compression good enough,im not saying that your wrong but isnt suposed the motor to start easier after let it run for a while?im going back to the shop im gonna put some oil in and see what happens,i let you know later and thanks for the help mate,by the way did you look at my datalog?
joeylyrech is offline  
Old 07-12-09, 05:32 PM
  #5  
87 SE WITH S5 T2 SWAP
Thread Starter
iTrader: (11)
 
joeylyrech's Avatar
 
Join Date: May 2004
Location: allentown pa
Posts: 2,070
Likes: 0
Received 0 Likes on 0 Posts
isnt the timing supposed to advance while during cranking?
joeylyrech is offline  
Old 07-13-09, 02:37 AM
  #6  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
No.
Its not meant to advance.

Put the oil and plugs.
And watch it start.

its a new engine. It needs to run in.
rx72c is offline  
Old 07-13-09, 05:55 PM
  #7  
87 SE WITH S5 T2 SWAP
Thread Starter
iTrader: (11)
 
joeylyrech's Avatar
 
Join Date: May 2004
Location: allentown pa
Posts: 2,070
Likes: 0
Received 0 Likes on 0 Posts
i just change the plugs and it started right up.Thanks rx72c for the map,time to start tunning!
joeylyrech is offline  
Old 07-14-09, 03:03 AM
  #8  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
bingo. Common problem
rx72c is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
cristoDathird
Introduce yourself
28
05-30-19 08:47 PM
dkwasherexd
Single Turbo RX-7's
21
05-27-17 04:51 AM
CaptainKRM
2nd Generation Specific (1986-1992)
14
08-26-15 09:52 PM
Engine stand ready
New Member RX-7 Technical
3
08-14-15 10:26 PM


Thread Tools
Search this Thread
Quick Reply: Microtech Rebuild Half bridged turbo wont start(help)


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: