Microtech Area is for discussing Microtech systems

NO spark on my microtech ltx 8 fd

Old 04-29-18, 06:14 PM
  #1  
Can Post Only in New Member Section
Thread Starter
 
Join Date: Apr 2018
Location: South Africa
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
NO spark on my microtech ltx 8 fd

completely oem ignition system but running a microtech ltx 8 car was running fine and then had to rebuild motor. after reinstall of the motor i lost all sparked.ive tripled checked evrything but cant get a spark out of any spark wires
Ben222 is offline  
Old 05-29-18, 05:10 PM
  #2  
Senior Member
iTrader: (1)
 
BluRR's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Posts: 462
Likes: 0
Received 0 Likes on 0 Posts
I assume you are not running through the ignitor since you were running the same way it was setup before the rebuild.
BluRR is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
fryer
Microtech
3
04-01-18 08:15 PM
BTCreations
2nd Gen General Discussion
15
03-01-18 05:17 PM
jaseLSA
New Member RX-7 Technical
4
08-30-17 03:49 AM
Capo de Capos
20B Forum
1
05-02-07 03:22 AM
2Lucky2tha7
Microtech
9
11-15-04 11:03 PM


Thread Tools
Search this Thread
Quick Reply: NO spark on my microtech ltx 8 fd


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: