Microtech Area is for discussing Microtech systems

Microtech laptop no conect to ecu

Old 09-30-03, 11:11 PM
  #1  
Rotary Enthusiast
15 Year Member
Thread Starter
 
Crusader_9x's Avatar
 
Join Date: Sep 2001
Location: Woodstock, GA
Posts: 1,377
Received 0 Likes on 0 Posts
laptop no conect to ecu

hey all i got a compaq presario laptop. it doesnt have any serial ports on the back of it so i had to go out and get a usb to serial adapter. when i plug everything in and hit f1 or f2 to conect it will onlky stay connected for about a second before it disconects. now if i use my friends old slow laptop witha serial port built in then it will work fine with the microtech all day long. so anyone here got any clues? mine is a 900 mhz running windows xp home if that helps.
Crusader_9x is offline  
Old 09-30-03, 11:40 PM
  #2  
Rotary Enthusiast
 
10sec rx7's Avatar
 
Join Date: Mar 2001
Location: Sydney, Australia
Posts: 1,307
Likes: 0
Received 0 Likes on 0 Posts
what you will have to do is go into hardware settings and change the adaptor to com 2, they default to com 4 usually, once you have done this press f2 and you should connect with out any problems,

Dale
10sec rx7 is offline  
Old 10-01-03, 09:13 AM
  #3  
Senior Member
5 Year Member
 
Join Date: Mar 2002
Location: Springfield, MO
Posts: 333
Likes: 0
Received 0 Likes on 0 Posts
I had that same problem I used a keyspan USB to serial adapter. it defalted to com 9 I changed it to 2. It still wont connect, people have told me that the transfer speed is set to high, but I cant find where to turn it down at.
PowerOverFC is offline  
Old 10-01-03, 04:07 PM
  #4  
Rotary Enthusiast
15 Year Member
Thread Starter
 
Crusader_9x's Avatar
 
Join Date: Sep 2001
Location: Woodstock, GA
Posts: 1,377
Received 0 Likes on 0 Posts
well i have tried seting it to com 2 and even to com 1 but both wont conect. i will try to turb the sped down and see if that works.
Crusader_9x is offline  
Old 10-01-03, 04:22 PM
  #5  
Where did i park my car?
10 Year Member
 
DoingAnything's Avatar
 
Join Date: Jan 2003
Location: Tustin
Posts: 136
Likes: 0
Received 0 Likes on 0 Posts
com2 seems to be an issue,

Have you tried com4? that seems to solve the connection issue.
DoingAnything is offline  
Old 10-01-03, 04:30 PM
  #6  
Junior Member
5 Year Member
 
Join Date: Jul 2002
Location: TX
Posts: 17
Likes: 0
Received 0 Likes on 0 Posts
Re: laptop no conect to ecu

Originally posted by Crusader_9x
hey all i got a compaq presario laptop. it doesnt have any serial ports on the back of it so i had to go out and get a usb to serial adapter. when i plug everything in and hit f1 or f2 to conect it will onlky stay connected for about a second before it disconects. now if i use my friends old slow laptop witha serial port built in then it will work fine with the microtech all day long. so anyone here got any clues? mine is a 900 mhz running windows xp home if that helps.
We had the very same exact problem! what we did to solve the problem is, We went to the computer store and bought a diffrent serial to usb adapter and that solved it. We finally go it to work!
We used two diffrent serial to usb adapters. One was bought on Ebay and the other was a generic from the store. both did not work. The one we got that works is a pda to laptop adapter (serial to USB). make sure the adapter has XP drivers also.
Good Luck!
Global Concepts is offline  
Old 10-01-03, 07:54 PM
  #7  
Rotary Enthusiast
15 Year Member
Thread Starter
 
Crusader_9x's Avatar
 
Join Date: Sep 2001
Location: Woodstock, GA
Posts: 1,377
Received 0 Likes on 0 Posts
well on the microtech only com 1 and 2 are options so i really dont see if setting it to com 4 is gonna do anything. can u elabortate more on which one worked for u? is it the same thing just a different brand? or are u tlaking about to different things? cuz what i got right now is a usb to serial adapter
Crusader_9x is offline  
Old 10-01-03, 11:22 PM
  #8  
Rotary Enthusiast
 
10sec rx7's Avatar
 
Join Date: Mar 2001
Location: Sydney, Australia
Posts: 1,307
Likes: 0
Received 0 Likes on 0 Posts
the one i tryed is a Belkin one, and it worked,


Dale
10sec rx7 is offline  
Old 10-02-03, 01:05 AM
  #9  
Rotary Powered Boobies
iTrader: (1)
 
luiml73's Avatar
 
Join Date: Oct 2001
Location: Miami Beach
Posts: 2,530
Likes: 0
Received 0 Likes on 0 Posts
I had to buy a USB adaptor and it came with software(Floppy).....Did yours?...

Mine was doing the same thing (connect for two seconds then disconnect). So i switched the cable to the lower USB and WALA!!!! it worked. My Laptop has 2 USB ports.

Try restarting the coputer with the USB cable connected and maybe it will read it.

Or try Add new hardware in the control pannel.


Mine is also a Compaq presario

Last edited by luiml73; 10-02-03 at 01:10 AM.
luiml73 is offline  
Old 10-02-03, 07:49 PM
  #10  
Rotary Enthusiast
15 Year Member
Thread Starter
 
Crusader_9x's Avatar
 
Join Date: Sep 2001
Location: Woodstock, GA
Posts: 1,377
Received 0 Likes on 0 Posts
well windows installed it as soon as i pluged it in so thats not the problem, at least i dont think anyway.
Crusader_9x is offline  
Old 10-03-03, 05:45 PM
  #11  
Junior Member
5 Year Member
 
Join Date: Jul 2002
Location: TX
Posts: 17
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by Crusader_9x
well on the microtech only com 1 and 2 are options so i really dont see if setting it to com 4 is gonna do anything. can u elabortate more on which one worked for u? is it the same thing just a different brand? or are u tlaking about to different things? cuz what i got right now is a usb to serial adapter
We used Com 1, did not change any settings, The adapter is the same thing and it is a diffrent brand.

iConcepts PDA Serial to USB Adapter
Manufacturer: Sakar International
Mfg Part #: 60446
Product Number: 284605

Compusa Sells It, http://www.compusa.com/products/prod...605&pfp=BROWSE

All I can say is after switching to this adapter everthing worked fine!
It works with Windows XP, That is what we are using.
even tho Windows installs the driver by itself we still installed it from the disk.

Last edited by Global Concepts; 10-03-03 at 05:50 PM.
Global Concepts is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
befarrer
Adaptronic Engine Mgmt - AUS
10
04-25-16 07:05 AM


Thread Tools
Search this Thread
Quick Reply: Microtech laptop no conect to ecu


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: