Microtech Area is for discussing Microtech systems

Microtech Laptop Crashing?

Old 06-25-03, 09:10 PM
  #1  
Professional Lurker
10 Year Member
Thread Starter
 
Turbo Timmy's Avatar
 
Join Date: Feb 2001
Location: Orlando
Posts: 722
Likes: 0
Received 0 Likes on 0 Posts
Laptop Crashing?

I've got Beta V1.1 of the software running on a XP laptop with a Keyspan Serial adapter.

Tonight while trying to do some logs something strange happened. I started the log at the tree as normal but when I got to the finish line to stop logging I looked and saw lost connection to the ECU but the logger was still logging. When I tried to stop logging it wouldn't let me click stop because two dialog boxes "no connection to ecu" and "logger is alread running" kept popping up. I finally had to close and reopen the program to get a good connection. My cables were secure (screwed together) so I know there wasn't a loose plug.

Does anyone have any clue what could have caused this?
Turbo Timmy is offline  
Old 06-29-03, 03:27 PM
  #2  
Senior Member
10 Year Member
 
Silver88GXL's Avatar
 
Join Date: Aug 2001
Location: GA
Posts: 333
Likes: 0
Received 0 Likes on 0 Posts
Same thing on windoze 2000 pro. That happens to me but not too terribly frequent. I more often than not get a lost connection to the ecu but it allows me to stay in the program. Hopefully it is just a beta bug and will be fixed soon.
Silver88GXL is offline  
Old 06-29-03, 04:17 PM
  #3  
www.v8less.com
5 Year Member
 
REFLUX's Avatar
 
Join Date: Nov 2002
Location: Edmonton, Canada
Posts: 568
Likes: 0
Received 0 Likes on 0 Posts
so what happens when you're driving/tuning/using the laptop & it crashes???
does the car shut down? you lose all your unsaved info?

(as you can tell I'm a complete n00b to EMS')
REFLUX is offline  
Old 06-30-03, 07:09 AM
  #4  
Despise Enmity
10 Year Member
 
Josepi's Avatar
 
Join Date: May 2001
Location: Richmond, VA
Posts: 2,420
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by REFLUX
so what happens when you're driving/tuning/using the laptop & it crashes???
does the car shut down? you lose all your unsaved info?

(as you can tell I'm a complete n00b to EMS')
It's happened to me even while making changes...

Car keeps running, and my most recent changes stayed. Any idea on when the software will move past a beta version?
Josepi is offline  
Old 06-30-03, 08:27 PM
  #5  
Rotary Enthusiast
 
10sec rx7's Avatar
 
Join Date: Mar 2001
Location: Sydney, Australia
Posts: 1,307
Likes: 0
Received 0 Likes on 0 Posts
They are on the second version already which is what you guys have,

i have been using the software since day one and it has not crashed on my once yet,

im using windows 2000 with SP3 and XP with SP2 on it, and also win 98.
Check your SP's

Dale
10sec rx7 is offline  
Old 07-01-03, 11:23 AM
  #6  
what 7
10 Year Member
 
Piranha's Avatar
 
Join Date: Feb 2002
Location: Portage, MI
Posts: 670
Likes: 0
Received 0 Likes on 0 Posts
It crashes on me all the time, and I am using 98. On 2 different laptops. But it works.
Piranha is offline  
Old 07-01-03, 08:25 PM
  #7  
Senior Member
10 Year Member
 
Silver88GXL's Avatar
 
Join Date: Aug 2001
Location: GA
Posts: 333
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by 10sec rx7
They are on the second version already which is what you guys have,

i have been using the software since day one and it has not crashed on my once yet,

im using windows 2000 with SP3 and XP with SP2 on it, and also win 98.
Check your SP's

Dale
Ok, I am a macintosh man and know diddly squat about windoze things. It was a painful decsition to get a windoze laptop. What is a SP? and how do I check it?

Thanks

Carl
Silver88GXL is offline  
Old 07-01-03, 08:49 PM
  #8  
Rotary Enthusiast
15 Year Member
 
Crusader_9x's Avatar
 
Join Date: Sep 2001
Location: Woodstock, GA
Posts: 1,377
Received 0 Likes on 0 Posts
its called a service pack. u get it off of windows update. it should be an option on the start menu. but it is highly recomended that u have dsl or cable. cuz these sp's are kinda big. basically it is just an update for windows.
Crusader_9x is offline  
Old 07-01-03, 09:27 PM
  #9  
Senior Member
10 Year Member
 
Silver88GXL's Avatar
 
Join Date: Aug 2001
Location: GA
Posts: 333
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by Crusader_9x
its called a service pack. u get it off of windows update. it should be an option on the start menu. but it is highly recomended that u have dsl or cable. cuz these sp's are kinda big. basically it is just an update for windows.
Ah, ok. I am not used to having to update on my own. My apple does that automatically. I guess I will check and update the ole' laptop.

Thanks Riley
Silver88GXL is offline  
Old 07-02-03, 06:53 AM
  #10  
Rotary Freak
5 Year Member
 
SaabGuy's Avatar
 
Join Date: Oct 2001
Location: Atlanta, GA
Posts: 1,514
Likes: 0
Received 0 Likes on 0 Posts
Mine crashed on me once when I was saving a map. I had to reboot and then save the map again.

Also sometimes when I save a map while the car is running, the engine will stall. Most often does not stall though.
SaabGuy is offline  
Old 07-02-03, 07:35 AM
  #11  
Senior Member
10 Year Member
 
Silver88GXL's Avatar
 
Join Date: Aug 2001
Location: GA
Posts: 333
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by SaabGuy
Mine crashed on me once when I was saving a map. I had to reboot and then save the map again.

Also sometimes when I save a map while the car is running, the engine will stall. Most often does not stall though.
Hmm, never had to reboot the laptop, just the program. Also, never had it stall, but it really sucks trying to get back to the main screen to reconnect and steer at the same time. I think Brandon is indirectly trying to kill me.

But, I am now running 2000Pro with service pack 4!! (all together now) Wwooooooooooooo!! Just in case you missed it, that was .... 4. You all look out now. I am rollin now.

I really need more sleep.
Silver88GXL is offline  
Old 07-03-03, 04:32 PM
  #12  
Rotary Enthusiast
15 Year Member
 
Crusader_9x's Avatar
 
Join Date: Sep 2001
Location: Woodstock, GA
Posts: 1,377
Received 0 Likes on 0 Posts
how how long of a dl was that for all 4 service packs lol? but does it really make a difference in the softwares performance?
Crusader_9x is offline  
Old 07-04-03, 03:07 PM
  #13  
Senior Member
10 Year Member
 
Silver88GXL's Avatar
 
Join Date: Aug 2001
Location: GA
Posts: 333
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by Crusader_9x
how how long of a dl was that for all 4 service packs lol? but does it really make a difference in the softwares performance?
Apparently I was already running service pack 3 so it was an update to 4. The download was quick, but the install was horrifically long.

Haven't had a chance to play with the car yet so I am not sure about the performace yet.
Silver88GXL is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
djSL
The Bad & Fugly Businesses
24
09-21-17 03:09 AM
Andrew7dg
1st Generation Specific (1979-1985)
3
08-06-17 01:41 PM
befarrer
Adaptronic Engine Mgmt - AUS
10
04-25-16 07:05 AM


Thread Tools
Search this Thread
Quick Reply: Microtech Laptop Crashing?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: