1st Generation Specific (1979-1985) 1979-1985 Discussion including performance modifications and technical support sections

WHere's MY WIRE????

Old 01-03-19, 10:56 AM
  #1  
Full Member
Thread Starter
 
Join Date: Jul 2016
Location: Florida
Posts: 209
Received 4 Likes on 4 Posts
WHere's MY WIRE????

HEllo ALL,

I am almost finished constructing some metal plates to hold my front (amber) & rear (red) marker lights.... $5.00 eBay alternative to those cool smoked ones I see for sale on eBay for $180.-- something....

well, in the rear, the lights work...but one of my lenses is pretty well cracked...other rear is fine...
As for the front, lenses are good, but the rubber/plastic gasket has disintegrated....& basically disappeared.. the lights have nothing to plug into... well, the right side (PASS) has wires at least....& the left (driver) side has NOTHING!!!! I can see where the wire for the RIGHT marker light enters the fender well from the engine bay, (with a grommet) ..... The LEFT side has nothing of the sort???

am I missing it..?
because I looked really well for it. Anyways, am I going to have to splice into the front turn signal/running light to get my 12v when the light switch is on? If anyone has come across this problem in the past,,,, a bit of guidance would be greatly appreciated... thanks so much!

Cheers!
Sam
SKYDRIFTER350 is offline  
Old 01-03-19, 11:42 AM
  #2  
Waffles - hmmm good
iTrader: (1)
 
t_g_farrell's Avatar
 
Join Date: Jul 2004
Location: Huntersville, N.C.
Posts: 7,940
Received 84 Likes on 79 Posts
Why are you needing to make plates to hold the lights? Pics might help us to understand.
t_g_farrell is offline  
Old 01-03-19, 01:29 PM
  #3  
Full Member
Thread Starter
 
Join Date: Jul 2016
Location: Florida
Posts: 209
Received 4 Likes on 4 Posts
...

I have totally changed the light fixture....they are like trailer marker lights... kinda sleek looking...but dont take up the whole recess where the light assembly goes.... so, I made 128mm x 40 little aluminum plates.... painted them satin black & bolted the lights to the aluminum & bolted the aluminum to the car.... almost done... I'll get some pics...

what I'm saying.....is that I cannot, for the life of me, find the side marker wire lead from inside of the driver side front fender, in front of the wheel...
??? So, I guess I'll have to construct a pig tail from the front running light / turn signal.... Got Me??

thx for Ur help
SKYDRIFTER350 is offline  
Old 01-03-19, 02:13 PM
  #4  
Waffles - hmmm good
iTrader: (1)
 
t_g_farrell's Avatar
 
Join Date: Jul 2004
Location: Huntersville, N.C.
Posts: 7,940
Received 84 Likes on 79 Posts
Your doing what to the what, OMG, don't let Ray Green know. Gads!

Anyway, I looked at my SA and the wire looks to come out of the fender under the headlight motor. Probably need to pull the head light motor to see it is my guess. The wiring diagrams might give a clue as well.
t_g_farrell is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
88rxn/a
Haltech Forum
2
09-16-07 07:22 PM
boosted1205
2nd Generation Specific (1986-1992)
3
06-25-04 09:41 PM
capri93
1st Generation Specific (1979-1985)
0
03-09-04 10:38 PM
bejbis
Interior / Exterior / Audio
4
09-12-03 01:21 PM
Amur_
2nd Generation Specific (1986-1992)
5
08-17-03 02:46 AM


Thread Tools
Search this Thread
Quick Reply: WHere's MY WIRE????


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: