Microtech Area is for discussing Microtech systems

Who's runnig 2 step on their LT8s?

Old 03-13-17, 11:44 AM
  #1  
Rotary Enthusiast
Thread Starter
 
rx7b13's Avatar
 
Join Date: Jun 2004
Location: indiana
Posts: 946
Likes: 0
Received 2 Likes on 2 Posts
Who's runnig 2 step on their LT8s?

I know there's posts about wiring and setup, but I've been looking for videos on youtube and I can't find any. What I'm looking for is how how the 2 step actually behaves. I know they aren't spark cut (I could be wrong). So what I'm asking here is does anyone have a video of their LT8s running the 2 step. If possible could you send me the link to the video. I'm not looking fir wiring diagrams, I got that, and I'm not asking for your settings, I'm just look for a video of how the LT8s acts with the 2 step option. Any info is greatly appreciated.
rx7b13 is offline  
Old 05-13-17, 10:51 AM
  #2  
Built to race!
iTrader: (8)
 
Join Date: Feb 2002
Location: Long Island, NY
Posts: 150
Received 6 Likes on 6 Posts
Originally Posted by rx7b13 View Post
I know there's posts about wiring and setup, but I've been looking for videos on youtube and I can't find any. What I'm looking for is how how the 2 step actually behaves. I know they aren't spark cut (I could be wrong). So what I'm asking here is does anyone have a video of their LT8s running the 2 step. If possible could you send me the link to the video. I'm not looking fir wiring diagrams, I got that, and I'm not asking for your settings, I'm just look for a video of how the LT8s acts with the 2 step option. Any info is greatly appreciated.
TonyStarkz is offline  
Old 05-17-17, 01:58 PM
  #3  
Rotary Enthusiast
Thread Starter
 
rx7b13's Avatar
 
Join Date: Jun 2004
Location: indiana
Posts: 946
Likes: 0
Received 2 Likes on 2 Posts
Thanks man, that actually helps me out alot, it acts a lot better than what I was thinking, looks like I'm wiring mine up.

Do you have any screenshots of your tables for the 2 step?

Last edited by rx7b13; 05-17-17 at 02:11 PM.
rx7b13 is offline  
Old 05-17-17, 06:36 PM
  #4  
Built to race!
iTrader: (8)
 
Join Date: Feb 2002
Location: Long Island, NY
Posts: 150
Received 6 Likes on 6 Posts
Originally Posted by rx7b13 View Post
Thanks man, that actually helps me out alot, it acts a lot better than what I was thinking, looks like I'm wiring mine up.

Do you have any screenshots of your tables for the 2 step?
Thats with no timing and only slight fuel under cut too.
TonyStarkz is offline  
Old 05-17-17, 08:06 PM
  #5  
Rotary Enthusiast
Thread Starter
 
rx7b13's Avatar
 
Join Date: Jun 2004
Location: indiana
Posts: 946
Likes: 0
Received 2 Likes on 2 Posts
how do you have your rev cut and rev lim set? because dont you have to have those set in order to run the 2 step, and also dies it build boost?
rx7b13 is offline  
Old 05-17-17, 08:45 PM
  #6  
Built to race!
iTrader: (8)
 
Join Date: Feb 2002
Location: Long Island, NY
Posts: 150
Received 6 Likes on 6 Posts
Originally Posted by rx7b13 View Post
how do you have your rev cut and rev lim set? because dont you have to have those set in order to run the 2 step, and also dies it build boost?
2-Step settings:
(13) Inp RPMlim 6500 (14) Inp AIRadd 0.00 (15) Inp Enrich 0.19 (16) Inp Timing +00

Gives me an easy 5-8psi... haven't held it more than 2-3 secs.

Regular rev limit settings:
(09) Opt REVlim 8500 (10) Opt REVcut 8620
TonyStarkz is offline  
Old 05-17-17, 08:51 PM
  #7  
Rotary Enthusiast
Thread Starter
 
rx7b13's Avatar
 
Join Date: Jun 2004
Location: indiana
Posts: 946
Likes: 0
Received 2 Likes on 2 Posts
Got ya, thanks man, idk how that will do on my car, but i got a base line now. I have a s4 T2 so my rpm setting will definitely be lower.
rx7b13 is offline  
Old 05-21-17, 11:29 AM
  #8  
Rotary Enthusiast
Thread Starter
 
rx7b13's Avatar
 
Join Date: Jun 2004
Location: indiana
Posts: 946
Likes: 0
Received 2 Likes on 2 Posts
Hmm something not right, here are my settings. Idk if im too rich or not enough timing pulled, or what.

Rpm revlim 4000 (tach bounces at 4500)
Timining 0*
Enrich 4ms
Airadd 0

Also I think my presilencer is blowing out

[https://youtu.be/CQYZOUJGSjY

Last edited by rx7b13; 05-21-17 at 11:32 AM.
rx7b13 is offline  
Old 05-21-17, 11:40 PM
  #9  
Built to race!
iTrader: (8)
 
Join Date: Feb 2002
Location: Long Island, NY
Posts: 150
Received 6 Likes on 6 Posts
Originally Posted by rx7b13 View Post
Hmm something not right, here are my settings. Idk if im too rich or not enough timing pulled, or what.

Rpm revlim 4000 (tach bounces at 4500)
Timining 0*
Enrich 4ms
Airadd 0

Also I think my presilencer is blowing out

[[url]https://youtu.be/CQYZOUJGSjY
Remember it's adding fuel based on that load point in your map. Around 4k might be rich already (spooling region) and then to add 4ms is too rich. Try my settings including RPM point.
TonyStarkz is offline  
Old 05-23-17, 08:46 PM
  #10  
Rotary Enthusiast
Thread Starter
 
rx7b13's Avatar
 
Join Date: Jun 2004
Location: indiana
Posts: 946
Likes: 0
Received 2 Likes on 2 Posts
I retarded timing to -20 and it seems about spot on. But now I need to get it out on the road and test it, if I have the timing set to 0 it does about 3 pops of fire and then sounds like its just sputtering, when I retarded the timing to -20 and keep my enrich at 4ms it got a nice rev bounce, if that makes any sense.

I made another thread about 2 step tuning and have a video on there.
rx7b13 is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: