Microtech Area is for discussing Microtech systems

single t04z turbo lt-10c base map

Old 12-06-13, 06:49 PM
  #1  
Junior Member
Thread Starter
 
filoralph's Avatar
 
Join Date: Jan 2013
Location: australia
Posts: 47
Likes: 0
Received 0 Likes on 0 Posts
single t04z turbo lt-10c base map

hi ive been having a lot of trouble trying to get my 2000 rx7 fd running its either flooding, starts then dies and since its not starting I cant even take it to the tuner. can someone please post a base map i can work from just so it running without any dramas or a map that's running good with similar mods. ive tried a few from this forum but they just wernt right. the microtech just needs to have the correct values everything else is fine. bellow are my mods

13b single turbo
t04z
k&n pod
v-mount cooler
oil cooler
alloy radiator
x4 top feed 1000cc injectors
exedy heavy duty clutch with lightened flywheel
microtech lt10c and hand controller
hks bov
rebuilt engine
walhbro fuel pump
turbosmart e-boost controller
tial 44mm wastegate
cast manifold
3"exhaust
ast replace to polished
7 leading plugs 9 trailing plugs
grounding straps
680cca drycell battery
filoralph is offline  
Old 12-16-13, 08:01 PM
  #2  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
Show us your current map and I will make some changes to it.

Does the car stay on if you keep the revs up using your foot?
rx72c is offline  
Old 12-17-13, 12:54 PM
  #3  
Junior Member
Thread Starter
 
filoralph's Avatar
 
Join Date: Jan 2013
Location: australia
Posts: 47
Likes: 0
Received 0 Likes on 0 Posts
this is the map i was using. it got it started and ran rough but had a hot start problem.

Idle
Screen 1

30" Hg ... 1.00
25" Hg ... 1.00
20" Hg ... 1.10
15" Hg ... 1.33
10" Hg ... 1.62
05" Hg ... 1.86
00" Hg ... 2.00

Load
Screen 3

30" ... 1.52
25" ... 1.48
20" ... 1.67
15" ... 2.00
10" ... 2.67
05" ... 3.33
00" ... 3.86
2psi ... 4.29
4psi ... 4.67
6psi ... 5.00
8psi ... 5.57
10psi ... 6.19
14psi ... 6.95
16psi ... 7.76
18psi ... 8.90
20psi ... 10.00

RPMwot
Screen 17

0500 ... +00%
1000 ... +00%
1500 ... +00%
2000 ... +00%
2500 ... +00%
3000 ... +00%
3500 ... +00%
4000 ... +00%
4500 ... +00%
5000 ... +00%
5500 ... +00%
6000 ... +00%
6500 ... -01%
7000 ... -02%
8000 ... -03%
9000 ... -04%

RPMcrs
Screen 18

0500 ... +00%
1000 ... +00%
1500 ... +00%
2000 ... +00%
2500 ... +00%
3000 ... +00%
3500 ... +00%
4000 ... +00%
4500 ... +00%
5000 ... +00%
5500 ... +00%
6000 ... +00%
6500 ... +00%
7000 ... +00%
7500 ... +00%
8000 ... +00%
9000 ... +00%

Pump
Screen 19

Pump1 Amt ... +10%
Pump1pulse ... +2%
Pump1Trig ... +14%
Pump1Stop ... 00"Hg
Pump2Start ...2000
Pump2Amt ... +25%
Pump2Time ... +10
Pump2Trig ... +16
Pump2Stop ... 00"Hg
Pump1ADV ... +5
Pump2ADV ... +5
Pump Dwell ... 3.00
Pump Timers ... NO
Pump1 Sync ... NO
Pump Spare ... +8%

Water
Screen 20

124 C ... +00%
99 C ... +00%
82 C ... +00%
68 C ... +08%
60 C ... +12%
46 C ... +15%
38 C ... +20%
31 C ... +30%
24 C ... +35%
18 C ... +45%
11 C ... +50%
5 C ... +50%
-1 C ... +55%
-9 C ... +60%
-17 C ... +70%
-25 C ... +00%

Air_t
Screen 21

124 C ... +00%
99 C ... +00%
82 C ... +00%
68 C ... +00%
60 C ... +00%
46 C ... +00%
38 C ... +00%
31 C ... +00%
24 C ... +00%
18 C ... +2%
11 C ... +3%
5 C ... +4%
-1 C ... +5%
-9 C ... +6%
-17 C ... +8%
-25 C ... +00%

Crank
Screen 22

124 C ... +00%
99 C ... +00%
82 C ... +00%
68 C ... +05%
60 C ... +15%
46 C ... +20%
38 C ... +26%
31 C ... +31%
24 C ... +41%
18 C ... +50%
11 C ... +57%
5 C ... +62%
-1 C ... +67%
-9 C ... +72%
-17 C ... +72%
-25 C ... 72%

t* rpm
Screen 23

Idle ... +20
1000 ... +22
1500 ... +20
2000 ... +20
2500 ... +25
3000 ... +25
3500 ... +25
4000 ... +25
4500 ... +25
5000 ... +25
5500 ... +25
6000 ... +25
6500 ... +25
7000 ... +25
8000 ... +25
9000 ... +25

t*map
Screen 24

20 psi ... -13
18 psi ... -14
16 psi ... -12
14 psi ... -12
10 psi ... -10
8 psi ... -10
6 psi ... -06
4 psi ... -04
2 psi ... -02
00"Hg ... +00
05"Hg ... +00
10"Hg ... +02
15"Hg ... +03
20"Hg ... +04
25"Hg ... +05

t*air
Screen 25

124 C ... +00%
99 C ... +00%
82 C ... +00%
68 C ... +00%
60 C ... +00%
46 C ... +00%
38 C ... +00%
31 C ... +00%
24 C ... +00%
18 C ... +00%
11 C ... +00%
5 C ... +00%
-1 C ... +00%
-9 C ... +00%
-17 C ... +00%
-25 C ... +00%

t*gap
Screen 26

0500 ... +15
1000 ... +15
1500 ... +15
2000 ... +14
2500 ... +12
3000 ... +10
3500 ... +10
4000 ... +10
4500 ... +10
5000 ... +10
5500 ... +10
6000 ... +10
6500 ... +10
7000 ... +10
8000 ... +10
9000 ... +10

t*Inj
Screen 27

0500 ... 120
1000 ... 150
1500 ... 150
2000 ... 150
2500 ... 150
3000 ... 150
3500 ... 180
4000 ... 180
4500 ... 210
5000 ... 210
5500 ... 210
6000 ... 240
6500 ... 240
7000 ... 270
8000 ... 270
9000 ... 270

t* wat
Screen 28

124 C ... +00
99 C ... +00
82 C ... +00
68 C ... +00
60 C ... +00
46 C ... +00
38 C ... +00
31 C ... +00
24 C ... +00
18 C ... +00
11 C ... +00
5 C ... +00
-1 C ... +00
-9 C ... +00
-17 C ... +00
-25 C ... +00

Option
Screen 30

Opt MIXtrm +00%
Opt TPScal +34%
Opt TIMtrm +00%
Opt Static +00%
Opt TIMmax +27
Opt RPMwot 04"Hg
Opt RPMcrs 17"Hg
Opt AF_ste +08%
Opt REVlim OFF
Opt REVcut OFF
Opt BstCUT OFF
Opt REVstg 3000
Opt MAPstg 04"Hg
Opt %stg +60%
Opt Decel OFF
Opt Dwell 3.00

Screen 31

Config +04 Cyl/R
Firing SEQUENTIAL
LOAD = MAP Sensor
DWELL = Time base
Input Trig +POS
Spark Trig SER4
Timing check OFF
Rpm_ON 2500 Log
Map_ON 02psi Log
Sample +00 Log
Spare +00 Log
SHIFT 9750 Dash
WATER 92 C Dash
Air_T 40 C Dash
BOOST 17psi Dash
filoralph is offline  
Old 12-19-13, 12:02 AM
  #4  
Junior Member
Thread Starter
 
filoralph's Avatar
 
Join Date: Jan 2013
Location: australia
Posts: 47
Likes: 0
Received 0 Likes on 0 Posts
the car starts now but getting like a cut off at lower revs when i accelerate. is this due to needing a proper tune?
filoralph is offline  
Old 12-20-13, 01:32 AM
  #5  
Junior Member
Thread Starter
 
filoralph's Avatar
 
Join Date: Jan 2013
Location: australia
Posts: 47
Likes: 0
Received 0 Likes on 0 Posts
hey mate did you end up getting a map for my fd?
filoralph is offline  
Old 12-22-13, 06:25 PM
  #6  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
Put this in there

Load
Screen 3

30" ... 1.21
25" ... 1.29
20" ... 1.38
15" ... 1.52
10" ... 2.05
05" ... 2.41
00" ... 3.21
2psi ... 3.29
4psi ... 4.67
6psi ... 5.00
8psi ... 5.57
10psi ... 6.19
14psi ... 6.95
16psi ... 7.76
18psi ... 8.90
20psi ... 10.00

Let us know if it starts to accelerate and cruise smoother.
rx72c is offline  
Old 12-24-13, 03:54 AM
  #7  
Junior Member
Thread Starter
 
filoralph's Avatar
 
Join Date: Jan 2013
Location: australia
Posts: 47
Likes: 0
Received 0 Likes on 0 Posts
hey i loaded the settings in screen 3 and i dont seem to see any difference. the car starts hot and cold but need to crank is for like 5 seconds. the main issue now is that its starts to like hesitate loss of power and sputters around the 2500-3700rpm on load but once over those revs it throws you in the seat. can you please post a complete map that would suit my mods as my mate whos a mechanic fiddled around with the settings and its not quite like the map i first posted. let me know if you need any more info.
filoralph is offline  
Old 12-26-13, 09:22 PM
  #8  
Junior Member
Thread Starter
 
filoralph's Avatar
 
Join Date: Jan 2013
Location: australia
Posts: 47
Likes: 0
Received 0 Likes on 0 Posts
hey when I put the settings in the car was better on the hesitation. but then all of a sudden the car just died and now it wont start again. I played around with screen 3 - 8 hand controller. and I think I must of put wrong settings. everything mechanically is fine.
filoralph is offline  
Old 12-26-13, 10:30 PM
  #9  
Rotary Enthusiast
iTrader: (1)
 
Join Date: Dec 2006
Location: east
Posts: 927
Received 5 Likes on 4 Posts
the map looks little leaned out. what do you mean it suddenly died? do you have AFR?
stickmantijuana is offline  
Old 12-27-13, 01:06 AM
  #10  
Junior Member
Thread Starter
 
filoralph's Avatar
 
Join Date: Jan 2013
Location: australia
Posts: 47
Likes: 0
Received 0 Likes on 0 Posts
my mate whos the mechanic said its pumping a lot of fuel. afr is set to 40.. after it died on us we noticed sceens 3-8(1000-9000) hand controller settings was all over the place. so we set all of them to the same settings in the load menu
filoralph is offline  
Old 12-27-13, 07:14 AM
  #11  
Rotary Enthusiast
iTrader: (1)
 
Join Date: Dec 2006
Location: east
Posts: 927
Received 5 Likes on 4 Posts
buddy, I have no idea what you're saying. What do you mean pumping a lot of fuel? AFR should be in 13-14 until 0" and mid to low 11's in boost for a safe tune.
stickmantijuana is offline  
Old 12-27-13, 02:24 PM
  #12  
Junior Member
Thread Starter
 
filoralph's Avatar
 
Join Date: Jan 2013
Location: australia
Posts: 47
Likes: 0
Received 0 Likes on 0 Posts
sorry I meant fuel pressure is at 40.
filoralph is offline  
Old 12-28-13, 05:38 AM
  #13  
Junior Member
Thread Starter
 
filoralph's Avatar
 
Join Date: Jan 2013
Location: australia
Posts: 47
Likes: 0
Received 0 Likes on 0 Posts
hey rx72c when I put these settings in you told me to put in it ran better with the hesitation, didn't pull as much but then now it wont start. I put back the settings I originally had but still don't start. any help you can advise me to do.
filoralph is offline  
Old 12-28-13, 06:00 PM
  #14  
Rotary Enthusiast
iTrader: (1)
 
Join Date: Dec 2006
Location: east
Posts: 927
Received 5 Likes on 4 Posts
did it stop working after some boost action?
stickmantijuana is offline  
Old 12-28-13, 09:32 PM
  #15  
Junior Member
Thread Starter
 
filoralph's Avatar
 
Join Date: Jan 2013
Location: australia
Posts: 47
Likes: 0
Received 0 Likes on 0 Posts
nah I had the 3000 hesitation and I put the settings in and then the next day I took it out and that's when it died on me so I put the other settings back with the hand controller in matrix mode and now it wont start.
filoralph is offline  
Old 12-29-13, 07:43 AM
  #16  
Rotary Enthusiast
iTrader: (1)
 
Join Date: Dec 2006
Location: east
Posts: 927
Received 5 Likes on 4 Posts
well I can only guess from where I'm typing, but in my case, failure to start has been fouled spark plugs 100% of the time. take one out and take a look at the bottom. It should be bone dry. If it's wet or strongly smells like gasoline, replace all of them. You don't need to throw them away if they are new. Just wash them with brake cleaner and let them dry.
stickmantijuana is offline  
Old 12-30-13, 05:29 AM
  #17  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
the hesitation is staging. are you trying to boost it?
Start off with cruise.
Put a new set of plugs in it.
rx72c is offline  
Old 12-30-13, 05:30 AM
  #18  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
Change OPT_mapstg to 00psi
And Change OPT_Revstg to 2000rpm.

That should get rid of the hesitation and stop the fowling of plugs.
rx72c is offline  
Old 12-30-13, 11:26 AM
  #19  
Junior Member
Thread Starter
 
filoralph's Avatar
 
Join Date: Jan 2013
Location: australia
Posts: 47
Likes: 0
Received 0 Likes on 0 Posts
ive losst compression in the front rotor. does this mean its a rebuild
filoralph is offline  
Old 01-01-14, 04:15 AM
  #20  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
Yep
rx72c is offline  
Old 01-02-14, 02:18 PM
  #21  
Sharp Claws
iTrader: (30)
 
RotaryEvolution's Avatar
 
Join Date: Oct 2003
Location: Central Florida
Posts: 5,135
Likes: 0
Received 14 Likes on 13 Posts
and this is why we recommend not taking someone's map and treating it like gold...

a base map is just what it sounds like, a basic map to drive modestly to a tuner with.

the timing maps look fine so i'd assume the car actually ran excessively lean during injector staging and WOT which popped it, in conjunction with matrix mode not being equalized prior to running it hard. never assume that modifying the load map alone will equalize the maps beyond 4k, i have seen it do some very erratic things to those maps, especially if someone was dicking with them prior.

if you want to be safer next time you can run in basic mode and not in matrix, which will equalize all the maps from 3500-9000 based off of the load screen settings. during final tuning switch to matrix mode and then fine tune all RPM ranges.

Last edited by RotaryEvolution; 01-02-14 at 02:25 PM.
RotaryEvolution is offline  
Old 01-05-14, 03:55 AM
  #22  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
Man you must be some idiot to think you can pop an engine during staging?
Don't know why you even bother posting. You obviously have no real world experience with engine building or tuning.
rx72c is offline  
Old 01-05-14, 11:44 AM
  #23  
Sharp Claws
iTrader: (30)
 
RotaryEvolution's Avatar
 
Join Date: Oct 2003
Location: Central Florida
Posts: 5,135
Likes: 0
Received 14 Likes on 13 Posts
Originally Posted by rx72c View Post
Man you must be some idiot to think you can pop an engine during staging?
Don't know why you even bother posting. You obviously have no real world experience with engine building or tuning.
that depends where you set the stage point, except i didn't pay much attention to those figures.

your stage points also wouldn't eliminate a staging stutter which is up to the staging %, stage RPM, staging load and the actual maps surrounding the stage point in the matrix tables. but then again, who also tunes a microtech in normal mode and has the best results that way...

but of course a simpleton turns to namecalling before anything else, don't take it out on me because you feel guilty that he popped an engine after getting your help. it was his own fault for not being patient and keeping an eye on the AFRs and boosting the engine hard enough to damage it without knowing what he was doing first.

i haven't seen an engine blow during staging but i have seen lean conditions carry over long enough that it is possible if the staging points are high enough, now go fiddle with yourself.

Last edited by RotaryEvolution; 01-05-14 at 11:55 AM.
RotaryEvolution is offline  
Old 01-06-14, 08:30 PM
  #24  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
I don't think there is anything meaningful to contribute to this thread.
rx72c is offline  
Old 01-06-14, 09:33 PM
  #25  
Junior Member
Thread Starter
 
filoralph's Avatar
 
Join Date: Jan 2013
Location: australia
Posts: 47
Likes: 0
Received 0 Likes on 0 Posts
all your help has been great....yeah its my fault my engine fkt up on me...we shouldnt of messed with the tune...but we did coz we wanted to get the car on the road n couldnt wait a month for the dyno tune.....o well back to the drawing boards
filoralph is offline  

Thread Tools
Search this Thread
Quick Reply: single t04z turbo lt-10c base map


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: