Microtech Area is for discussing Microtech systems

Microtech RPM error and REF error

Old 10-22-08, 01:01 PM
  #1  
Un****withable
10 Year Member
Thread Starter
iTrader: (2)
 
Yobai Party's Avatar
 
Join Date: Jan 2002
Location: Cacapoopoopeepeeshire
Posts: 545
Likes: 0
Received 0 Likes on 0 Posts
RPM error and REF error

Hi all,

I started my car this morning to find that I have a REF error and RPM error. The car runs fine but it's scaring me. I've tried to stay out of boost as much as possible.

Can someone please give me some tips on how to resolve these errors?

Thanks,
Jaime
Yobai Party is offline  
Old 10-22-08, 03:44 PM
  #2  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
When you switched off the car and switched it back on. Was the error their again?

Could have been some random interference.
rx72c is offline  
Old 10-22-08, 03:56 PM
  #3  
occam's razor
iTrader: (1)
 
silverrotor's Avatar
 
Join Date: Mar 2002
Location: Toronto, Corporate Canada
Posts: 7,577
Likes: 0
Received 1 Like on 1 Post
I was getting these same errors too when I found my CAS' wiring (where It just starts to come out from the CAS Itself) Insulation was cracked causing the exposed wiring rub against each other.

You'd be surprised to see how many FC owners have this same problem due to the broken Insulation from the CAS. Have a looksy.
silverrotor is offline  
Old 10-22-08, 04:35 PM
  #4  
Un****withable
10 Year Member
Thread Starter
iTrader: (2)
 
Yobai Party's Avatar
 
Join Date: Jan 2002
Location: Cacapoopoopeepeeshire
Posts: 545
Likes: 0
Received 0 Likes on 0 Posts
Thanks all! I'll take a look and let you guys know. The help is greatly appreciated.
Yobai Party is offline  
Old 10-22-08, 04:45 PM
  #5  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by silverrotor View Post
I was getting these same errors too when I found my CAS' wiring (where It just starts to come out from the CAS Itself) Insulation was cracked causing the exposed wiring rub against each other.

You'd be surprised to see how many FC owners have this same problem due to the broken Insulation from the CAS. Have a looksy.
Your very possibly right.
But sometimes it can be random.
I like to suggest to see how consistent the error is before ripping wiring apart.

But the above would be the first place to check if the error is coming up often.
rx72c is offline  
Old 10-23-08, 01:24 PM
  #6  
Un****withable
10 Year Member
Thread Starter
iTrader: (2)
 
Yobai Party's Avatar
 
Join Date: Jan 2002
Location: Cacapoopoopeepeeshire
Posts: 545
Likes: 0
Received 0 Likes on 0 Posts
I checked it out this morning and everything was a-ok.

Thanks for the speedy help guys!
Yobai Party is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
dona1326cosprings7
1st Generation Specific (1979-1985)
4
10-29-15 06:47 AM
LongDuck
1st Generation Specific (1979-1985)
12
10-07-15 08:12 PM
eplusz
General Rotary Tech Support
15
10-07-15 04:04 PM
spokanerxdude
Megasquirt Forum
3
10-06-15 12:28 PM
TeamRuffRacing
Adaptronic Engine Mgmt - AUS
1
09-30-15 08:13 PM


Thread Tools
Search this Thread
Quick Reply: Microtech RPM error and REF error


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: