Microtech Area is for discussing Microtech systems

Microtech power problems...

Old 06-26-07, 08:49 PM
  #1  
Full Member
5 Year Member
Thread Starter
 
Cowzzz's Avatar
 
Join Date: Sep 2003
Location: Iowa
Posts: 243
Likes: 0
Received 0 Likes on 0 Posts
power problems...

I have just recently got my car running and it is not running the best. When i try and go into boost it falls on its face and reads real lean AF's. i have searched and can not come up with a good answer. if anyone can help please do...thanks alot!
Cowzzz is offline  
Old 06-27-07, 09:35 AM
  #2  
Engine, Not Motor
iTrader: (1)
 
Aaron Cake's Avatar
 
Join Date: Feb 2001
Location: London, Ontario, Canada
Posts: 29,673
Likes: 0
Received 24 Likes on 23 Posts
Have you tuned the car?
Aaron Cake is offline  
Old 07-03-07, 07:44 PM
  #3  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
First you have to see if your secondaries are coming on

set your rev_stg to 1500rpm and map_stg to 04HG and see if it goes rich their then tune it from their.
rx72c is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Jeff20B
1st Generation Specific (1979-1985)
73
09-16-18 07:16 PM
rgordon1979
3rd Generation Specific (1993-2002)
39
12-27-17 10:09 AM
High_Carb_Diet
Power FC Forum
1
09-05-15 09:07 AM


Thread Tools
Search this Thread
Quick Reply: Microtech power problems...


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: