Microtech Area is for discussing Microtech systems

Microtech No boost reading

Old 03-23-06, 11:25 AM
  #1  
Damn Right It's Me
10 Year Member
Thread Starter
iTrader: (1)
 
MrFuzzy's Avatar
 
Join Date: Jan 2003
Location: Chino Hills, Cali
Posts: 1,331
Likes: 0
Received 0 Likes on 0 Posts
No boost reading

Is the Hg Meter supposed to goto psi when i hit boost? Mine just stops at 0. Maybe im just lookin in the wrong spot.
MrFuzzy is offline  
Old 03-23-06, 07:00 PM
  #2  
Damn Right It's Me
10 Year Member
Thread Starter
iTrader: (1)
 
MrFuzzy's Avatar
 
Join Date: Jan 2003
Location: Chino Hills, Cali
Posts: 1,331
Likes: 0
Received 0 Likes on 0 Posts
looks like its fixed plugged the hose into the UIM
MrFuzzy is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Skeese
Adaptronic Engine Mgmt - AUS
65
03-28-17 03:30 PM
sen2two
AEM EMS
9
10-23-15 07:51 PM
yetter227
2nd Generation Specific (1986-1992)
20
09-05-15 11:57 PM
TerryD
2nd Generation Specific (1986-1992)
1
08-23-15 07:40 AM
befarrer
Microtech
3
08-22-15 05:52 PM


Thread Tools
Search this Thread
Quick Reply: Microtech No boost reading


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: