Microtech Area is for discussing Microtech systems

Microtech Need help with a few questions.

Old 07-15-08, 06:49 PM
  #1  
pwned
5 Year Member
Thread Starter
 
dean23's Avatar
 
Join Date: Sep 2005
Location: Northern Indiana
Posts: 1,296
Likes: 0
Received 0 Likes on 0 Posts
Question Need help with a few questions.

still tinkering with my tuning and i ran into a few questions...

1. in the timing map, how far advanced is too far advanced? mine is at 12* at 25hg and 13* at 30hg. muffler note quit "gurgling" here.

2. my injector staging is HORRIBLE! injectors are 720/1680 mix. not really a good idea from the start... where would be the best spot for an econ tune and a race tune? i cant ever get a good transition.

3. what EXACTLY does the %stage do with the injector staging. does it give the 150% (from booklet example) throughout the map, or just st the stage point? would lowering this number help with the stage points rich spots?

im moving to cleveland for college and i need this car running damn near perfect.
dean23 is offline  
Old 07-17-08, 10:30 AM
  #2  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
What are you current staging settings.

And what is your inj ms value for LOAD 00HG and LOAD 05HG.


i dont get the muffler note gurgling here?


Why so much timing at light load? It will make the car rough at light throttle. i would bring that down to 0.
rx72c is offline  
Old 07-17-08, 02:37 PM
  #3  
pwned
5 Year Member
Thread Starter
 
dean23's Avatar
 
Join Date: Sep 2005
Location: Northern Indiana
Posts: 1,296
Likes: 0
Received 0 Likes on 0 Posts
load at 00 is 1.95 and at 05 is 1.71 this is after the stage point for the secondary injectors. i beleive it is set at 07hg".

the gurgling was kind of hard to explain. its like the car would VERY lightly stumble. mostly during a light throttle position and at times during a higher rpm
(3000~4000) and high vacuum (~20hg"-25hg") i figured that advancing the timing would give the gas a bit more of a complete combustion per revolution. so it actually made the car LESS rough at light throttle.

what would you recommend my timing map be?

o and i just thought, my trailing plugs still dont fire. im close to believing that the ignitors in the microtech are bad. the large amount of timing could be compensating for only the leading plugs sparking.
dean23 is offline  
Old 07-19-08, 12:00 PM
  #4  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
probably ignitors are bad.

put your opt_stg% to 50%

Put your load 05HG to 2.57 and your LOAD 00HG to 2.86

Put your OPT_revstg 1320 rpm and OPT_mapstg to 02HG

Staging should be spot on with those settings.
rx72c is offline  
Old 07-19-08, 03:31 PM
  #5  
pwned
5 Year Member
Thread Starter
 
dean23's Avatar
 
Join Date: Sep 2005
Location: Northern Indiana
Posts: 1,296
Likes: 0
Received 0 Likes on 0 Posts
opt_stg% has been at 50% all the time. never changed it. but now im considering trying it at a higher point. like 75% 0r 80%

ill try changing the load values, but those seem like it will make it VERy rich. ill let you know in a few minutes. haha.

revstg is at 1000, and ill play with the mapstg for a bit too.

thanks for the help to far.
dean23 is offline  
Old 07-19-08, 04:03 PM
  #6  
pwned
5 Year Member
Thread Starter
 
dean23's Avatar
 
Join Date: Sep 2005
Location: Northern Indiana
Posts: 1,296
Likes: 0
Received 0 Likes on 0 Posts
ok. i did as you said. 05 and 00 points needed to be adjusted.
stage point has massive lean spot at 02hg. upping the stg% to around 95% helped, but as you should already know made hte rest of hte "primary" map rich. it did make the transition much more smooth though.

should i just raise the stg% and retune or is there a better way?
dean23 is offline  
Old 07-20-08, 05:41 PM
  #7  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
upping the stg% is one way.

Are you sure your primaries actually flow 720cc?

that map should work straight off the bat.
but yeh if you upped the stg and its working good. lean out the rest of the map.
rx72c is offline  
Old 07-23-08, 04:49 PM
  #8  
pwned
5 Year Member
Thread Starter
 
dean23's Avatar
 
Join Date: Sep 2005
Location: Northern Indiana
Posts: 1,296
Likes: 0
Received 0 Likes on 0 Posts
im about 90% sure they're flowing 720cc. but you can never be positive... haha

ill go the stg% route and let you know how that turns out.
dean23 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Coochas
1st Generation Specific (1979-1985)
43
06-13-19 02:31 AM
sccarally
South RX-7 Forum
3
10-08-15 05:27 PM
Xepez
2nd Generation Non-Technical and pictures
0
09-22-15 03:15 AM


Thread Tools
Search this Thread
Quick Reply: Microtech Need help with a few questions.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: