Microtech Area is for discussing Microtech systems

Microtech help wiring the speedo on my fd><>,,

Old 03-10-10, 09:36 PM
  #1  
rx7fever
10 Year Member
Thread Starter
 
rx7convertion's Avatar
 
Join Date: Oct 2004
Location: plainfield, NJ
Posts: 45
Likes: 0
Received 0 Likes on 0 Posts
NJ help wiring the speedo on my fd><>,,

anybody knows how to wire the speedo to make it work????? since I installed the lt12s my speedo and tach stop working..................
thanks for any help..
Jesus
rx7convertion is offline  
Old 03-12-10, 04:57 PM
  #2  
20B FD & 20B Cosmo
iTrader: (1)
 
paximus's Avatar
 
Join Date: Dec 2002
Location: SLC
Posts: 845
Received 1 Like on 1 Post
For the tach, you need the Dakota Digital box. There's lots of info on it here, a simple search will easily show you the directions for it.

As for the Speedo, I'm still trying to figure it out. People say wire it manually, but i'm not sure where/how.
paximus is offline  
Old 03-14-10, 04:00 PM
  #3  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
Unless you have a 20b YOU DONT need anything to get the tach to work.
rx72c is offline  
Old 03-26-10, 03:03 AM
  #4  
20B FD & 20B Cosmo
iTrader: (1)
 
paximus's Avatar
 
Join Date: Dec 2002
Location: SLC
Posts: 845
Received 1 Like on 1 Post
Oh, sorry, yeah, I guess i assumed with the 12s.
paximus is offline  
Old 04-05-10, 06:23 PM
  #5  
Senior Member
10 Year Member
iTrader: (6)
 
Join Date: Apr 2006
Location: spring hill fl.
Posts: 272
Likes: 0
Received 0 Likes on 0 Posts
I love how people keep posting that theres plenty of info on here regarding how to get things to work..yet

i too had the question of how to get the tach to work on my fd.. its still remained unfound for 3 years...

i even just recently did more searching and found my post from 3 years ago and still yet to have a functioning tach

does anyone actually have the information?

instead of yelling to search it would be alot easier to post what wires have to go where . therefore actually creating a helpful forum.
danameisoj is offline  
Old 04-11-10, 04:05 PM
  #6  
Committee Member #3
iTrader: (7)
 
jm93rx7's Avatar
 
Join Date: Sep 2003
Location: S. Florida
Posts: 3,156
Likes: 0
Received 0 Likes on 0 Posts
MI

Originally Posted by danameisoj View Post
I love how people keep posting that theres plenty of info on here regarding how to get things to work..yet

i too had the question of how to get the tach to work on my fd.. its still remained unfound for 3 years...

i even just recently did more searching and found my post from 3 years ago and still yet to have a functioning tach

does anyone actually have the information?

instead of yelling to search it would be alot easier to post what wires have to go where . therefore actually creating a helpful forum.

I have an LTX8s on My FD and rx72c has a great write up on getting the tach, oil, water, and fuel guages to work. Thanks again .. Im also still trying to figure out the speedo.
jm93rx7 is offline  
Old 04-11-10, 04:50 PM
  #7  
Full Member
10 Year Member
 
jiggaFlexxx's Avatar
 
Join Date: Dec 2001
Location: Jamaica/Miami
Posts: 87
Likes: 0
Received 0 Likes on 0 Posts
Same here..... Still trying to figure out the speedo??
jiggaFlexxx is offline  
Old 04-11-10, 09:52 PM
  #8  
Senior Member
iTrader: (1)
 
BluRR's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Posts: 462
Likes: 0
Received 0 Likes on 0 Posts
when I had the plug and play harness on my car everything worked fine...
BluRR is offline  
Old 04-11-10, 10:07 PM
  #9  
Committee Member #3
iTrader: (7)
 
jm93rx7's Avatar
 
Join Date: Sep 2003
Location: S. Florida
Posts: 3,156
Likes: 0
Received 0 Likes on 0 Posts
the plug and play adaptor uses the stock FD engine harnes. The speedo runs through the stock FD engine harness.
jm93rx7 is offline  
Old 04-12-10, 08:15 AM
  #10  
Senior Member
iTrader: (1)
 
BluRR's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Posts: 462
Likes: 0
Received 0 Likes on 0 Posts
So why cant somebody trace out the lines and make sense of it? Because obviously it not required to pass thru the ecu to work
BluRR is offline  
Old 08-01-11, 04:50 PM
  #11  
Bottled at the source
10 Year Member
iTrader: (3)
 
snapcaseacilec's Avatar
 
Join Date: Mar 2003
Location: WOOZ - WOOZ Visalia, CA-CAFB, SC
Posts: 677
Likes: 0
Received 0 Likes on 0 Posts
any body got a link to help remedy this problem

thanks
snapcaseacilec is offline  
Old 09-23-11, 03:00 PM
  #12  
dyno queen potentials
5 Year Member
 
killahrx7's Avatar
 
Join Date: Oct 2007
Location: ga
Posts: 445
Likes: 0
Received 0 Likes on 0 Posts
for speedo to work use part of original harness and ground a few wires, speedo will work
killahrx7 is offline  
Old 09-23-11, 04:11 PM
  #13  
Committee Member #3
iTrader: (7)
 
jm93rx7's Avatar
 
Join Date: Sep 2003
Location: S. Florida
Posts: 3,156
Likes: 0
Received 0 Likes on 0 Posts
this is what i was told to do.. Hope it helps..

Step one

get under the glove box side of the dash and find the big white connector X-14. Find the Yellow/red stripe and Yellow/white stripe wires on the DASH side on the connector. Cut them loose from the connector so you have about 4" of wire to work with.

Step two

run a length of wire from the Y/R wire on thru the firewall and down toward the transmission. Run a similar length from the Y/W wire.

Step three

On the manual trans, pass side is the speedo sensor. Take the connector off the small steel panel that holds it on the driver side. Look at the connector straight onward, note where the harness male connector snaps into the speedo connector. With the snap point on top ( connector release ) the wire to the left will connect to the Y/R and the wire to the right will connect to the Y/W wire. Cut the connector off and wire them up temporarily. Now your Speedo is wired directly to the harness going to the dash Speedometer.

Step four

take the car around the block. Does the Speedo work now ? If yes, solder the connections, tape them up and secure the wires. If no, reverse the wires at the transmission, repeat. It should work, if not then something is wrong with the Speedometer or the dash harness
jm93rx7 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
rgordon1979
3rd Generation Specific (1993-2002)
39
12-27-17 10:09 AM
DocHoliday89
3rd Generation Specific (1993-2002)
5
10-12-15 07:42 PM


Thread Tools
Search this Thread
Quick Reply: Microtech help wiring the speedo on my fd><>,,


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: