Go Back  RX7Club.com - Mazda RX7 Forum > Tech and Performance > Engine Management Forum > Microtech
Reload this Page >

Microtech Error light! What exactly is an RPM error

Microtech Area is for discussing Microtech systems

Microtech Error light! What exactly is an RPM error

Old 01-13-04, 08:53 PM
  #1  
Full Member
5 Year Member
Thread Starter
 
Join Date: Jan 2004
Location: SoCal
Posts: 55
Likes: 0
Received 0 Likes on 0 Posts
Error light! What exactly is an RPM error

OK, almost every other time I try to start my car the error light goes on. I go to data guages an show ecu status, everything is ok except for an rpm error. Now I just installed the LT8 in my S4/S5 TII an it has yet to run well. When I start it up it has a rough idle for a few seconds then dies. Any takers?
Drift~O-RX7 is offline  
Old 01-13-04, 11:32 PM
  #2  
Registered User
 
Join Date: Dec 2001
Location: Chicago
Posts: 428
Likes: 0
Received 0 Likes on 0 Posts
sounds like a Crank sensor problem.. double check your wire connections, solder is preferred!


good luck!
A-Spec Tuning is offline  
Old 01-14-04, 07:15 AM
  #3  
Despise Enmity
10 Year Member
 
Josepi's Avatar
 
Join Date: May 2001
Location: Richmond, VA
Posts: 2,420
Likes: 0
Received 0 Likes on 0 Posts
Re: Error light! What exactly is an RPM error

Originally posted by Drift~O-RX7
When I start it up it has a rough idle for a few seconds then dies. Any takers?
Did you calibrate the TPS when the engine was cold, then recalibrate it once its warmed?
Josepi is offline  
Old 01-14-04, 11:40 PM
  #4  
Round&Round not Up&Down
10 Year Member
 
jimmyv13's Avatar
 
Join Date: Aug 2001
Location: West Bloomfield, MI
Posts: 2,805
Likes: 0
Received 0 Likes on 0 Posts
Have you had any luck since we talked last night on IM?
jimmyv13 is offline  
Old 01-15-04, 04:25 AM
  #5  
Full Member
5 Year Member
Thread Starter
 
Join Date: Jan 2004
Location: SoCal
Posts: 55
Likes: 0
Received 0 Likes on 0 Posts
Ok, I don't think its the CAS wiring because I've checked it many times and its perfectly soldered an everything. Second my car cannot hold an idle long enough for the engine to warm up, therefore I cannot calibirate the TPS wil the engine is warm. Nope I havent had any luck since then. Is there anything else that RPM error light can mean?
Drift~O-RX7 is offline  
Old 01-15-04, 05:24 AM
  #6  
Round&Round not Up&Down
10 Year Member
 
jimmyv13's Avatar
 
Join Date: Aug 2001
Location: West Bloomfield, MI
Posts: 2,805
Likes: 0
Received 0 Likes on 0 Posts
Where are you getting your MAP source for the ECU? Is it un-interrupted, as in no other components T'd into that line going to the ECU?
jimmyv13 is offline  
Old 01-15-04, 12:02 PM
  #7  
Full Member
5 Year Member
Thread Starter
 
Join Date: Jan 2004
Location: SoCal
Posts: 55
Likes: 0
Received 0 Likes on 0 Posts
My boost guage is hooked up to the same line, I'll try disconnecting it.
Drift~O-RX7 is offline  
Old 01-15-04, 08:45 PM
  #8  
Round&Round not Up&Down
10 Year Member
 
jimmyv13's Avatar
 
Join Date: Aug 2001
Location: West Bloomfield, MI
Posts: 2,805
Likes: 0
Received 0 Likes on 0 Posts
Use the front bottom nipple on the UIM for your MAP source. The boost sensor and BOV should share the nipple by the BAC. Try that set-up and see if that helps.
jimmyv13 is offline  
Old 01-15-04, 10:16 PM
  #9  
Full Member
5 Year Member
Thread Starter
 
Join Date: Jan 2004
Location: SoCal
Posts: 55
Likes: 0
Received 0 Likes on 0 Posts
Thats the setup I had. Anyway, the RPM error is gone but the car dosent idle at all anymore. There is still some smoke coming out the exhaust(premix) when I crank it, but no go.
Drift~O-RX7 is offline  
Old 01-23-04, 08:05 AM
  #10  
Senior Member
10 Year Member
iTrader: (2)
 
Join Date: Oct 2003
Location: Pensacola, FL
Posts: 327
Likes: 0
Received 0 Likes on 0 Posts
How new are your plugs, are they wet with fuel? You may have fouled them out.

Daniel
LT8TurboII is offline  
Old 01-23-04, 10:12 PM
  #11  
Fok mi
10 Year Member
 
bl|nk's Avatar
 
Join Date: Sep 2002
Location: Sioux Falls, SD
Posts: 892
Likes: 0
Received 0 Likes on 0 Posts
I talked to him on aol.. he said his rear rotor has taken an extended vacation from work.
bl|nk is offline  
Old 02-17-04, 03:18 PM
  #12  
Rick James
5 Year Member
 
HIMNI Racing's Avatar
 
Join Date: Sep 2002
Location: Under The Hood In FL
Posts: 631
Likes: 0
Received 0 Likes on 0 Posts
Damn Union apex seals....all these unauthorized vacations to the Bahamas must result in immediate dismissal.
HIMNI Racing is offline  
Old 03-13-04, 02:10 PM
  #13  
Full Member
5 Year Member
Thread Starter
 
Join Date: Jan 2004
Location: SoCal
Posts: 55
Likes: 0
Received 0 Likes on 0 Posts
Yeh the rear rotor was really bad, anyone that gets a j-spec engine I highly recommend that it is rebuild reguardless of the condition it is in. Anyway I rebuild an S4 engine an put all the S5 manifolds I had on the S4. An Iam using the S4 front cover so I do not have to premix anymore. So I put the new engine in an it wont start while turning it over. There is no juice getting to the spark plugs. Check out my other thread.
Drift~O-RX7 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Kyo
2nd Generation Specific (1986-1992)
6
04-13-19 09:24 AM
Queppa
New Member RX-7 Technical
8
09-02-18 09:53 AM
stickmantijuana
Microtech
30
04-23-16 06:37 PM
befarrer
Microtech
3
08-22-15 05:52 PM
torky007
3rd Generation Specific (1993-2002)
7
08-17-15 05:14 PM


Thread Tools
Search this Thread
Quick Reply: Microtech Error light! What exactly is an RPM error


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: