Go Back  RX7Club.com - Mazda RX7 Forum > Tech and Performance > Engine Management Forum > Microtech
Reload this Page >

Microtech Diagram error in ignition wiring or harness error?

Microtech Area is for discussing Microtech systems

Microtech Diagram error in ignition wiring or harness error?

Old 10-28-05, 10:27 AM
  #1  
Super Raterhater
Thread Starter
iTrader: (6)
 
SonicRaT's Avatar
 
Join Date: Dec 2001
Location: NY, MA, MI, OR, TX, and now LA or AZ!
Posts: 10,623
Likes: 0
Received 0 Likes on 0 Posts
Diagram error in ignition wiring or harness error?

I just took a look at my LT8 harness and I noticed that for some reason, there's a discrepency with the ignition wiring, or my harness.


Microtech's diagram shows:

Grey/Red - Ignition ouput #4
Grey/Black - Ignition output #3

According to the image that provides the pinout, these would be the CENTER two pins of the 6pin connector.

Now, on my harness, the GREY/BLACK and the GREY/RED are wired on the outside (left most) of that connector, which would make it instead:

Grey/Red - ignition output #2
Grey/BLACK - Ignition output #1

So, is my harness incorrect, or is the diagram incorrect? Should I be using the middle pins for trailing, or the outside?

Last edited by SonicRaT; 10-28-05 at 10:45 AM.
SonicRaT is offline  
Old 10-28-05, 10:41 AM
  #2  
Super Raterhater
Thread Starter
iTrader: (6)
 
SonicRaT's Avatar
 
Join Date: Dec 2001
Location: NY, MA, MI, OR, TX, and now LA or AZ!
Posts: 10,623
Likes: 0
Received 0 Likes on 0 Posts
Damn, can't attach images in this section?

Last edited by SonicRaT; 10-28-05 at 10:46 AM.
SonicRaT is offline  
Old 10-28-05, 06:15 PM
  #3  
Compression Tester Guy
10 Year Member
iTrader: (3)
 
TwistedRotors's Avatar
 
Join Date: Apr 2003
Location: Houston, TX
Posts: 1,010
Likes: 0
Received 0 Likes on 0 Posts
Hey Sonic, awlright dude I just ran out to my car with MT ignition drawing in hand and yes...it sounds like your harness is wrong.

Looking at the back of the connector (wires coming from the harness):
grey/black - bottom middle (ign output 3)
grey/red - top middle (ign output 4)
grey/blue - top right (ign output 0)

I hope that helps.
-John
TwistedRotors is offline  
Old 10-28-05, 07:08 PM
  #4  
Super Raterhater
Thread Starter
iTrader: (6)
 
SonicRaT's Avatar
 
Join Date: Dec 2001
Location: NY, MA, MI, OR, TX, and now LA or AZ!
Posts: 10,623
Likes: 0
Received 0 Likes on 0 Posts
Thanks, exactly what I needed!
SonicRaT is offline  
Old 10-28-05, 07:14 PM
  #5  
Compression Tester Guy
10 Year Member
iTrader: (3)
 
TwistedRotors's Avatar
 
Join Date: Apr 2003
Location: Houston, TX
Posts: 1,010
Likes: 0
Received 0 Likes on 0 Posts
Glad I could help!
-John
TwistedRotors is offline  
Old 02-04-12, 05:19 PM
  #6  
Junior Member
 
Join Date: Feb 2012
Location: Tokoroa NZ
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by TwistedRotors View Post
Hey Sonic, awlright dude I just ran out to my car with MT ignition drawing in hand and yes...it sounds like your harness is wrong.

Looking at the back of the connector (wires coming from the harness):
grey/black - bottom middle (ign output 3)
grey/red - top middle (ign output 4)
grey/blue - top right (ign output 0)

I hope that helps.
-John

hi there this has also just helped me thank u

but i also i must ask i have a fd is this using fc coils 13bt thanks
13bpptok is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
gxl90rx7
Haltech Forum
4
09-14-15 03:09 PM
befarrer
Microtech
3
08-22-15 05:52 PM


Thread Tools
Search this Thread
Quick Reply: Microtech Diagram error in ignition wiring or harness error?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: