Microtech Area is for discussing Microtech systems

Microtech car wont start

Old 03-05-11, 10:49 PM
  #1  
taz8924pr
5 Year Member
Thread Starter
iTrader: (1)
 
taz8924pr's Avatar
 
Join Date: Aug 2007
Location: Orlando in the Sunshine State
Posts: 310
Likes: 0
Received 0 Likes on 0 Posts
FL car wont start

I rebuild the engine in my turbo II 1990 and when i try to start the car dont start check plugs and get new ones defloded and try again and the yellow light in the lt10 come up check cables but still the same need somebody help to see how i can resolve this. THANKS
taz8924pr is offline  
Old 03-06-11, 01:35 AM
  #2  
Rotary Enthusiast
iTrader: (26)
 
Join Date: Mar 2009
Location: Clayton NC
Posts: 1,066
Received 0 Likes on 0 Posts
hook it up to the PC and see what error you are getting?
Sandrock is offline  
Old 03-06-11, 10:48 AM
  #3  
taz8924pr
5 Year Member
Thread Starter
iTrader: (1)
 
taz8924pr's Avatar
 
Join Date: Aug 2007
Location: Orlando in the Sunshine State
Posts: 310
Likes: 0
Received 0 Likes on 0 Posts
I did a datta logger and load and ingnition read 00 so i really loss
taz8924pr is offline  
Old 03-06-11, 01:17 PM
  #4  
Full Member
 
Join Date: Jan 2011
Location: Black River, NY
Posts: 96
Likes: 0
Received 0 Likes on 0 Posts
He is just making excuses cause he doesn't want to race a blue civic si from fort drum cause he knows he is gonna get spanked!
ElCapoRx7 is offline  
Old 03-06-11, 02:53 PM
  #5  
taz8924pr
5 Year Member
Thread Starter
iTrader: (1)
 
taz8924pr's Avatar
 
Join Date: Aug 2007
Location: Orlando in the Sunshine State
Posts: 310
Likes: 0
Received 0 Likes on 0 Posts
jajajaja

Ok ariel what ever you said jajajaja how evrything in Drum bro.
taz8924pr is offline  
Old 03-08-11, 07:18 PM
  #6  
FD Project
iTrader: (58)
 
BLACK MAMBA's Avatar
 
Join Date: Apr 2009
Location: Palm Beach, FL
Posts: 2,353
Likes: 0
Received 1 Like on 1 Post
is the red light blinking on the ecu.
BLACK MAMBA is offline  
Old 03-09-11, 04:47 AM
  #7  
taz8924pr
5 Year Member
Thread Starter
iTrader: (1)
 
taz8924pr's Avatar
 
Join Date: Aug 2007
Location: Orlando in the Sunshine State
Posts: 310
Likes: 0
Received 0 Likes on 0 Posts
no bro
taz8924pr is offline  
Old 03-10-11, 05:43 PM
  #8  
Senior Member
iTrader: (1)
 
BluRR's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Posts: 462
Likes: 0
Received 0 Likes on 0 Posts
What have you changed since the rebuild? new porting? new wiring? new coils?
DId you do a screen 30 ecu test (config cylinder to 0) to be see if you getting fuel and spark?
BluRR is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Kyo
2nd Generation Specific (1986-1992)
6
04-13-19 09:24 AM
gtcd
1st Generation Specific (1979-1985)
30
08-19-15 02:44 AM
torky007
3rd Generation Specific (1993-2002)
7
08-17-15 05:14 PM
ashleymiche
Introduce yourself
0
08-14-15 12:59 PM


Thread Tools
Search this Thread
Quick Reply: Microtech car wont start


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: