Microtech Area is for discussing Microtech systems

Microtech base map 4x1200cc

Old 09-14-08, 04:35 PM
  #1  
Full Member
5 Year Member
Thread Starter
 
zeaone's Avatar
 
Join Date: Apr 2007
Location: miami
Posts: 181
Likes: 0
Received 0 Likes on 0 Posts
base map 4x1200cc

Just got my injectors in Rc 1200cc i have 6port turbo with cosmo intake lt10s
upgrading from 550cc
zeaone is offline  
Old 09-16-08, 07:16 AM
  #2  
Full Member
5 Year Member
Thread Starter
 
zeaone's Avatar
 
Join Date: Apr 2007
Location: miami
Posts: 181
Likes: 0
Received 0 Likes on 0 Posts
Basicly what im asking is if that my current map for 550 which ran good will be all right to start up will it run lean to the point that i can start up
zeaone is offline  
Old 09-16-08, 07:18 AM
  #3  
Full Member
5 Year Member
Thread Starter
 
zeaone's Avatar
 
Join Date: Apr 2007
Location: miami
Posts: 181
Likes: 0
Received 0 Likes on 0 Posts
also pump setting do they have to change as well
zeaone is offline  
Old 09-16-08, 05:32 PM
  #4  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
Give me your current map. and ill modify it for your new injectors.
rx72c is offline  
Old 09-17-08, 01:02 PM
  #5  
Full Member
5 Year Member
Thread Starter
 
zeaone's Avatar
 
Join Date: Apr 2007
Location: miami
Posts: 181
Likes: 0
Received 0 Likes on 0 Posts
Will do ill write it down tonight thanks again for all the help rx72 .
zeaone is offline  
Old 09-27-08, 11:09 AM
  #6  
Full Member
5 Year Member
Thread Starter
 
zeaone's Avatar
 
Join Date: Apr 2007
Location: miami
Posts: 181
Likes: 0
Received 0 Likes on 0 Posts
Well after 2 weeks i got it all back together here are my pump and load settings
load
30-0.86
25-1.14
20-1.57
15-2.10
10-2.71
05-3.57
00-4.19
2psi-4.38
4psi-4.76
6psi-5.00
8psi-5.33
10psi-6.00
14psi-6.24
16psi-6.95
18psi-7.81
20psi-8.62


pump
p1 amt10
p1 pulse+05
p1 trig+14
p1 stop00
p2 start 2000
p2 amt +40
p2 time +15
p2 trig +16
p2 stop 00
p1 adv +5
p2 adv +5
dwell 3.00
timer no
sync no
spare no
cold+5
zeaone is offline  
Old 09-28-08, 12:21 AM
  #7  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
Idle Map
Screen 1

30" ~ 1.38
25" ~ 1.48
20" ~ 1.19
15" ~ 1.43
10" ~ 1.83
05" ~ 2.05
00" ~ 2.40
2-20psi ~ 4.95

Load Map
Screen 3

30" ~ 0.95
25" ~ 1.12
20" ~ 1.12
15" ~ 1.43
10" ~ 1.81
05" ~ 2.38
00" ~ 2.86
2psi ~ 2.2
4psi ~ 3.05
6psi ~ 3.7
8psi ~ 4.1
10psi ~ 4.7
14psi ~ 5.2
16psi ~ 5.6
18psi ~ 5.8
20psi ~ 6.2

RPMwot Map Screen 17

5000 ~ 05
5500 ~ 08
6000 ~ 08
6500 ~ 10
7000 ~ 11
7500 ~ 11
8000 ~ 11
9000 ~ 12

The rest are zero

RPMcrs Screen 18

1000 ~ -12
1500 ~ -11
2000 ~ -12

THe rest are zero



Pump Map
Screen 19

Pump2Start ~ 2000
Pump1Amt ~ 00
Pump1Pulse ~ 04
Pump1Trig ~ 18
Pump1Stop ~ 00
Pump1Adv ~ 05

Pump2Time ~ 10
Pump2Amt ~ 30
Pump2Trig ~ 16
Pump2Stop ~ 00
Pump2Adv ~ 05

PumpDwell ~ 3.00
PumpTimers ~ No
Pump1Sync ~ No
PumpSpare ~ 00
PumpCold ~ 00

Water Map
Screen 20

-25 ~ 0
-17 ~ 70
-9 ~ 60
-01 ~ 50
05 ~ 45
11 ~ 45
18 ~ 42
24 ~ 34
31 ~ 26
38 ~ 24
46 ~ 19
60 ~ 12
68 ~ 06
82 ~ 0
99 ~ 0
124 ~ 0

Air_t Map
Screen 21

-25 ~ 0
-17 ~ 8
-9 ~ 6
-1 ~ 5
5 ~ 4
11 ~ 3
18 ~ 3
24 ~ 0
31 ~ 0
38 ~ 0
46 ~ 0
60 ~ 0
68 ~ 0
82 ~ 0
99 ~ 0
124 ~ 0

Crank Map
Screen 22

-25 ~ 72
-17 ~ 72
-9 ~ 72
-1 ~ 67
5 ~ 62
11 ~ 57
18 ~ 50
24 ~ 41
31 ~ 31
38 ~ 26
46 ~ 20
60 ~ 15
68 ~ 5
82 ~ 0
99 ~ 0
124 ~ 0

t*rpm
Screen 23

Idle ~ 20
1000 ~ 20
1500 ~ 20
2000 ~ 20
2500 ~ 25
3000 ~ 25
3500 ~ 25
4000 ~ 25
4500 ~ 25
5000 ~ 25
5500 ~ 25
6000 ~ 25
6500 ~ 25
7000 ~ 25
7500 ~ ??
8000 ~ 25
9000 ~ 25

t*map Map
Screen 24

Idle ~ 00
25 ~ 05
20 ~ 04
15 ~ 03
10 ~ 02
05 ~ 00
00 ~ 00
2psi ~ 00
4psi ~ 00
6psi ~ 02
8psi ~ -04
10psi ~ -06
14psi ~ -10
16psi ~ -12
18 psi ~ -16
20 psi ~ -20

t*air Screen 25
Correction value Is expressed as number of degrees you wish to advance or Retard to the Ignition curve and values Is set at zero.

t*gap
Screen 26

0500 ~ 15
1000 ~ 15
1500 ~ 15
2000 ~ 14
2500 ~ 12
3000 ~ 10
3500 ~ 10
4000 ~ 10
4500 ~ 10
5000 ~ 10
5500 ~ 10
6000 ~ 10
6500 ~ 10
7000 ~ 10
8000 ~ 10

t*Inj Map
Screen 27

0500 ~ 120
1000 ~ 150
1500 ~ 150
2000 ~ 150
2500 ~ 150
3000 ~ 150
3500 ~ 150
4000 ~ 150
4500 ~ 180
5000 ~ 210
5500 ~ 210
6000 ~ 240
6500 ~ 240
7000 ~ 270
8000 ~ 270
9000 ~ 270

t*wat Map Screen 28


ANd the rest are zero

Option Map
Screen 30

Af_StE ~ 10
Dwell ~ 3.25 *set at Time Base - not at Duty Cycle*
REVstg ~ 2000
MAPstg ~ 02"
%stg ~ 50


See if that gets you started.
rx72c is offline  
Old 09-28-08, 06:52 PM
  #8  
Full Member
5 Year Member
Thread Starter
 
zeaone's Avatar
 
Join Date: Apr 2007
Location: miami
Posts: 181
Likes: 0
Received 0 Likes on 0 Posts
dude put in your map and it fired right up .
ran a little rough becuase of exshust leak
thanks i knew you would come to the rescue
zeaone is offline  
Old 09-28-08, 11:58 PM
  #9  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
no worries mate.

The idle map might need leaning up abit.
rx72c is offline  
Old 10-13-08, 07:06 AM
  #10  
Full Member
5 Year Member
Thread Starter
 
zeaone's Avatar
 
Join Date: Apr 2007
Location: miami
Posts: 181
Likes: 0
Received 0 Likes on 0 Posts
Well its been two weeks since i installed my injectors iam still having a problem getting it to idle its up around 1500 can't get it lower with out car shutting off
Ihave checked timming, vacume leaks, wiring still running rough also my fuel pressure is at 38-40lb is this to high
zeaone is offline  
Old 10-13-08, 08:36 AM
  #11  
Rotary Enthusiast
10 Year Member
iTrader: (1)
 
mort2002's Avatar
 
Join Date: Jul 2003
Location: Prosser Washington
Posts: 1,248
Likes: 0
Received 0 Likes on 0 Posts
lean out your idle map some more, and you may need to modify the cold start screen some more...
mort2002 is offline  
Old 10-13-08, 09:48 AM
  #12  
Full Member
5 Year Member
Thread Starter
 
zeaone's Avatar
 
Join Date: Apr 2007
Location: miami
Posts: 181
Likes: 0
Received 0 Likes on 0 Posts
when you say cold start you mean in pump screen ??????????
zeaone is offline  
Old 10-13-08, 04:39 PM
  #13  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
forget cold start.

its not your problem.

Zeaone. Can you take a vid of it while its running, and do a datalog at the same time.
Send me both(put vid on you tube).
rx72c is offline  
Old 10-13-08, 05:43 PM
  #14  
Rotary Enthusiast
10 Year Member
iTrader: (1)
 
mort2002's Avatar
 
Join Date: Jul 2003
Location: Prosser Washington
Posts: 1,248
Likes: 0
Received 0 Likes on 0 Posts
well why do you think the cold start isnt the problem, from what i have read that sounds like the reason. i am in no way contradicting you, i want to learn.
i respect you rx72c, you have great knowlege of microtech. i was just trying to figure out what you are thinking the problem is..
Rob
mort2002 is offline  
Old 10-13-08, 06:02 PM
  #15  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
sorry about the dodgy reply. was just in a rush to go send something out.

The reason i dont think its cold start. Is cause he dosnt specify that the problem is only happening when its cold. sounds to me like its happening both hot and cold.
And from my tuning experience, best to sort the car out when its warm and get it running perfecty and then work on the cold start.
rx72c is offline  
Old 10-14-08, 08:37 AM
  #16  
Rotary Enthusiast
10 Year Member
iTrader: (1)
 
mort2002's Avatar
 
Join Date: Jul 2003
Location: Prosser Washington
Posts: 1,248
Likes: 0
Received 0 Likes on 0 Posts
see i gues si misunderstood, from what i kinda read, it doesnt sound like he has been driving it, more like just working to get it running. from what i read it seemed like he may have never gotten warmed up all the way. guess i needed more info..lol
thanks rx72c
mort2002 is offline  
Old 01-19-09, 10:37 AM
  #17  
Full Member
5 Year Member
Thread Starter
 
zeaone's Avatar
 
Join Date: Apr 2007
Location: miami
Posts: 181
Likes: 0
Received 0 Likes on 0 Posts
FL

well its been a while since iv posted too make a long story short blew up the six port know im building a cosmo large street port pinned same everything else just wondering if my map is good to get up and running
zeaone is offline  
Old 01-19-09, 07:41 PM
  #18  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
If its the same injectors. It should be fine.
rx72c is offline  
Old 04-09-09, 07:53 AM
  #19  
Full Member
5 Year Member
Thread Starter
 
zeaone's Avatar
 
Join Date: Apr 2007
Location: miami
Posts: 181
Likes: 0
Received 0 Likes on 0 Posts
FL

ok heres the deal went e85 riched up map by 25 %idle load car ran like a champ took it to the track blew my rear on the first run bought car home and it sat for 2 weeks well now put new rear in and i took it out for a spin and it runs like **** it falls on its face at 0hg add fuel nada took fuel out nada checked filters there good i think theres some thing wrong with secondarys i have rc injectors can they be used with e85
zeaone is offline  
Old 04-09-09, 11:04 AM
  #20  
Full Member
5 Year Member
Thread Starter
 
zeaone's Avatar
 
Join Date: Apr 2007
Location: miami
Posts: 181
Likes: 0
Received 0 Likes on 0 Posts
FL

also my map is same as one above except for idle and load is alot higher
zeaone is offline  
Old 04-09-09, 06:45 PM
  #21  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
I reckon one of your injectors is no good. Or you have lost compression. CHECK BOTH.
rx72c is offline  
Old 04-13-09, 09:14 AM
  #22  
Full Member
5 Year Member
Thread Starter
 
zeaone's Avatar
 
Join Date: Apr 2007
Location: miami
Posts: 181
Likes: 0
Received 0 Likes on 0 Posts
Well found my problem my fuel tank has been striped clean from e85 since i run premix it turned into a jelly that has fubared my entire fuel system does any body have a way of flushig tank without removeing
zeaone is offline  
Old 04-13-09, 05:06 PM
  #23  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
Oil injection rules...

Do it properly mate and take the tank out. Otherwise its gona come back to haunt you.
rx72c is offline  
Old 05-08-09, 07:35 AM
  #24  
Full Member
5 Year Member
Thread Starter
 
zeaone's Avatar
 
Join Date: Apr 2007
Location: miami
Posts: 181
Likes: 0
Received 0 Likes on 0 Posts
well its been a while since ive posted to make a long story short i replaced fuel pump and my secondary injectors for 1600 cleaned every thing up tank lines etc now all i need is some help with map i now have 1200 pri 1600 sec
zeaone is offline  
Old 05-27-09, 08:29 PM
  #25  
Full Member
5 Year Member
Thread Starter
 
zeaone's Avatar
 
Join Date: Apr 2007
Location: miami
Posts: 181
Likes: 0
Received 0 Likes on 0 Posts
well i change my mind again im going all 1600cc I still have some work on fuel rails i got ford style injectors so there bigger in dia and cheaper than import
So rx72 are you almost ready for me
zeaone is offline  

Thread Tools
Search this Thread
Quick Reply: Microtech base map 4x1200cc


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: