General Rotary Tech Support Use this forum for tech questions not specific to a certain model year

Engine Noise below 1600 RPM

Old 05-25-18, 08:57 PM
  #1  
Junior Member
Thread Starter
 
Join Date: May 2018
Location: Milwaukee WI
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
Engine Noise below 1600 RPM

Hey all,

Recently picked up a 93 FD with an Apexi power FC. We found that the car was set to idle around 1500 RPM and sounded completely normal. We wanted to turn the idle down a little bit (and after some reseach) was able to find out where to change the idle settings in the FC edit software.

However, now that the car is idling where it should be 800-1000 RPM there is a whining type noise, that was not present when it was idling higher at 1500 RPM. I took a short video, maybe someone can chime in with their thoughts?


Thanks!
charlie.dinges is offline  
Old 05-25-18, 09:33 PM
  #2  
Rotary Madness
iTrader: (2)
 
rxtasy3's Avatar
 
Join Date: Jun 2002
Location: Spartanburg, SC
Posts: 7,548
Likes: 0
Received 64 Likes on 60 Posts
except for an exhaust leak it sounds fine to me. maybe someone else can hear what u do.
rxtasy3 is offline  
Old 05-25-18, 09:42 PM
  #3  
Junior Member
Thread Starter
 
Join Date: May 2018
Location: Milwaukee WI
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by rxtasy3 View Post
except for an exhaust leak it sounds fine to me. maybe someone else can hear what u do.
The sound is really apparent around 13 seconds. Its almost like a bearing whine maybe? Hard to explain I suppose.
charlie.dinges is offline  
Old 05-26-18, 02:47 AM
  #4  
Penis Healthy
iTrader: (5)
 
FührerTüner's Avatar
 
Join Date: Jul 2013
Location: █▬█ █▄█ █▬█ █▄██▬█ █▄█ █▬█ █▄█
Posts: 2,119
Received 52 Likes on 48 Posts
Sounds like you dont have any oil in it.
FührerTüner is offline  
Old 05-26-18, 06:34 AM
  #5  
Junior Member
Thread Starter
 
Join Date: May 2018
Location: Milwaukee WI
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by Fuhnortoner View Post
Sounds like you dont have any oil in it.
There is definitely oil in it.
charlie.dinges is offline  
Old 05-26-18, 08:18 AM
  #6  
Junior Member
Thread Starter
 
Join Date: May 2018
Location: Milwaukee WI
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
I believe we found the issue this morning. It seems like the pulley for the water pump is squeaking? Anyone have any ideas why it might be doing this?

charlie.dinges is offline  
Old 05-26-18, 09:50 AM
  #7  
Rotary Madness
iTrader: (2)
 
rxtasy3's Avatar
 
Join Date: Jun 2002
Location: Spartanburg, SC
Posts: 7,548
Likes: 0
Received 64 Likes on 60 Posts
it's not the pulley, it's the water pump. never heard one do that they usually make a roaring sound when the bearings go bad. replace the water pump, problem solved.
rxtasy3 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Aeka GSR
Power FC Forum
56
12-26-09 10:12 AM
dec276
2nd Generation Specific (1986-1992)
4
11-27-06 10:29 AM
DJAngelicon
1st Generation Specific (1979-1985)
20
11-11-06 02:58 AM
DJAngelicon
NW RX-7 Forum
8
08-30-05 11:37 PM
Wankel7
Haltech Forum
6
06-23-05 12:41 PM


Thread Tools
Search this Thread
Quick Reply: Engine Noise below 1600 RPM


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: