Turned the key to start, heard a soft POP, car won't turn over. It gets wierder! - RX7Club.com - Mazda RX7 Forum

Go Back  RX7Club.com - Mazda RX7 Forum > Generation Specific > 3rd Generation Specific (1993-2002)
Reload this Page > Turned the key to start, heard a soft POP, car won't turn over. It gets wierder!
3rd Generation Specific (1993-2002) 1993-2002 Discussion including performance modifications and Technical Support Sections.

Turned the key to start, heard a soft POP, car won't turn over. It gets wierder!

Reply

 
 
Old 09-17-03, 09:38 PM
  #1
5yr member, joined 2001
5 Year Member
Thread Starter
 
JONSKI's Avatar
 
Join Date: Dec 2001
Location: Marco Island, FL
Posts: 908
Thanks: 0
Thanked 0 Times in 0 Posts
Turned the key to start, heard a soft POP, car won't turn over. It gets wierder!

I did the usual startup procedure: Turn the key to the on position, wait a second, then turn key to start. The second the key goes to start I hear a soft pop and my tachometer jumps to 6000 and fluctuates there. I immediately checked the fuses but none were blown. I then checked my battery by rolling my windows up and down and they move just fine. What the ****?! I can't even hear the starter solenoid engage.

In short:
tach fluctuates @ 6000rpm when trying to start
fuses are fine
battery is charged
JONSKI is offline  
Reply With Quote
Old 09-18-03, 08:11 AM
  #2
Rotary Freak
5 Year Member
 
paw140's Avatar
 
Join Date: Dec 2001
Location: Hattiesburg, MS
Posts: 1,669
Thanks: 0
Thanked 0 Times in 0 Posts
Wow, thats wierd! I would check the solenoid and see if it's getting voltage (which it's probably not), and then start tracing it back from there. Maybe a bad ignition switch?
paw140 is offline  
Reply With Quote
Old 09-18-03, 08:32 AM
  #3
Lives on the Forum
10 Year Member
 
rxrotary2_7's Avatar
 
Join Date: May 2001
Location: southern NJ
Posts: 5,097
Thanks: 0
Thanked 0 Times in 0 Posts
was the "pop" a backfire form the motor? or some other kind of pop?
rxrotary2_7 is offline  
Reply With Quote
Old 09-19-03, 12:29 PM
  #4
Full Member
5 Year Member
 
Join Date: Oct 2001
Location: Manhattan, New York City
Posts: 142
Thanks: 0
Thanked 0 Times in 0 Posts
Flooded Engine..
DaPlaya96 is offline  
Reply With Quote
Old 09-19-03, 12:40 PM
  #5
The Ricer Eliminator
10 Year Member
 
Jim Calandrella's Avatar
 
Join Date: Aug 2002
Location: Boston
Posts: 647
Thanks: 0
Thanked 0 Times in 0 Posts
Hey Jonski, are those all current problems that you have, or have you fixed them(in your sig that is)?
Your current issue could be a flooded engine.
Jim Calandrella is offline  
Reply With Quote
Old 09-19-03, 01:01 PM
  #6
Rotor Head Extreme
iTrader: (8)
 
t-von's Avatar
 
Join Date: Apr 2002
Location: Midland Texas
Posts: 6,656
Thanks: 0
Thanked 2 Times in 2 Posts
You know I heard that same pop a long time ago when my engine locked down on start up. Make sure its not a mechanical problem and grab a rachet & socket and manualy turn over the engine at the alternator to make sure it rotates over. Also it may be that your starter has locked down.
t-von is offline  
Reply With Quote
Old 09-19-03, 02:15 PM
  #7
Senior Member
10 Year Member
 
ExpensiveHobby22's Avatar
 
Join Date: Oct 2002
Location: Portland, OR
Posts: 336
Thanks: 0
Thanked 0 Times in 0 Posts
Check your wiring to the starter and starter solenoid.
ExpensiveHobby22 is offline  
Reply With Quote
Old 09-19-03, 06:45 PM
  #8
5yr member, joined 2001
5 Year Member
Thread Starter
 
JONSKI's Avatar
 
Join Date: Dec 2001
Location: Marco Island, FL
Posts: 908
Thanks: 0
Thanked 0 Times in 0 Posts
This is gonna be embarassing, but here goes...

The battery was bad.


A co-worker (one of those guys who can fix E-V-E-R-Y-T-H-I-N-G) told me to pop the hood and turn the key. He says he hears the starter spinning, but the solenoid isn't engaging. He then tells me to turn my headlights on and turn the key. He says my headlights go out when I try to start and that means my battery is weak. So he tells me to park a company truck next to my car while he gets his jumper cables (as you may have noticed when Rodney speaks, I listen). The damn car started like a champ, so I took it to a repair shop and verified that there was no drain on the system and bought a new battery.

Case closed.
JONSKI is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
gtcd
1st Generation Specific (1979-1985)
30
08-19-15 02:44 AM
trickster
2nd Generation Specific (1986-1992)
17
08-18-15 09:16 AM
Sharkbait24
New Member RX-7 Technical
1
08-12-15 10:36 AM


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:03 PM.


All content Copyright 2007 by Internet Brands, Inc.