Time Slips and Dyno Section is for posting 1/4 mile time slips and dyno graphs

iM SO SO PISSED OFF AT MYSELF....

Old 09-11-04, 05:31 PM
  #1  
Senior Member
Thread Starter
iTrader: (1)
 
radiantRX-7's Avatar
 
Join Date: Dec 2002
Location: Florida
Posts: 542
Likes: 0
Received 0 Likes on 0 Posts
iM SO SO PISSED OFF AT MYSELF....

I was at the track today (E-Town) and ran the 1/4 for the first time.
Let me just post my mods first. Power fc....Intake...raceing beat c/b......catco cat ....99 spec twins....ACT s/s ....ACT light weight flywheel....DIff. brace bar....KDR anti det. device....Toikico 5 way. (set at 4 rear 5 front...)RS*R springs...
First run was 15.053... at 98.85 60' was 2.632 I reved up to 3k and dumped it I was getting very bad wheel hop Finally got traction....
Sencond run was [email protected] 98.41 .60' 2.354...
And third was 15.433..........


How the hell did I do so bad?????Do I need to start out at a lower prm????
I was very close to the end at 7,500 rpm. in third gear.do I need to shift to 4th.?

Im thinking that my injectors are maxed out.......
radiantRX-7 is offline  
Old 09-11-04, 08:17 PM
  #2  
Broken...always
5 Year Member
 
Gamezilla's Avatar
 
Join Date: Jan 2002
Location: Houston, TX
Posts: 571
Likes: 0
Received 0 Likes on 0 Posts
Looks just like you had some sucky launches. Practice practice practice. First time ever at the track was in my Integra LS. First run was a 17.4 By the end of the night I had it down to 16.1 (should have run a 16.0). Just keep at it.
Gamezilla is offline  
Old 09-12-04, 10:04 AM
  #3  
Hey, where did my $$$ go?
10 Year Member
 
Join Date: Feb 2001
Location: Bimingham, AL
Posts: 4,414
Likes: 0
Received 0 Likes on 0 Posts
Well, first off your suspension setup and light weight flywheel are hurting you. Next what boost are you running? What cat is that? I'm not familiar with the "catco cat" is that a upgraded or high flow cat?

Your car should be running low 13's at least. If I had to guess I'd say you either have a boost leak OR that anti det device is robbing too much power. With a intake, dp, catback at 10psi and the stock computer running street tires and the rest of the car bone stock I was running low 13's.
SPOautos is offline  
Old 09-12-04, 10:09 AM
  #4  
Rotary Freak
10 Year Member
iTrader: (13)
 
fd3s_rx7's Avatar
 
Join Date: Oct 2003
Location: Sac., CA
Posts: 2,022
Likes: 0
Received 0 Likes on 0 Posts
I'm with SPOautos here...

What boost pattern are you seeing??

I can bet you it is a boost problem. Because I remember when I didn't get any boost during the secondary, I was in the high 14's all day...
fd3s_rx7 is offline  
Old 09-12-04, 10:22 AM
  #5  
SINFUL7
iTrader: (37)
 
KaiFD3S's Avatar
 
Join Date: Apr 2004
Location: Alaska
Posts: 6,575
Received 1 Like on 1 Post
yup that's right ...practice..practice...practice...
KaiFD3S is offline  
Old 09-12-04, 04:24 PM
  #6  
Senior Member
Thread Starter
iTrader: (1)
 
radiantRX-7's Avatar
 
Join Date: Dec 2002
Location: Florida
Posts: 542
Likes: 0
Received 0 Likes on 0 Posts
Im not 100% sure what the boost pattern was.It didnt feel like it was pulling hard at all and I was pushing it 100%I also need a Idle Air Control valve. It was very hard getting off the line w/o stalling.
radiantRX-7 is offline  
Old 09-12-04, 06:36 PM
  #7  
Rotary Freak
10 Year Member
iTrader: (13)
 
fd3s_rx7's Avatar
 
Join Date: Oct 2003
Location: Sac., CA
Posts: 2,022
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by radiantRX-7
Im not 100% sure what the boost pattern was.It didnt feel like it was pulling hard at all and I was pushing it 100%I also need a Idle Air Control valve. It was very hard getting off the line w/o stalling.
Bro,
just get a set of stickier tires.. The BF GoodRich Comp. Drag Radials are really good.

Get a boost gauge and see how many lbs you are on. I'm still surprise you have all those mods on and no boost gauge.
fd3s_rx7 is offline  
Old 09-12-04, 06:59 PM
  #8  
Senior Member
Thread Starter
iTrader: (1)
 
radiantRX-7's Avatar
 
Join Date: Dec 2002
Location: Florida
Posts: 542
Likes: 0
Received 0 Likes on 0 Posts
I have a boost gaudge but wasnt paying nuch attention to it I was watching the tac. mostly.
radiantRX-7 is offline  
Old 09-13-04, 10:03 AM
  #9  
Tony Stewart Killer.
iTrader: (12)
 
Snook's Avatar
 
Join Date: Mar 2002
Location: FL
Posts: 5,150
Likes: 0
Received 0 Likes on 0 Posts
HAHAHA thats absolutely horrible. I think you should have gotten mid 12s to be honest. First time at the track doesn't really mean much if you drive your car good on the street thats all the practice you need.

Well good luck next time but I also agree that your trap speed is really slow so there might be a boost leak. Did you get a 2.6 60 time each time? that would really explain it. You should be able to get at least a 2.3. I cant say much because the best I got was as 2.1 on street tires and 2.0 on nittos my first time. But I trapped 112 12.8 in the stock twins car and 121 12.1 in this one so at least I have that going for me.
Snook is offline  
Old 09-24-04, 04:54 AM
  #10  
Rotary Freak
5 Year Member
 
cruiser's Avatar
 
Join Date: Dec 2002
Location: Slovenia, Europe
Posts: 2,524
Likes: 0
Received 0 Likes on 0 Posts
There is something horribly wrong with your car. You should be well into your 4th gear at the end of the 1/4mile. Get the boost gauge and examine your boost pattern. That the first thing to do on these cars anyway. You can then work from there...
cruiser is offline  
Old 09-24-04, 11:06 AM
  #11  
Full Member
5 Year Member
 
Join Date: Sep 2004
Location: Midwest
Posts: 91
Likes: 0
Received 0 Likes on 0 Posts
did you buy your car with the mods and never been in another rx7 or what? nevermind the 1/4 time. if there somethng wrong with his boost that hes running that slow, i would think it would be very noticable in everyday driving to anybody whos ever driven a rx7 in good condition.
and i myself have never raced at the track, there is none in my state, but i have many freinds that have races and i went to watch. back then we only had hondas with basic bolt ons and maybe a few gst's but 7 out of the 8 friends i went with all ran times that were close to the advertised times, like 15.5 in a gsr, or 15 flat in a stock gst. it was most of their 1st times at the track too and we were only like 18 back then so its not like my friends were hardcore street racers. i havent had much time being at the track, but i havent seen too many ppl that run so much slower than what they should be consistantly.

i really cant see any other explaination other than, this guy has never driven in a 13 second car b4 and doesnt know what its supposed to feel like. because if his car is capable of 13's and he is just very bad at racing his car, i would think all 3 times wouldnt be so close. but maybe im wrong

Last edited by L8NightDrifter; 09-24-04 at 11:09 AM.
L8NightDrifter is offline  
Old 09-25-04, 06:24 PM
  #12  
Senior Member
Thread Starter
iTrader: (1)
 
radiantRX-7's Avatar
 
Join Date: Dec 2002
Location: Florida
Posts: 542
Likes: 0
Received 0 Likes on 0 Posts
*****Update***** Fri. I went to KDR And Dave dynoed the car.He took the cat I had on and looked at it......It was getting clogged up. When I was at the track I had that cat. on.
So Dave put my M/P on and The 1st run was 278 at he wheels!!!Even with the M/P on!!!!
I was to rich from 6k to redline.
So he leaned it out a bit. Got 289 to the wheels 3rd. gear pull.
The 3rd. pull was 306 4th gear pull.The injector duty clyle was at 91% 7k rpm.
So that pretty much sums it up, my car need a baddddddddddd tune!!!!!
Ill try to go back to the track before the season is over.
radiantRX-7 is offline  
Old 09-25-04, 06:34 PM
  #13  
Senior Member
Thread Starter
iTrader: (1)
 
radiantRX-7's Avatar
 
Join Date: Dec 2002
Location: Florida
Posts: 542
Likes: 0
Received 0 Likes on 0 Posts
Psi. ( Dave) said the last run was at 12psi. but on the sheet it has 10 psi.????
radiantRX-7 is offline  
Old 09-25-04, 07:38 PM
  #14  
Senior Member
 
BlackRX7Turbo's Avatar
 
Join Date: Jul 2002
Location: NJ
Posts: 496
Likes: 0
Received 0 Likes on 0 Posts
With all that stuff on your car, you better have had a tuning issue, and not just practice! Unless you really sucked... I suck (only have gone 2 times to the drag strip) and am hitting high 13's with less mods than you... on street tires at 32psi....

btw: I dynoed at 275 at KDR, so you since you originally were somewhere less than 278, you were still doing pretty sucky, and could hit high 13's with practice alone... with that 306....
BlackRX7Turbo is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
wickedrx2
The Bad & Fugly Members
8
10-01-15 02:11 PM
Coochas
1st Generation Specific (1979-1985)
8
09-24-15 04:54 AM
Kruel13
1st Generation Specific (1979-1985)
24
09-16-15 09:08 AM


Thread Tools
Search this Thread
Quick Reply: iM SO SO PISSED OFF AT MYSELF....


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.