Time Slips and Dyno Section is for posting 1/4 mile time slips and dyno graphs

first time dyno results, disappointing?

Old 07-19-05, 03:42 PM
  #1  
fd-withdrawal
15 Year Member
Thread Starter
 
omochi's Avatar
 
Join Date: Jun 2001
Location: Canada
Posts: 673
Likes: 0
Received 0 Likes on 0 Posts
first time dyno results, disappointing?

i posted in the thread w/ dyno#s.. but no response.. so i thought i'd try my luck posting here

anyhow my mods are

25k miles on mazda reman
leaking turbos (they were smoking on the dyno)
rx7fashion dp/ custom 3" mp/ RB dual cb
pfc, base map.
94 octane
12psi

261rwhp/227 tq

that was the highest #s of the day..

oh, had a wideband in the tailpipe too.. apparently i was getting 11.3ish or so near redline? dont remember, and this dyno chart doesnt show it.. :s

anyhow, any feedback would be great! thanks!
Attached Thumbnails first time dyno results, disappointing?-run1.jpg  

Last edited by omochi; 07-19-05 at 03:50 PM.
omochi is offline  
Old 07-21-05, 06:10 PM
  #2  
fd-withdrawal
15 Year Member
Thread Starter
 
omochi's Avatar
 
Join Date: Jun 2001
Location: Canada
Posts: 673
Likes: 0
Received 0 Likes on 0 Posts
no comments?
omochi is offline  
Old 07-22-05, 07:36 AM
  #3  
Rotary Freak
5 Year Member
 
cruiser's Avatar
 
Join Date: Dec 2002
Location: Slovenia, Europe
Posts: 2,524
Likes: 0
Received 0 Likes on 0 Posts
Stock IC, stock intake ?

How old are the plugs and wires ?
cruiser is offline  
Old 07-22-05, 12:05 PM
  #4  
fd-withdrawal
15 Year Member
Thread Starter
 
omochi's Avatar
 
Join Date: Jun 2001
Location: Canada
Posts: 673
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by cruiser
Stock IC, stock intake ?

How old are the plugs and wires ?

yup, stock IC + intake.

plugs are NGK R plugs.. about 6months old. wires though, wow.. actually, yeah those are older. :o
omochi is offline  
Old 07-22-05, 04:56 PM
  #5  
Original Gangster/Rotary!

iTrader: (206)
 
GoodfellaFD3S's Avatar
 
Join Date: Mar 2001
Location: FL-->NJ/NYC again!
Posts: 29,999
Received 138 Likes on 111 Posts
My dad's R1 made 290 rwhp with a stock main cat still in place, all other mods the same as yours. He did have a fresh motor and fresh set of turbos however.
GoodfellaFD3S is offline  
Old 07-22-05, 07:28 PM
  #6  
Rotary Freak
 
2FAST7S's Avatar
 
Join Date: Oct 2001
Location: Carmel, NY
Posts: 1,884
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by GoodfellaFD3S
My dad's R1 made 290 rwhp with a stock main cat still in place, all other mods the same as yours. He did have a fresh motor and fresh set of turbos however.
I think your turbos might be the cause...then again you've got quite a ways to go.
Dont be too upset, i dynoed 295 rwhp @ 12 with a few more boltons a few years ago. At the same time another FD did 271 @ 10 psi(i did 282) the same day with the same mods almost...
Good luck
2FAST7S is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Th0m4s
Build Threads
25
02-26-19 02:04 AM
C. Ludwig
Single Turbo RX-7's
49
01-30-19 06:31 AM
stickmantijuana
Engine Management Forum
11
11-09-15 01:15 PM
Clacor
Single Turbo RX-7's
0
08-14-15 09:17 AM


Thread Tools
Search this Thread
Quick Reply: first time dyno results, disappointing?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.