Race Car Tech Discuss anything related to road racing and auto X.

White smoke at start-up

Old 01-03-04, 07:01 PM
  #1  
Newbie
Thread Starter
 
Join Date: Nov 2003
Location: Redding, CT
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
White smoke at start-up

Hi Folks,

I need your expertise. My 1st Gen 13b blows a lot of white smoke at cold start. Once it warms-up it goes away. Any thoughts, concerns or things to check.

Thanks
Bagpiper is offline  
Old 01-04-04, 06:41 PM
  #2  
Blood, Sweat and Rotors
iTrader: (1)
 
DriveFast7's Avatar
 
Join Date: Aug 2001
Location: California
Posts: 3,733
Received 0 Likes on 0 Posts
if it only does it when the temperature is cold outside, then it's just water condensation in the exhaust pipe turning into steam during warmup.

otherwise check for a loss of coolant. water might have leaked into combustion chamber overnight. hopefully it's not a bad water seal.
DriveFast7 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
antman0408
2nd Generation Specific (1986-1992)
4
10-05-15 04:33 PM
SpaceCadet_Alt3
Introduce yourself
1
10-01-15 11:35 PM
frosty1993
General Rotary Tech Support
3
09-30-15 01:27 PM
dexter snoek
New Member RX-7 Technical
4
09-29-15 09:18 AM


Thread Tools
Search this Thread
Quick Reply: White smoke at start-up


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: