Go Back  RX7Club.com - Mazda RX7 Forum > Tech and Performance > Race Car Tech
Reload this Page >

So it's been a while since I posted any of these

Race Car Tech Discuss anything related to road racing and auto X.

So it's been a while since I posted any of these

Old 04-24-08, 12:59 PM
  #1  
Has been.. hangin' around
10 Year Member
Thread Starter
 
Silkworm's Avatar
 
Join Date: Mar 2001
Location: Milpitas, CA
Posts: 2,618
Likes: 0
Received 0 Likes on 0 Posts
So it's been a while since I posted any of these

Hey, some of you might remember the vids I used to post here, before Youtube became all the rage

These vids aren't polished, mostly because I'm still getting used to iMovie, but hey, here you go.


So this first vid is a requested one by the driver of the 00 car, I told him I'd up load this last year, sorry, just got around to it We're on our outlap in group 3 on cold tires, and we both get a little frisky coming out of 7 into 6. We're doing Thunderhill in reverse.

HTML Code:
<object width="425" height="355"><param name="movie" value="http://www.youtube.com/v/ck-MBqZUhlw&hl=en&rel=0"></param><param name="wmode" value="transparent"></param><embed src="http://www.youtube.com/v/ck-MBqZUhlw&hl=en&rel=0" type="application/x-shockwave-flash" wmode="transparent" width="425" height="355"></embed></object>
Not sure if that link worked so if it didn't go here

http://www.youtube.com/watch?v=ck-MBqZUhlw
Silkworm is offline  
Old 04-24-08, 01:01 PM
  #2  
Has been.. hangin' around
10 Year Member
Thread Starter
 
Silkworm's Avatar
 
Join Date: Mar 2001
Location: Milpitas, CA
Posts: 2,618
Likes: 0
Received 0 Likes on 0 Posts
gah I don't know what I'm doing wrong so just click the youtube link LOL
Silkworm is offline  
Old 04-24-08, 01:24 PM
  #3  
Mr. Links
15 Year Member
iTrader: (1)
 
Mahjik's Avatar
 
Join Date: Aug 2001
Location: Kansas City, MO
Posts: 27,592
Likes: 0
Received 5 Likes on 5 Posts
Great stuff as always Silk! I used to love your videos a few years back. lol, that guy got a little out or sorts there.
Mahjik is offline  
Old 04-24-08, 01:26 PM
  #4  
CPS Motorsport
10 Year Member
iTrader: (1)
 
justint5387's Avatar
 
Join Date: Oct 2005
Location: Fremont, CA
Posts: 1,358
Likes: 0
Received 0 Likes on 0 Posts
Good thing Thunderhill has huge run offs
justint5387 is offline  
Old 04-25-08, 06:17 PM
  #5  
Has been.. hangin' around
10 Year Member
Thread Starter
 
Silkworm's Avatar
 
Join Date: Mar 2001
Location: Milpitas, CA
Posts: 2,618
Likes: 0
Received 0 Likes on 0 Posts
So here's a few more while I work on something a bit grander.

Turn 5 backwards

http://www.youtube.com/watch?v=h6-M1Eagg-I


Engine died, locked up and locked the rear tires going into turn 11 at Sears Point

http://www.youtube.com/watch?v=6PJ1zO1diCE


And a fun lap and quarter at Thunderhill in 2005 during a qualifying session.

http://www.youtube.com/watch?v=DUvmSapyhOM

PaulC
Silkworm is offline  
Old 04-25-08, 06:50 PM
  #6  
Racing is Life.....
5 Year Member
 
Beast From The East's Avatar
 
Join Date: Nov 2001
Location: Northern California
Posts: 576
Likes: 0
Received 0 Likes on 0 Posts
Paul, is it your porting or the clutch causing the motor to bog at the end of each upshift? There is this odd rpm drop when you're getting back on the gas during an upshift.....?
Beast From The East is offline  
Old 04-25-08, 10:51 PM
  #7  
Warming the planet.
10 Year Member
 
Gadd's Avatar
 
Join Date: Dec 2004
Location: Chico, CA
Posts: 843
Likes: 0
Received 0 Likes on 0 Posts
NICE vids!! Your motor going away at Sears must have been a heart stopper!

I'm going to miss NASA's "Lllihrednuth" in May but I'm hoping to get into the one in October.

Paul
Gadd is offline  
Old 04-25-08, 11:29 PM
  #8  
Has been.. hangin' around
10 Year Member
Thread Starter
 
Silkworm's Avatar
 
Join Date: Mar 2001
Location: Milpitas, CA
Posts: 2,618
Likes: 0
Received 0 Likes on 0 Posts
Engine's pretty much always done that, some gears I get a bit of a baaaa..bubaaaaa as I upshift. Probably just slow feet

What's concerning me, and you can't really hear in the vids, is lately I'm picking up some kind of vibration bbbssssstttt sound just as I pass 7K rpm in most gears

Oh yeah Paul, that was pretty freaking scary when the motor locked up on me!

PaulC

Last edited by Silkworm; 04-25-08 at 11:35 PM.
Silkworm is offline  
Old 04-26-08, 01:24 AM
  #9  
Former FC enthusiast
10 Year Member
iTrader: (2)
 
Join Date: Dec 2004
Location: Northern VA
Posts: 2,839
Likes: 0
Received 0 Likes on 0 Posts
Love the vids!
KhanArtisT is offline  
Old 04-29-08, 11:48 PM
  #10  
Haltech E6K
10 Year Member
 
Styk33's Avatar
 
Join Date: Feb 2001
Location: Northern California (USA)
Posts: 420
Likes: 0
Received 0 Likes on 0 Posts
Great vids Paul.
Styk33 is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: