purple PFS ECU question - RX7Club.com - Mazda RX7 Forum



PFS PMC Area for discussing the Peter Farrell Supercars PMC/PMS.

purple PFS ECU question

Reply
 
 
Old 08-26-02, 09:50 AM
  #1
development
10 Year Member
Thread Starter
 
dubulup's Avatar
 
Join Date: Aug 2002
Location: Lafayette, LA
Posts: 5,714
Question purple PFS ECU question

I test drove a '95 FD and watched this guy install this ECU, and unplug the O2 sensor. Upon test driving the car...the secondary turbo would not boost in 1st gear. WOT and shifting over 7000 rpms. Anyone have any ideas's why this was happening? 2nd and 3rd gear were fine and scary fast!
dubulup is offline  
Reply With Quote
Old 08-26-02, 03:46 PM
  #2
development
10 Year Member
Thread Starter
 
dubulup's Avatar
 
Join Date: Aug 2002
Location: Lafayette, LA
Posts: 5,714
anyone....anyone...bueler?
dubulup is offline  
Reply With Quote
Old 08-28-02, 10:17 AM
  #3
Banned. I got OWNED!!!
 
Join Date: May 2002
Location: Baltimore
Posts: 107
The rpms climb so fast in first the secondary turbo does not have time to go through transition and come online.
Jammer5703 is offline  
Reply With Quote
 
 
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Skeese
Adaptronic Engine Mgmt - AUS
65
03-28-17 03:30 PM
msilvia
3rd Generation Specific (1993-2002)
28
04-14-16 12:58 PM
Snook
3rd Generation RX-7 (1993-2002) Parts
2
12-05-15 05:08 PM
dlek00
3rd Generation RX-7 (1993-2002) Parts
3
08-24-15 12:20 PM
Professorpeanutrx7
New Member RX-7 Technical
5
08-15-15 01:38 PM



Thread Tools
Search this Thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 07:33 AM.


All content Copyright 2007 by Internet Brands, Inc.