Microtech Area is for discussing Microtech systems

Microtech TPS settings keep changing?

Old 09-07-05, 10:45 PM
  #1  
Glock Lover
15 Year Member
Thread Starter
 
TonyTurboII's Avatar
 
Join Date: Mar 2001
Location: Currently residing in St Charles, MO
Posts: 2,223
Likes: 0
Received 0 Likes on 0 Posts
TPS settings keep changing?

Ok, came up with another problem, my TPS settings keep changing. Had the car tuned a couple weeks ago, anf it was set about 32%, and I wasnt getting the * confirming a correct setting. Looked at it today before I went to check my emissions, and no * again. Adjusted it down, and now its showing a * on 27, 28, and 29.

Any ideas to why its moving around, and also which setting should I use when showing the *, the high, low, or middle number?
TonyTurboII is offline  
Old 09-10-05, 12:52 PM
  #2  
BOOSTED Vert
10 Year Member
 
Join Date: Sep 2002
Location: Miami
Posts: 2,307
Likes: 0
Received 0 Likes on 0 Posts
You need to set the tps with the car warmed up. After driving around, set the tps and it should never move from there
MARTIN is offline  
Old 09-10-05, 09:00 PM
  #3  
Glock Lover
15 Year Member
Thread Starter
 
TonyTurboII's Avatar
 
Join Date: Mar 2001
Location: Currently residing in St Charles, MO
Posts: 2,223
Likes: 0
Received 0 Likes on 0 Posts
Ive removed all of the cold start **** from the car, but ill give this a try.
TonyTurboII is offline  
Old 10-05-05, 12:36 PM
  #4  
Full Member
5 Year Member
 
Join Date: Jan 2004
Location: SoCal
Posts: 55
Likes: 0
Received 0 Likes on 0 Posts
I had the same problem and what I found that worked the best was putting a nut on the other side of the TPS adjusting screw. Once I did that the TPS always stayed where I put it.
Drift~O-RX7 is offline  
Old 10-05-05, 02:18 PM
  #5  
Glock Lover
15 Year Member
Thread Starter
 
TonyTurboII's Avatar
 
Join Date: Mar 2001
Location: Currently residing in St Charles, MO
Posts: 2,223
Likes: 0
Received 0 Likes on 0 Posts
Hm, its not a series 4/5 style tps though, its a 20b style tps, like a gm tps.
TonyTurboII is offline  
Old 02-01-10, 09:45 PM
  #6  
Rotary Enthusiast
10 Year Member
 
dennis blackstone's Avatar
 
Join Date: Feb 2002
Location: ct
Posts: 828
Likes: 0
Received 0 Likes on 0 Posts
need tips for tps

i have the lt8 with a s4 tps ...any tips for the set up ,and rule of thumbs, before tackling the tps ....i read its used as switch ,,,how do you get a smooth throttle curve
dennis blackstone is offline  
Old 02-02-10, 10:57 AM
  #7  
Full Member
5 Year Member
 
zeaone's Avatar
 
Join Date: Apr 2007
Location: miami
Posts: 181
Likes: 0
Received 0 Likes on 0 Posts
make sure your not adusting off the cable instead use set screw on tb its much more accurete
zeaone is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
trickster
2nd Generation Specific (1986-1992)
20
03-29-18 02:05 PM
incubuseva
2nd Generation Specific (1986-1992)
14
09-03-15 12:37 PM
befarrer
Microtech
3
08-22-15 05:52 PM
ncds_fc
New Member RX-7 Technical
1
08-15-15 10:06 AM


Thread Tools
Search this Thread
Quick Reply: Microtech TPS settings keep changing?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: