Microtech Area is for discussing Microtech systems

Microtech tach went berserk and car went berserk

Old 06-01-03, 03:42 PM
  #1  
Senior Member
Thread Starter
 
Join Date: Jan 2002
Location: cali
Posts: 694
Likes: 0
Received 0 Likes on 0 Posts
tach went berserk and car went berserk

last night i was driving, i was in third gear.
cruising at a mid range rpm, 4-5k and i start flooring it just for kicks, then my tach went from 6k to 4k then 4.5K - 5K - 3K - 4.5K - 6K. Looks like when you don't have enough ground, and your tach fly all around super quick, but when it was doing that, my car felt like fuel cut, all bogging and ****, i set my revcut at 7500! how come it's being shitty.

my o2 sensor feel off, and it's pretty HOT around my vac lines, and also my MAP line. Maybe hot air causing dumb **** to happen? my wiring looks likes it's ok at the COILS, the grounds (that i made for the coils) are still all hooked up. What can it be?

anyone know where to tune a microtech in the bayarea?

edit: and after that i drove it again, it felt like fuel cut, i stopped and check my engine bay, and my car died. I started up again no problem, drove home without a hitch, and on an empty freeway, i blasted up to fourth gear and it was fine?

i do have BOOST CUT though on 15PSI, but i'm not where near that because i'm only doing 8 PSI.

Last edited by 600HP CLUB; 06-01-03 at 03:47 PM.
600HP CLUB is offline  
Old 06-01-03, 04:42 PM
  #2  
Laying Down Rotary Law
10 Year Member
 
Join Date: Mar 2001
Location: central florida
Posts: 2,075
Likes: 0
Received 0 Likes on 0 Posts
you using the stock coils?
make sure there well grounded
bolted on tight and add a extra ground if you could
from the bracket of the TR coil to the chassis

Turn off Rev Cut
or set it to 8000 or more and do all banks fuel cut
not the primary bank

I would disable rev cut tho
just keep your eye on the tach
kabooski is offline  
Old 06-01-03, 09:32 PM
  #3  
what 7
10 Year Member
 
Piranha's Avatar
 
Join Date: Feb 2002
Location: Portage, MI
Posts: 670
Likes: 0
Received 0 Likes on 0 Posts
check your wiring.
Piranha is offline  
Old 06-01-03, 10:28 PM
  #4  
Senior Member
Thread Starter
 
Join Date: Jan 2002
Location: cali
Posts: 694
Likes: 0
Received 0 Likes on 0 Posts
i'll check me wiring soon, yeah i was reading on the teamfc boards about rev cut and ****, so i'm going turn that **** off too. i hate mysterious ****! always happen to me, o well.
600HP CLUB is offline  
Old 06-12-03, 11:09 AM
  #5  
Senior Member
Thread Starter
 
Join Date: Jan 2002
Location: cali
Posts: 694
Likes: 0
Received 0 Likes on 0 Posts
my car died yesterday, i was going up hill and that **** happen'd, it bogged, tach went crazy, then died. I thought it was blown but doesn't seem like it. Then after chilling not knowing what to do, i turn the car on without starting it. I didn't hear the fuel pump, i was thinking "o ****, 12v straight prolly killed the fuel pump"..

i checked the fuses and everything, everything good, so it was fuel pump, as so i thought, i ordered a walbro awhile ago, but never installed in because i wasn't really "upgraded" and didn't want to run too rich, "microtech tuned too rich anyways"

so i did a quick fuel pump install with the tools in my car, took me about half an hour or so, turn the car on heard the fuel pump, try to start it, then it died again, but I got the car to go infront of my house, since my laptop don't have batterys, i have to plug that **** in, so i drove my car really hard to make that studder and whatever happen again then i pluged it to my laptop, i idle'd, then car died. "NO CONNECT TO ECU" the laptop said. I was like "weird" because usually laptop can connect to ecu while in IGNTION II. I then i was like OOOOOOOO no green light on ECU, must be the fuse, fuse turn out ok, but accidently I LEFT THE IGNITION IN 2 and the car turn on and the fuel pump, i was like HUH? i then SLAP THE INLINE FUSE, BAM it kept on. SOOOOO? inline fuse holder was ****! took a inline fuse from my brother's amp wire box and then whola no problems.

thanks for the help ya'LL

-mike
600HP CLUB is offline  
Old 06-12-03, 11:20 AM
  #6  
what 7
10 Year Member
 
Piranha's Avatar
 
Join Date: Feb 2002
Location: Portage, MI
Posts: 670
Likes: 0
Received 0 Likes on 0 Posts
You shouldn't be ragging on your car until you have it tuned, but whatever.

and 12v straight isn't going to kill your fuel pump.....
Piranha is offline  
Old 06-12-03, 01:12 PM
  #7  
Senior Member
Thread Starter
 
Join Date: Jan 2002
Location: cali
Posts: 694
Likes: 0
Received 0 Likes on 0 Posts
kinda tooo late, went to drag strip just yesterday, for base setup, car did alright.
600HP CLUB is offline  
Old 06-12-03, 01:55 PM
  #8  
what 7
10 Year Member
 
Piranha's Avatar
 
Join Date: Feb 2002
Location: Portage, MI
Posts: 670
Likes: 0
Received 0 Likes on 0 Posts
Ok, just don't complain about the MT if you blow your engine. I sure as hell wouldn't be at the STRIP running mine on the base map.
Piranha is offline  
Old 06-12-03, 02:49 PM
  #9  
Senior Member
Thread Starter
 
Join Date: Jan 2002
Location: cali
Posts: 694
Likes: 0
Received 0 Likes on 0 Posts
i'm not complaining. if it blows i know i did it, plus my boost will not go over 8 in fourth gear and i was "tuned" for 14 psi. so im pretty safe and the ignition was double checked.
600HP CLUB is offline  
Old 06-16-03, 07:49 AM
  #10  
Rotary Freak
5 Year Member
 
SaabGuy's Avatar
 
Join Date: Oct 2001
Location: Atlanta, GA
Posts: 1,514
Likes: 0
Received 0 Likes on 0 Posts
fyi
my car was pinging on the dyno at 6 psi of boost.

You are not tuned for anything, let alone 14 psi.
SaabGuy is offline  
Old 06-16-03, 02:26 PM
  #11  
Senior Member
Thread Starter
 
Join Date: Jan 2002
Location: cali
Posts: 694
Likes: 0
Received 0 Likes on 0 Posts
where you in the group buy because our base map was set to what we have? also that your running a larger compressor which would make 6 psi for you more than mines.
600HP CLUB is offline  
Old 06-16-03, 07:33 PM
  #12  
what 7
10 Year Member
 
Piranha's Avatar
 
Join Date: Feb 2002
Location: Portage, MI
Posts: 670
Likes: 0
Received 0 Likes on 0 Posts
*sigh* that isn't tuning, we were TOLD that was to get us TO the tuners.

All Microtech ECUs have been coming "set up" for the user's car, but that isn't tuning. It is a rough estimate of how much fuel your car will use. His 6 psi would use more fuel than yours and would be cooler... your logic is wrong.
Piranha is offline  
Old 07-26-03, 06:46 PM
  #13  
Senior Member
10 Year Member
 
Join Date: Jul 2002
Location: TX
Posts: 653
Likes: 0
Received 0 Likes on 0 Posts
i have the same tach going crazy problem when you floor it, it goes back and forth and then goes to 9000K but the car runs fine and I just use my dash display. Is there a solution to fixing the tach problem?
gohorns is offline  
Old 07-26-03, 07:12 PM
  #14  
Senior Member
Thread Starter
 
Join Date: Jan 2002
Location: cali
Posts: 694
Likes: 0
Received 0 Likes on 0 Posts
extra grounds to the trailing coils.

Last edited by 600HP CLUB; 07-26-03 at 07:19 PM.
600HP CLUB is offline  
Old 01-14-12, 05:24 AM
  #15  
Junior Member
 
Join Date: Jan 2012
Location: Idaho
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
Hey guys i kinda have had a similar problem, about a week ago my tach started doing wiered things, than my car would die, and wouldnt start, but than start later?? it did this for two or three days than one morning it wouldnt start, i called a buddy and we determained that the fuel pump wasnt heard and we werent getting fuel through the lines, but i dont want to just replace the pump because i have heard that the tach and pump are somehow related and if its something before the pump i want to try that first. i have heard about jumping the relay? but woul;d that have to do with my tach? what about ignitors? any idea??
Skeetertee is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
astrum
2nd Generation Specific (1986-1992)
24
11-15-17 08:44 AM
fastrx7man
3rd Generation Specific (1993-2002)
33
09-02-15 09:42 PM
smikels
2nd Generation Specific (1986-1992)
3
08-18-15 01:26 PM


Thread Tools
Search this Thread
Quick Reply: Microtech tach went berserk and car went berserk


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: