Go Back  RX7Club.com - Mazda RX7 Forum > Tech and Performance > Engine Management Forum > Microtech
Reload this Page >

Microtech Some help from someone with an LT10s hooked up

Microtech Area is for discussing Microtech systems

Microtech Some help from someone with an LT10s hooked up

Old 03-22-11, 03:34 PM
  #1  
4th string e-armchair QB
5 Year Member
Thread Starter
iTrader: (11)
 
Trots*88TII-AE*'s Avatar
 
Join Date: May 2005
Location: North Bay, Ontario
Posts: 2,745
Likes: 0
Received 0 Likes on 0 Posts
Some help from someone with an LT10s hooked up

I don't have my LT10s hooked up right now, so I'm wondering if someone can check a setting for me. Under the Setup screen, is there an option to change "Output" from Negative to Positive?

I'm trying to figure out if it can be changed from falling edge (stock igniters' signal) to rising edge to directly drive some MSD CDI's.

Thanks in advance!

Edit: here's the manual http://www.microtechefi.com/software/ltmanual.pdf

Page 25, or Screen 31, they describe "SparkTrig /TDCref" as Sets the MT ECU to fire the spark plugs on either the positive (rising) edge or the negative (falling) edge of
the output signal; default is positive. Set this screen to read Output Trig= +POS for positive triggering, or
Output Trig = -NEG for negative triggering. The Output Trig feature has been factory preset to suit your
application, and should not be adjusted unless otherwise specified.
NOTE: on NISSAN set-ups the TDCref screen replaces this screen. The TDCref screen is factory preset to
suit the application, and should not be altered.

So this would have me believe you can set it as either way? I'm only asking because I don't recall seeing this in my LT8 setup screen, and I was under the impression you had to use some kind of igniters in between the Microtech and the CDI in order to turn the falling edge to a rising edge signal (which I don't really want to do)
Trots*88TII-AE* is offline  
Old 03-22-11, 05:02 PM
  #2  
Senior Member
5 Year Member
iTrader: (11)
 
drifting in drifting's Avatar
 
Join Date: Feb 2008
Location: drifting .pa
Posts: 368
Likes: 0
Received 0 Likes on 0 Posts
I have the lt10s /x4 box and 4 bosch coils.
My output trigger is + pos. If that helps
drifting in drifting is offline  
Old 03-25-11, 10:25 AM
  #3  
4th string e-armchair QB
5 Year Member
Thread Starter
iTrader: (11)
 
Trots*88TII-AE*'s Avatar
 
Join Date: May 2005
Location: North Bay, Ontario
Posts: 2,745
Likes: 0
Received 0 Likes on 0 Posts
Thanks a lot, it does help. So can that value be changed to negative if you want to? Or is it pre-set from the factory?
Trots*88TII-AE* is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
dona1326cosprings7
1st Generation Specific (1979-1985)
4
10-29-15 06:47 AM
MidnightOwl
2nd Generation Specific (1986-1992)
1
09-25-15 10:24 PM
Devon300zx
2nd Generation Specific (1986-1992)
3
09-17-15 03:50 PM


Thread Tools
Search this Thread
Quick Reply: Microtech Some help from someone with an LT10s hooked up


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: