Microtech Area is for discussing Microtech systems

Microtech Nothing on the trailing coil?

Old 09-12-09, 06:36 PM
  #1  
Turbo vert
10 Year Member
Thread Starter
iTrader: (33)
 
just startn's Avatar
 
Join Date: Aug 2005
Location: Elyria, OH
Posts: 2,696
Likes: 0
Received 0 Likes on 0 Posts
Unhappy Nothing on the trailing coil?

After building my car all winter and just wraping things up, today i figured was the day to start it.

-Microtech
-stock coils

This moring i put my base map on it and started it right up, everything was fine, Oil pressure was great, everything was good. let it run for a couple mins if that then shut it off b/c i don't have my radiator hooked up. so ive started it a few times threw out the day and it was all good. I drive it around back to wash my engine bay and give the car a good bath. After it was all washed i let it dry for idk 3 hours or so and went to try and start it and all it did was crank and maybe every 3-5 rotations it would hit a little. Well i narrowed it down to im not getting any spark on my TRAILING side. LEADING side is good it lite me up pretty hard lol. nothing is working on the "T" side. I put another coil in that i know was good and nothing. Only option is Microtech or the wiring. Am i missing somthing? i know the wiring has to be good theres nothing that could be wrong about it. i have my coils on the inside of my car on the tranny tunnel.
just startn is offline  
Old 09-13-09, 02:42 AM
  #2  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
You wont get trailing spark on crank and its not the reason your car is not starting.

Put a brand new set of plugs in it and it will start. And get it tuned so it dosnt foul another set of plugs. Trailing leads will work once car is running.
rx72c is offline  
Old 09-13-09, 10:19 AM
  #3  
Turbo vert
10 Year Member
Thread Starter
iTrader: (33)
 
just startn's Avatar
 
Join Date: Aug 2005
Location: Elyria, OH
Posts: 2,696
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by rx72c View Post
You wont get trailing spark on crank and its not the reason your car is not starting.

Put a brand new set of plugs in it and it will start. And get it tuned so it dosnt foul another set of plugs. Trailing leads will work once car is running.
Yea i forgot about that. i realized that about 15min after i posted last night. i was such in a outrage i wasn't thinking. today might be diffrenet im all settle down. it might be out of gas lol.
just startn is offline  
Old 09-13-09, 12:23 PM
  #4  
Turbo vert
10 Year Member
Thread Starter
iTrader: (33)
 
just startn's Avatar
 
Join Date: Aug 2005
Location: Elyria, OH
Posts: 2,696
Likes: 0
Received 0 Likes on 0 Posts
Well im a dumbass. seriously. i would say what the problem was but im to embarrassed. i feel like an idiot
just startn is offline  
Old 09-13-09, 05:16 PM
  #5  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
If you dont share it. Someone else will make the same mistake.

Let us know mate.
rx72c is offline  
Old 09-13-09, 10:24 PM
  #6  
Turbo vert
10 Year Member
Thread Starter
iTrader: (33)
 
just startn's Avatar
 
Join Date: Aug 2005
Location: Elyria, OH
Posts: 2,696
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by rx72c View Post
If you dont share it. Someone else will make the same mistake.

Let us know mate.
Even My little sister can put sparkplugs and wires on the correct way.
just startn is offline  
Old 09-14-09, 05:24 PM
  #7  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
Fair enough. Every one has made that mistake including me(on more then one occasion).

As long as you figured it out
rx72c is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
dona1326cosprings7
1st Generation Specific (1979-1985)
4
10-29-15 06:47 AM
rotor_veux
2nd Generation Specific (1986-1992)
3
09-28-15 09:25 PM
killerrx710
Adaptronic Engine Mgmt - AUS
5
09-28-15 09:13 AM
killerrx710
2nd Generation Specific (1986-1992)
1
09-24-15 10:57 PM


Thread Tools
Search this Thread
Quick Reply: Microtech Nothing on the trailing coil?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: