Microtech Area is for discussing Microtech systems

Microtech No spark, no rmp reading

Old 09-15-08, 02:29 PM
  #1  
Rotary Freakazoid
5 Year Member
Thread Starter
iTrader: (1)
 
Man_in_black49464's Avatar
 
Join Date: May 2006
Location: Holland, Michigan/ Afganistan/ Iraq/ Itatly
Posts: 715
Likes: 0
Received 0 Likes on 0 Posts
No spark, no rmp reading

Ok i got these in error screen, they say ok>ok>ok>ok
WAT AIR HOM REF
MAP RPM TPS BATT

No idea what they mean they both say ok>oK> across the top

Im wondering if the maybe the crank angle sensor is bad?
Or the coils?
The tps works and it reads just fine, same goes for the water temp.


Anything would be appreciated
Man_in_black49464 is offline  
Old 09-15-08, 02:32 PM
  #2  
Rotary Freakazoid
5 Year Member
Thread Starter
iTrader: (1)
 
Man_in_black49464's Avatar
 
Join Date: May 2006
Location: Holland, Michigan/ Afganistan/ Iraq/ Itatly
Posts: 715
Likes: 0
Received 0 Likes on 0 Posts
Also i dont get the orange light at all
Man_in_black49464 is offline  
Old 09-15-08, 05:06 PM
  #3  
Rotary Freakazoid
5 Year Member
Thread Starter
iTrader: (1)
 
Man_in_black49464's Avatar
 
Join Date: May 2006
Location: Holland, Michigan/ Afganistan/ Iraq/ Itatly
Posts: 715
Likes: 0
Received 0 Likes on 0 Posts
I fixed that issue but now it just wont start

lots of grey smoke on cranking but no luck its sounds like it wants to but it wont

I think i smell a rebuild
Man_in_black49464 is offline  
Old 09-16-08, 05:27 PM
  #4  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
Get some engine oil. Put 150-200ml in each rotor through or the spark plug whole.
And it should start.
rx72c is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
rgordon1979
3rd Generation Specific (1993-2002)
39
12-27-17 10:09 AM
gfd263
Megasquirt Forum
1
08-28-16 08:58 PM
HalifaxFD
Canadian Forum
126
05-09-16 07:06 PM
ZacMan
Build Threads
4
09-19-15 09:20 PM
gabescanlon
3rd Generation Specific (1993-2002)
7
09-05-15 12:09 AM


Thread Tools
Search this Thread
Quick Reply: Microtech No spark, no rmp reading


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: