Microtech Area is for discussing Microtech systems

Microtech Microtech/TPScal issue?

Old 08-12-08, 08:31 PM
  #1  
Senior Member
10 Year Member
Thread Starter
iTrader: (7)
 
ColumbusTurboTwo's Avatar
 
Join Date: Jul 2002
Location: Indy, IN
Posts: 532
Likes: 0
Received 0 Likes on 0 Posts
Microtech/TPScal issue?

Hello everyone. I am having an issue with my car that I can't really diagnose. I have a feeling it is something to do with my TPS cal because it didn't do this until I started messing with it.

the physical symptom - When starting in 1st gear I get on the throttle a bit and begin to let off on the clutch. The car moves a bit but as I begin to pull out further from the clutch/throttle more the car wants to die, unless I mash the gas. I know it sounds like i'm just stalling the car but i'm not. I already drove it before this and it didn't do this.

What I did (but I am confused). Is I went to the TPScal screen. the % read ~45%. So I hit the red button and adjusted it until the output read 00%

As I get close to 00% the screen looks like this

Opt TPScal +20%
+01% PG Crank

Then when I arrow past that the screen goes to:

Opt TPScal +21%
+00% PG *7.05 sT

If I keep going up the bottom goes back to crank.


First off what the hell should I be setting it to? The manual isn't very descriptive.
Second what does 'PG' mean? *7.05 sT? i guess its just not clear what all this means.
Third does this sound like it may be my issue?


I appreciate any help in advance.

Thanks
_______
ColumbusTurboTwo is offline  
Old 08-13-08, 10:43 AM
  #2  
Engine, Not Motor
iTrader: (1)
 
Aaron Cake's Avatar
 
Join Date: Feb 2001
Location: London, Ontario, Canada
Posts: 29,673
Likes: 0
Received 24 Likes on 23 Posts
You need to adjust the TPS screen until you see the astrisk.

But it doesn't sound like a TPS issue. Sounds like the low end of the map needs tuning. Do you have anyway to monitor A/F ratio? What happens when the car wants to die?
Aaron Cake is offline  
Old 08-13-08, 10:52 AM
  #3  
(_8(|)
5 Year Member
 
88t2romad's Avatar
 
Join Date: Jul 2004
Location: Manhattan, Kansas
Posts: 2,035
Likes: 0
Received 0 Likes on 0 Posts
Agreed with aaron, adjust the fuel at the rpm thats having the problems, i had a similar problem when i began tuning.

Pretty sure the "PG" you are talking about is "Program" or "program mode"
88t2romad is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Shainiac
Single Turbo RX-7's
12
07-17-19 02:20 PM
rgordon1979
3rd Generation Specific (1993-2002)
39
12-27-17 10:09 AM
Bauer778
3rd Generation Specific (1993-2002)
10
11-04-15 04:42 PM
betes
1st Generation Specific (1979-1985)
8
09-27-15 08:25 AM
Steven_McKinley
General Rotary Tech Support
12
09-05-15 10:48 AM


Thread Tools
Search this Thread
Quick Reply: Microtech Microtech/TPScal issue?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: