Microtech Area is for discussing Microtech systems

Microtech lt9 and tachometer issues

Old 08-04-14, 01:26 PM
  #1  
Full Member
5 Year Member
Thread Starter
 
Custard's Avatar
 
Join Date: Aug 2007
Location: South Africa
Posts: 75
Likes: 0
Received 0 Likes on 0 Posts
Microtech lt9 and tachometer issues

Hi
I recently changed from apexi to a microtech lt9 due to limited tuner competence with apexi here in South Africa. After hooking up the lt9c the tachometer no longer works.
Has anyone had this problem before and know how to solve it?

Thanks
Greg
Custard is offline  
Old 08-10-14, 09:42 AM
  #2  
Engine, Not Motor
iTrader: (1)
 
Aaron Cake's Avatar
 
Join Date: Feb 2001
Location: London, Ontario, Canada
Posts: 29,671
Likes: 0
Received 23 Likes on 22 Posts
See this topic:
https://www.rx7club.com/microtech-11...h-lt10-953733/

And use the LT9 tach output.
Aaron Cake is offline  
Old 08-11-14, 03:35 AM
  #3  
Full Member
5 Year Member
Thread Starter
 
Custard's Avatar
 
Join Date: Aug 2007
Location: South Africa
Posts: 75
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by Aaron Cake View Post
See this topic:
https://www.rx7club.com/microtech-11...h-lt10-953733/

And use the LT9 tach output.
I was informed that you cant collect a signal from any of the coils because of the "wasted spark" signal if this yellow/blue is sourced from their then i dont think it will work.

2 sources have indicated you have to pull out the dash and connect to the back of the instrument cluster. however looking at the wiring diagram in the manual, there is clearly a yellow/blue wire in one of the connector boxes, so maybe its worth a try?

GREG
Custard is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
rgordon1979
3rd Generation Specific (1993-2002)
39
12-27-17 10:09 AM
betes
1st Generation Specific (1979-1985)
8
09-27-15 08:25 AM
freq
Haltech Forum
5
09-13-15 07:45 AM
Monsterbox
Adaptronic Engine Mgmt - AUS
5
09-11-15 03:29 PM
Steven_McKinley
General Rotary Tech Support
12
09-05-15 10:48 AM


Thread Tools
Search this Thread
Quick Reply: Microtech lt9 and tachometer issues


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: