Microtech Area is for discussing Microtech systems

LT8 hard start/ no go

Old 10-12-14, 11:15 AM
  #1  
Senior Member
Thread Starter
iTrader: (3)
 
dillrx7's Avatar
 
Join Date: Aug 2013
Location: ottawa ontario
Posts: 558
Likes: 0
Received 0 Likes on 0 Posts
LT8 hard start/ no go

Finally got the lt8 to read proper rpm, but now i cant seem to get it started with all the correct settings, we have played with the crank map,idle map, water map, timing, dwell the whole 9 yards ,and still nothing it huffs and puffs and doesnt go, it has awesome compression, found that out when we flood cleared has good pulses, so its not compression issue it was running yesturday set at 2cyl idling at 1000rpm in the micro tech said it was idling at 3500 rpm, so im not sure what we are doing wrong we set it to 4cyl and changed acouple inputs but that was it, trying to switch them back did nothing!
dillrx7 is offline  
Old 10-12-14, 08:49 PM
  #2  
Senior Member
Thread Starter
iTrader: (3)
 
dillrx7's Avatar
 
Join Date: Aug 2013
Location: ottawa ontario
Posts: 558
Likes: 0
Received 0 Likes on 0 Posts
Fixed close thread
dillrx7 is offline  
Old 10-13-14, 09:59 AM
  #3  
Engine, Not Motor
iTrader: (1)
 
Aaron Cake's Avatar
 
Join Date: Feb 2001
Location: London, Ontario, Canada
Posts: 29,671
Likes: 0
Received 23 Likes on 22 Posts
And what was it?

Lack of fuel in the cranking map I'd assume.
Aaron Cake is offline  
Old 10-13-14, 02:01 PM
  #4  
Senior Member
Thread Starter
iTrader: (3)
 
dillrx7's Avatar
 
Join Date: Aug 2013
Location: ottawa ontario
Posts: 558
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by Aaron Cake View Post
And what was it?

Lack of fuel in the cranking map I'd assume.
we hooked up the secondary 1000cc injectors as primary's by accident!
dillrx7 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
23Racer
Canadian Forum
13
11-25-18 04:44 PM
Robrods64
New Member RX-7 Technical
6
10-02-15 07:56 PM
ls1swap
3rd Generation Specific (1993-2002)
12
10-01-15 07:58 PM
Rotafuzz
New Member RX-7 Technical
3
09-30-15 09:55 AM


Thread Tools
Search this Thread
Quick Reply: LT8 hard start/ no go


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: