Microtech Area is for discussing Microtech systems

Microtech loosing connection to ecu

Old 08-11-03, 08:18 PM
  #1  
Senior Member
10 Year Member
Thread Starter
 
Silver88GXL's Avatar
 
Join Date: Aug 2001
Location: GA
Posts: 333
Likes: 0
Received 0 Likes on 0 Posts
loosing connection to ecu

Hey all,

Recently my loss of connections to the ecu has been very frequent. I was asking a friend about it and he was suggesting that it could be one of three things.

1) The cable is bad

2) The ECU is goofy

3) My com port settings aren't correct.

So, does this sound accurate? If so, how can I check the cable, check the ECU, and determine what settings are best for the com port to connect to the ecu.

Thanks
Silver88GXL is offline  
Old 08-11-03, 08:42 PM
  #2  
Rotary Enthusiast
 
10sec rx7's Avatar
 
Join Date: Mar 2001
Location: Sydney, Australia
Posts: 1,307
Likes: 0
Received 0 Likes on 0 Posts
what os are you using??

com port should be a 9600bps from memory,

i would try another cable, they are standard modem cables,

also your dongle may not be working correctly, if you can borrow a dongle to try might be a idea,

Dale
10sec rx7 is offline  
Old 08-11-03, 09:15 PM
  #3  
Senior Member
10 Year Member
Thread Starter
 
Silver88GXL's Avatar
 
Join Date: Aug 2001
Location: GA
Posts: 333
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by 10sec rx7
what os are you using??

com port should be a 9600bps from memory,

i would try another cable, they are standard modem cables,

also your dongle may not be working correctly, if you can borrow a dongle to try might be a idea,

Dale
2000 professional

It is 9600, but I don't see anything about from memory.

I will see if I can locate another cable and dongle.

Thanks
Silver88GXL is offline  
Old 08-12-03, 12:35 PM
  #4  
Rotary Enthusiast
 
Trav's Avatar
 
Join Date: Aug 2002
Location: Kansas
Posts: 1,273
Likes: 0
Received 0 Likes on 0 Posts
"from memory" means that was from his memory... as in he was trying to recall what the baud rate was from memory...
Trav is offline  
Old 08-12-03, 10:27 PM
  #5  
Senior Member
10 Year Member
Thread Starter
 
Silver88GXL's Avatar
 
Join Date: Aug 2001
Location: GA
Posts: 333
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by Trav
"from memory" means that was from his memory... as in he was trying to recall what the baud rate was from memory...
Well, that just proves my vast knowledge of windows machines. I Think I am over qualified to work a Best Buy
Silver88GXL is offline  
Old 08-13-03, 12:29 PM
  #6  
Rotary Enthusiast
 
Trav's Avatar
 
Join Date: Aug 2002
Location: Kansas
Posts: 1,273
Likes: 0
Received 0 Likes on 0 Posts
LOL, yes, if you know what the OS is you are definitely overqualified to work at BestBuy.
Trav is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
24seven_dada
3rd Generation Specific (1993-2002)
20
11-10-18 12:03 PM
Jeff20B
1st Generation Specific (1979-1985)
73
09-16-18 07:16 PM
mulcryant
2nd Generation Specific (1986-1992)
10
09-09-15 05:24 PM


Thread Tools
Search this Thread
Quick Reply: Microtech loosing connection to ecu


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: