Microtech Area is for discussing Microtech systems

Microtech Idle lowers under electrical load???

Old 10-05-05, 12:52 PM
  #1  
Full Member
5 Year Member
Thread Starter
 
Join Date: Jan 2004
Location: SoCal
Posts: 55
Likes: 0
Received 0 Likes on 0 Posts
Exclamation Idle lowers under electrical load???

Well I have an S4 TII with S5 manifolds & turbo without any emissions and when tune the ecu and have a good a/f ration (13-13.5) at the desired RPM for my idle my car is fine. Then when my e-fan is turned on or my headlight go on the idle and vaccum drops then I have to re adjust everything but when I turn everyting off the idle goes back up. I upgraded the alternator to an FD so my volts are always at 14. Is there anything I can do about the RPM, Vac drop.
Drift~O-RX7 is offline  
Old 10-10-05, 07:14 AM
  #2  
Full Member
iTrader: (6)
 
RXdrive's Avatar
 
Join Date: Sep 2004
Location: Miami
Posts: 121
Likes: 0
Received 0 Likes on 0 Posts
I had similar problems. Turned out to be some gounds not grounded properly.

Last edited by RXdrive; 10-10-05 at 07:21 AM.
RXdrive is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
C. Ludwig
Single Turbo RX-7's
49
01-30-19 06:31 AM
trickster
2nd Generation Specific (1986-1992)
20
03-29-18 02:05 PM
alphawolff
1st Generation Specific (1979-1985)
17
11-17-15 05:57 PM
CaptainKRM
2nd Generation Specific (1986-1992)
14
08-26-15 09:52 PM


Thread Tools
Search this Thread
Quick Reply: Microtech Idle lowers under electrical load???


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: