Comments and Suggestions Archive Comments and Suggestions threads that have been resolved or closed.

Problems sending PMs

 
 
 
 
Old 02-18-12, 12:31 PM
  #1  
rotors excite me
10 Year Member
Thread Starter
iTrader: (16)
 
SpeedOfLife's Avatar
 
Join Date: Jun 2006
Location: Central Iowa
Posts: 4,082
Likes: 0
Received 3 Likes on 3 Posts
Problems sending PMs

For about every PM I've sent the last 5-10 times the page will fail to load and I have to go back and submit again. This is reducing my confidence that my messages are reaching their recipients. Is anyone else experiencing this? The forum has been finicky loading lately, too.
SpeedOfLife is offline  
Old 02-19-12, 10:29 PM
  #2  
Administrator
iTrader: (8)
 
mar3's Avatar
 
Join Date: Nov 1999
Location: So. Arlington, TX!!!
Posts: 12,838
Likes: 0
Received 18 Likes on 13 Posts
Sent you a PM.
mar3 is offline  
 
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Jeff20B
1st Generation Specific (1979-1985)
73
09-16-18 07:16 PM
SSpyderX
How to use this Site
15
10-02-15 10:07 PM
The1Sun
New Member RX-7 Technical
5
09-15-15 04:45 PM


Thread Tools
Search this Thread
Quick Reply: Problems sending PMs


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.