2nd Generation Specific (1986-1992) 1986-1992 Discussion including performance modifications and technical support sections.
Sponsored by:

oem security system diagnostic questions

Old 11-21-06, 03:53 PM
  #1  
10AE Restoration Guy
Thread Starter
iTrader: (91)
 
mazdaverx713b's Avatar
 
Join Date: Oct 2003
Location: Vermilion Ohio
Posts: 16,635
Received 122 Likes on 120 Posts
oem security system diagnostic questions

i'm restoring my 10AE and i'm wanting the factory security system to work properly. right now it doesnt. i havent really tried much for diagnostics. i read through the fsm i downloaded and it really isnt specific and its kinda confusing when dealing with diagnostics of the theft deterrant system. i understand some of the system and i was wondering what are some trouble spots on the alarm system that prevent it from working? i know that the door switches could be a common failure but what else is common? do the theft deterrant computers fail? i'm open to suggestions at this point.
mazdaverx713b is offline  
Old 11-21-06, 11:42 PM
  #2  
Former Moderator. RIP Icemark.
10 Year Member
 
Icemark's Avatar
 
Join Date: Apr 2001
Location: Rohnert Park CA
Posts: 25,896
Likes: 0
Received 5 Likes on 5 Posts
First are you using a 88 alarm brain CPU? It will have a three pin plug on it as well as the main alarm harness coming out of it.

The most common reason for the security system not working is an open sensor or the door latch switch not working. You would have to test all the sensors at the harness, and confirm that there is not an closed sensor
Icemark is offline  
Old 11-21-06, 11:50 PM
  #3  
10AE Restoration Guy
Thread Starter
iTrader: (91)
 
mazdaverx713b's Avatar
 
Join Date: Oct 2003
Location: Vermilion Ohio
Posts: 16,635
Received 122 Likes on 120 Posts
mark, yes, it is an 88 cpu. test all three sensors at the cpu's harness? sounds easy enough.
mazdaverx713b is offline  
Old 11-22-06, 01:46 AM
  #4  
Rotary Enthusiast
10 Year Member
iTrader: (1)
 
Join Date: Dec 2005
Location: Everett, WA
Posts: 1,017
Likes: 0
Received 0 Likes on 0 Posts
i know sometimes on my factory alarm.. if it doesnt Arm when i lock the doors if i open the hatch and close it it arms.. ?
tandolla is offline  
Old 11-22-06, 07:53 AM
  #5  
10AE Restoration Guy
Thread Starter
iTrader: (91)
 
mazdaverx713b's Avatar
 
Join Date: Oct 2003
Location: Vermilion Ohio
Posts: 16,635
Received 122 Likes on 120 Posts
perhaps an open circuit at a hatch switch. there are three "zones" for the cpu to read off of the hatch. there are the two latches and the lock cylinder.
mazdaverx713b is offline  
Old 11-23-06, 09:25 AM
  #6  
10AE Restoration Guy
Thread Starter
iTrader: (91)
 
mazdaverx713b's Avatar
 
Join Date: Oct 2003
Location: Vermilion Ohio
Posts: 16,635
Received 122 Likes on 120 Posts
anyone else have any thoughts?
mazdaverx713b is offline  
Old 11-23-06, 11:58 AM
  #7  
7th Heaven
10 Year Member
iTrader: (9)
 
slpin's Avatar
 
Join Date: Nov 2004
Location: California
Posts: 3,653
Likes: 0
Received 0 Likes on 0 Posts
lock switch sensor
slpin is offline  
Old 11-23-06, 07:43 PM
  #8  
10AE Restoration Guy
Thread Starter
iTrader: (91)
 
mazdaverx713b's Avatar
 
Join Date: Oct 2003
Location: Vermilion Ohio
Posts: 16,635
Received 122 Likes on 120 Posts
perhaps...
mazdaverx713b is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: