car starts...idle drops super low..sometimes dies - RX7Club.com - Mazda RX7 Forum

Go Back  RX7Club.com - Mazda RX7 Forum > Generation Specific > 2nd Generation Specific (1986-1992)
Reload this Page > car starts...idle drops super low..sometimes dies
2nd Generation Specific (1986-1992) 1986-1992 Discussion including performance modifications and technical support sections.

car starts...idle drops super low..sometimes dies

Reply

 
 
Old 05-27-07, 09:53 PM
  #1
Stewiefied Racing CEO
Thread Starter
iTrader: (35)
 
rotorhead_izzy's Avatar
 
Join Date: Jun 2006
Location: Milwaukee, WI
Posts: 1,700
Thanks: 0
Thanked 0 Times in 0 Posts
car starts...idle drops super low..sometimes dies

when i start my car after its been sitting for a while, rpm goes up like normal, idles for a few seconds then dropps really low. drops to like 400 rpm and sometimes stalls out. i have no clue what it is. i'm taking a guess and thinking that it could be my tps, but what do you guys think.

thanks,

izzy
rotorhead_izzy is offline  
Reply With Quote
Old 05-27-07, 10:17 PM
  #2
Rotary enthusiast
5 Year Member
 
Secondmessiah's Avatar
 
Join Date: Mar 2006
Location: Ithaca, NY
Posts: 664
Thanks: 0
Thanked 0 Times in 0 Posts
I have this problem as well, it occurs whenever I dont have a really high idle
Secondmessiah is offline  
Reply With Quote
Old 05-27-07, 10:19 PM
  #3
Stewiefied Racing CEO
Thread Starter
iTrader: (35)
 
rotorhead_izzy's Avatar
 
Join Date: Jun 2006
Location: Milwaukee, WI
Posts: 1,700
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by Secondmessiah View Post
I have this problem as well, it occurs whenever I dont have a really high idle
what do you mean? i kinda noticed this problem after i flooded out my car about a week ago. any connection?
rotorhead_izzy is offline  
Reply With Quote
Old 05-27-07, 11:00 PM
  #4
Rotary enthusiast
5 Year Member
 
Secondmessiah's Avatar
 
Join Date: Mar 2006
Location: Ithaca, NY
Posts: 664
Thanks: 0
Thanked 0 Times in 0 Posts
most of the time, especially when its cold out, my car idles between, 1500 rpm and 2300 rpm

its a fairly solid idle, and it varies a lot so I have been inclined to say it is not a vacuum leak

when my car does idle normal, it exhibits the symptoms you described on startup
Secondmessiah is offline  
Reply With Quote
Old 05-27-07, 11:24 PM
  #5
Stewiefied Racing CEO
Thread Starter
iTrader: (35)
 
rotorhead_izzy's Avatar
 
Join Date: Jun 2006
Location: Milwaukee, WI
Posts: 1,700
Thanks: 0
Thanked 0 Times in 0 Posts
alright, idk, i might change plugs and see what happens from there. i mean it doens't hamper performance at all, i just don't like the fact that my car will stall sometimes on start up.
rotorhead_izzy is offline  
Reply With Quote
Old 05-27-07, 11:54 PM
  #6
Senior Member
 
killinit937's Avatar
 
Join Date: Jan 2007
Location: springfield, ohio
Posts: 304
Thanks: 0
Thanked 0 Times in 0 Posts
my car will idle normal. but when im at a stop light with it in first it will bounce from about 600-900 and if i put my foot on the break it drops a little.
killinit937 is offline  
Reply With Quote
Old 05-28-07, 03:27 AM
  #7
2nd is the first loser!
 
RX7_Racer_84's Avatar
 
Join Date: Mar 2007
Location: Salem, OR
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
When my car has sat for awhile (usually overnight) and I start it it will die or idle very low as well. I usually just rev it a little and it continues to idle around 500 rpms or so. My idle jumps to 3000 rpm's on start-up as it should then it does this. Once my car has warmed up (after about 4-5 mins) it idles fine. I would just deal w/ it. (shrugs)
RX7_Racer_84 is offline  
Reply With Quote
Old 01-13-12, 11:29 PM
  #8
Junior Member
 
thekong153's Avatar
 
Join Date: Nov 2011
Location: sacramento C.A
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
When im driving high rpms and I stop at a light the car feels like it wants to turn off some times it does, fd driver anybody help would be nice!
thekong153 is offline  
Reply With Quote
Old 04-30-12, 07:10 PM
  #9
Full Member
 
Join Date: Mar 2012
Location: Calgary,Alberta
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by thekong153 View Post
When im driving high rpms and I stop at a light the car feels like it wants to turn off some times it does, fd driver anybody help would be nice!
ive had a bit of your problems with the car warming to proper temp then starting to idle low, now im not offering an exact solution just a few pointers, first thing i would check if i was you is a dirty maf sensor, after that check ur tps(throttle position sensor) if nothing yet start looking into your air and fuel as the level may not be correct and could be coming from injectors, plugs and wires, air control valve,if none of this works look into getting the fd3s manual, its pretty cheap and an awsome component to fixing ur fd, the last place i would look if you cant find anything is an exhaust leak then a compression test
rx-7PRIDE is offline  
Reply With Quote
Old 05-01-12, 09:42 PM
  #10
Junior Member
 
thekong153's Avatar
 
Join Date: Nov 2011
Location: sacramento C.A
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Thank you
thekong153 is offline  
Reply With Quote
 
 
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
alphawolff
1st Generation Specific (1979-1985)
17
11-17-15 05:57 PM
LunchboxSA22
2nd Generation Specific (1986-1992)
37
10-26-15 10:53 AM
sherff
Adaptronic Engine Mgmt - AUS
8
09-03-15 07:18 AM
82streetracer
Haltech Forum
10
08-20-15 08:31 PM
Kyo
2nd Generation Specific (1986-1992)
1
08-14-15 10:00 AM


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:43 PM.


All content Copyright 2007 by Internet Brands, Inc.