RX7Club.com


Go Back   RX7Club.com > Tech and Performance > Engine Management Forum > PFS PMC
Register Forgot Password?
Register Photos FAQ Members Search Today's Posts Mark Forums Read Vendor DirectoryUsed Cars Garage
Welcome to RX7Club.com

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 08-26-02, 09:50 AM   #1
development
10 Year Member
 
dubulup's Avatar
 
Trader Score: (0)

Join Date: Aug 2002
Location: Lafayette, LA
Posts: 5,707
Send a message via Skype™ to dubulup
Question purple PFS ECU question

I test drove a '95 FD and watched this guy install this ECU, and unplug the O2 sensor. Upon test driving the car...the secondary turbo would not boost in 1st gear. WOT and shifting over 7000 rpms. Anyone have any ideas's why this was happening? 2nd and 3rd gear were fine and scary fast!
dubulup is offline   Reply With Quote
Old 08-26-02, 03:46 PM   #2
development
10 Year Member
 
dubulup's Avatar
 
Trader Score: (0)

Join Date: Aug 2002
Location: Lafayette, LA
Posts: 5,707
Send a message via Skype™ to dubulup
anyone....anyone...bueler?
dubulup is offline   Reply With Quote
Old 08-28-02, 10:17 AM   #3
Banned. I got OWNED!!!
 
Trader Score: (0)

Join Date: May 2002
Location: Baltimore
Posts: 107
The rpms climb so fast in first the secondary turbo does not have time to go through transition and come online.
Jammer5703 is offline   Reply With Quote
Old 08-28-02, 10:17 AM
RX7Club
Mazda RX7




Paid Advertisement


 
 
 
Reply

Tags
ecu, pfs, purple

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -5. The time now is 07:12 AM.
All content Copyright 2007 by Internet Brands, Inc.

Contacts