V8 Rx7 no start issue

Old 07-24-14, 04:00 PM
  #1  
Full Member
Thread Starter
iTrader: (4)
 
Join Date: Feb 2013
Location: Fremont
Posts: 220
Received 6 Likes on 6 Posts
V8 Rx7 no start issue

Sigh I've been trying to trouble shoot this issue for awhile now.

2001 LS1 on FD

Car had some issue with hot start. It would crank over slowly.

This past weekend I drove the car to get some gas. Once I finished filling up I couldn't start the car anymore. It would crank like half a second before it cuts out.


I replaced new 800cca sealed battery, a brand new starter. Checked grounds still nothing.

Here is a video after i unplug the negative and let the car sit for over night. It would crank strong and start once I give it some gas. Sorry video cut out earlier before the engine started running. But it ran fine and drove around good.

http://flic.kr/p/odesUJ

After I warm up the car and take a 3-4 min drive. That's when the car will crank once and cuts out

http://flic.kr/p/nXN3F8

Car has been great for the last year being a daily driver and this recently just came up.
I had an alternator that went out 1 month ago. But I replaced it with a yukon 145amp one.

Any help is appreciated


Things's i tried checked:
New battery
New starter
Battery terminal is clean
Battery is 12.6v
i get signal
all grounds are clean secure

new starter..still exhibit same issue
two new knurled starter bolt

rx7 clutch bypass done
rx7 starter relay (click click) bypassed

i wired the signal wire directly from the starter relay to the starter with a 10gauge and now it seems like the starter barely able to turn the car.


here is the updated video

https://flic.kr/p/os89s7
tbkonwso is offline  
Old 07-24-14, 07:52 PM
  #2  
Boilermaker!
iTrader: (114)
 
ZE Power MX6's Avatar
 
Join Date: Nov 2002
Location: Chicago, IL
Posts: 2,427
Received 28 Likes on 26 Posts
Try doing a resistance check between the battery and starter, both positive and negative, both should be very low like 1ohm.
ZE Power MX6 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
alphawolff
1st Generation Specific (1979-1985)
17
11-17-15 05:57 PM
fastrx7man
3rd Generation Specific (1993-2002)
33
09-02-15 09:42 PM
PhillyFC
General Rotary Tech Support
9
08-21-15 06:36 PM
rexhvn
3rd Generation Specific (1993-2002)
0
08-19-15 02:59 AM
befarrer
2nd Generation Specific (1986-1992)
4
08-14-15 04:18 PM


Thread Tools
Search this Thread
Quick Reply: V8 Rx7 no start issue


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: