Super AFC Area is for discussing the Apexi Super AFC

throttle problems

Old 02-04-11, 02:27 PM
  #1  
In a Bucket
Thread Starter
iTrader: (8)
 
w.sen's Avatar
 
Join Date: Jun 2009
Location: ocala, florida
Posts: 468
Likes: 0
Liked 0 Times in 0 Posts
throttle problems

i wired up my neo yesterday . i put the gray tps input wire to the correct wire.

now it wont read thottle at all, and when i put the car in gear it will read 100%.

i checked eveything even the tps and continuity thru the wire.


any ideas???
w.sen is offline  
Old 06-21-11, 08:39 AM
  #2  
Mr.
iTrader: (19)
 
Snoopy240's Avatar
 
Join Date: May 2009
Location: Stafford, Va
Posts: 441
Likes: 0
Liked 0 Times in 0 Posts
Wrong wire...

Check your TPS and make sure its good also
Snoopy240 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Jeff20B
1st Generation Specific (1979-1985)
73
09-16-18 07:16 PM
sherff
Adaptronic Engine Mgmt - AUS
5
09-12-15 12:22 PM
The1Sun
1st Generation Specific (1979-1985)
0
09-07-15 10:21 PM
rx7shirley
2nd Generation Specific (1986-1992)
6
09-02-15 02:11 PM


Thread Tools
Search this Thread
Quick Reply: throttle problems


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: