Rtek Forum Discuss the Rtek 2.0 and other Rtek ECU's

Idle Adjustment after 1.7 install?

Old 06-17-06, 07:07 AM
  #1  
Got Rotors?
5 Year Member
Thread Starter
 
winter39's Avatar
 
Join Date: Mar 2002
Location: cambridge, Ontario, Canada
Posts: 406
Likes: 0
Received 0 Likes on 0 Posts
Idle Adjustment after 1.7 install?

Is it typical to have to readjust the idle after doing the 1.7 mod. All ic an think of is the accelerator cable is not set right or I ahve fixed a long lost vacuum leak when I replaced my hoses on this install for silicon. Anway, just ondering if this is normal of I should be looking elsewhere.
winter39 is offline  
Old 06-17-06, 12:25 PM
  #2  
Got Rotors?
5 Year Member
Thread Starter
 
winter39's Avatar
 
Join Date: Mar 2002
Location: cambridge, Ontario, Canada
Posts: 406
Likes: 0
Received 0 Likes on 0 Posts
I should have mentioned my idle, once the car was warm, used to be about 750. Since my upgrade it is now 1500 right after starting. My understanding is it should be 750 even whem cold with this upgrade.
winter39 is offline  
Old 06-18-06, 01:58 AM
  #3  
Rotary Enthusiast
iTrader: (1)
 
Join Date: Jul 2003
Location: ..
Posts: 1,311
Likes: 0
Received 2 Likes on 2 Posts
I beleive you are referring to the removal of the AWS. The idle will still be high when the car is cold. It just wont be the normal 3000 rpm...
turbo2ltr is offline  
Old 06-18-06, 11:15 AM
  #4  
Got Rotors?
5 Year Member
Thread Starter
 
winter39's Avatar
 
Join Date: Mar 2002
Location: cambridge, Ontario, Canada
Posts: 406
Likes: 0
Received 0 Likes on 0 Posts
Yes, I was refering to the AWS removal. I thought it would idle at 750 when cold (my assumption). Does 1500 give or take a bit sound right then?
I drove it for awhile today. When cold it was at the 1500 rpm level and after it warmed up it was a steady 750. The Car felt excellent and everything seems to be in working order, Nice Product!!!!
winter39 is offline  
Old 06-18-06, 11:11 PM
  #5  
Rotary Enthusiast
iTrader: (1)
 
Join Date: Jul 2003
Location: ..
Posts: 1,311
Likes: 0
Received 2 Likes on 2 Posts
Yes it sounds right...
turbo2ltr is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
trickster
2nd Generation Specific (1986-1992)
20
03-29-18 02:05 PM
smikels
Rtek Forum
4
05-12-16 12:34 AM
alphawolff
1st Generation Specific (1979-1985)
17
11-17-15 05:57 PM
gabescanlon
Interior / Exterior / Audio
1
08-11-15 05:59 PM


Thread Tools
Search this Thread
Quick Reply: Idle Adjustment after 1.7 install?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: