help with engine cutting out at 4400rpm - - Mazda RX7 Forum

Go Back - Mazda RX7 Forum > Tech and Performance > Engine Management Forum > Rtek Forum
Reload this Page > help with engine cutting out at 4400rpm
Rtek Forum Discuss the Rtek 2.0 and other Rtek ECU's

help with engine cutting out at 4400rpm


Old 01-16-16, 12:58 AM
kiwi from downunder..
Thread Starter
iTrader: (4)
blwfly's Avatar
Join Date: Nov 2005
Location: springfield,oregon
Posts: 3,417
Thanked 1 Time in 1 Post
help with engine cutting out at 4400rpm

not sure if you guys can help based on a log file,
i have done all the items to address a 3800rpm issue
from looking at the log my volts read very low at 11v at 4400rpm could this cause it to cut out at18sec-21sec and also at 26-31

i have a log attached.
Attached Files
blwfly is offline  
Reply With Quote
Old 01-16-16, 05:28 AM
My job is to blow **** up
iTrader: (8)
lastphaseofthis's Avatar
Join Date: Jan 2005
Location: palmyra Indiana
Posts: 2,873
Thanked 0 Times in 0 Posts
11v is your problem, alterntor is the likely solution, but it needs to be diagnosed
lastphaseofthis is offline  
Reply With Quote

Related Topics
Thread Starter
Last Post
Single Turbo RX-7's
02-23-16 04:32 PM
Single Turbo RX-7's
02-07-16 01:14 AM

Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 04:42 AM.

All content Copyright 2007 by Internet Brands, Inc. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to and affiliated sites.
  • Ask a Question
    Get answers from community experts
Question Title:
Your question will be posted in: