Race Car Tech Discuss anything related to road racing and auto X.

Third member came loose

Old 09-02-02, 10:02 PM
  #1  
Rotary Freak
10 Year Member
Thread Starter
iTrader: (6)
 
Kill No Cone's Avatar
 
Join Date: May 2002
Location: Olympia WA
Posts: 1,982
Likes: 0
Received 1 Like on 1 Post
Third member came loose

So, I ran my first gen at a track on Friday for about 3 1/2 hours (seven half hour sessions) and the third member came loose from the housing. The car leaked 90w like a siv and was finer after i tighten all the rear end bolts. I have read about this happening before on the Forum.

What do you racers do to stop this from happening?
Thanks
Kill No Cone is offline  
Old 09-03-02, 10:31 AM
  #2  
Full Member
5 Year Member
 
buttlips's Avatar
 
Join Date: Dec 2001
Location: Yep
Posts: 119
Likes: 0
Received 0 Likes on 0 Posts
I had this same problem for a while. Getting my driveshaft balanced cured it.
buttlips is offline  
Old 09-03-02, 08:19 PM
  #3  
Rotary Freak
10 Year Member
Thread Starter
iTrader: (6)
 
Kill No Cone's Avatar
 
Join Date: May 2002
Location: Olympia WA
Posts: 1,982
Likes: 0
Received 1 Like on 1 Post
Good point, I had not looked into that!
Kill No Cone is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Jeff20B
1st Generation Specific (1979-1985)
73
09-16-18 07:16 PM
gruss16
Introduce yourself
2
09-16-15 12:13 AM
likestodrive
Introduce yourself
1
09-15-15 06:30 PM
Evan Kurtz
New Member RX-7 Technical
4
09-13-15 08:40 PM


Thread Tools
Search this Thread
Quick Reply: Third member came loose


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: