Microtech Area is for discussing Microtech systems

Microtech oem tacho incorrect

Old 04-29-07, 04:35 PM
  #1  
'only sideways will do'
5 Year Member
Thread Starter
 
weebl's Avatar
 
Join Date: Mar 2003
Location: aberdeen, uk
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
oem tacho incorrect

i have tried using the standard connection from the secondary coils and the tacho only works above 5000 rpm, below this the tacho hovers around 0.
i have now hooked up the tacho to the primary coil via the microtech and it works properly but near 1000 rpm out, can anyone help? is this common?
weebl is offline  
Old 04-29-07, 04:58 PM
  #2  
Senior Member
iTrader: (2)
 
Join Date: Feb 2003
Location: Kingston Ontario
Posts: 719
Likes: 0
Received 0 Likes on 0 Posts
Anyone else get hungry after reading this thread? What car are you working on then we could help some more. All the tachs ive seen are based off the Trailing coil FYI.
Marek is offline  
Old 04-29-07, 05:48 PM
  #3  
'only sideways will do'
5 Year Member
Thread Starter
 
weebl's Avatar
 
Join Date: Mar 2003
Location: aberdeen, uk
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
yeah sorry its a 1991 rx7 t2 with a lt8 microtech.
the laptop shows that the microtech rpm is ok but my car tacho is wrong. ive tried a new tacho,
i have now got the tacho feed inlined with microtech wire that goes to the primary coil
weebl is offline  
Old 05-10-07, 06:02 PM
  #4  
Rotary Freak
iTrader: (8)
 
rx72c's Avatar
 
Join Date: Jun 2003
Location: Australia
Posts: 2,608
Likes: 0
Received 0 Likes on 0 Posts
THE TACH WIRE DOES NOT COME FROM THE COIL PACK

on a TII you must get it from the trailing ignitor.

the YELLOW WIRE coming from the ignitor is your tacho feed.

get back to us tell me how you go
rx72c is offline  
Old 05-23-07, 09:55 AM
  #5  
'only sideways will do'
5 Year Member
Thread Starter
 
weebl's Avatar
 
Join Date: Mar 2003
Location: aberdeen, uk
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
yes at first i hooked the tacho to the yellow wire from the trailing coil pack but the tacho will not move till about 5000 rpm, then it becomes accurate,
on hooked up to the primary's the tacho is sort of accurate but around 1000rpm out
weebl is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Jeff20B
1st Generation Specific (1979-1985)
73
09-16-18 07:16 PM
island fd
3rd Generation Specific (1993-2002)
6
09-18-15 07:59 PM


Thread Tools
Search this Thread
Quick Reply: Microtech oem tacho incorrect


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: