Microtech Area is for discussing Microtech systems

Microtech Cable and DASH Questions

Old 08-20-03, 04:37 PM
  #1  
Professor D.P
10 Year Member
Thread Starter
 
rx7_turbo2's Avatar
 
Join Date: Feb 2001
Location: Earth
Posts: 1,804
Likes: 0
Received 0 Likes on 0 Posts
Cable and DASH Questions

Ok I think I just have some bad luck but here's the senario.

Question 1

My Microtech LT-8 came with one serial cable. When this cable is hooked from the ECU to the Dash unit directly the Dash works fine. However I bought a switching unit to allow me to switch between the Dash and a laptop. I also bought 2 additional 9 pin cables to make it all work. When the Dash (or laptop) is wired to the ECU via either of these two cables I get squat, Dash wont work, laptop will not connect.

Here's what I found. I assumed that on a 9 pin cable that there would be continuity between pin #1 on the female end and pin #1 on the male end, and the same would be true for all 9 pins. On the cable that came with my LT-8 this is true. However on the two cables I purchased this is not the case. There is continuity from one end to the other but it seems completey random. I would find continuity between pin#1 and pin#7. I thought fine maybe that's how this cable is set up, so I check the second cable. I then get continuity between pin#1 and pin#4.

What are the chances I got two bad cables? Am I dumb and just missing something?

Question 2

The MT manual reads the following:
"In order to customize the Dash to your application 4 setup screens have been included in the upgraded software that was installed in your MT ECU when you purchased your Dash. These screens can be found in screen 29: Aux."

I have scolled through screen 29 and all of the Aux output and input functions are there but nothing that reads:

Dash SHIFT
Dash WATER
Dash BOOST
Dash AIR_T

Does this mean my ECU does noit have the software to operate them? Or am I missing something again?

Sorry for the long post, I hope someone can help.
rx7_turbo2 is offline  
Old 08-20-03, 06:47 PM
  #2  
Rotary Enthusiast
 
10sec rx7's Avatar
 
Join Date: Mar 2001
Location: Sydney, Australia
Posts: 1,307
Likes: 0
Received 0 Likes on 0 Posts
the cables you have purchased are not correct, you will need to purchse straight through male-female cables, if you cant get them you may have to make them.

modem cables are not straight through and will not work!

those 4 screens are the dash setup screens, you set the warnings in there and they will flash up on your dash,

Dale
10sec rx7 is offline  
Old 08-20-03, 06:59 PM
  #3  
Rotary Enthusiast
 
10sec rx7's Avatar
 
Join Date: Mar 2001
Location: Sydney, Australia
Posts: 1,307
Likes: 0
Received 0 Likes on 0 Posts
the cables you have purchased are not correct, you will need to purchse straight through male-female cables, if you cant get them you may have to make them.

modem cables are not straight through and will not work!

those 4 screens are the dash setup screens, you set the warnings in there and they will flash up on your dash,

Dale
10sec rx7 is offline  
Old 08-20-03, 07:59 PM
  #4  
Professor D.P
10 Year Member
Thread Starter
 
rx7_turbo2's Avatar
 
Join Date: Feb 2001
Location: Earth
Posts: 1,804
Likes: 0
Received 0 Likes on 0 Posts
Originally posted by 10sec rx7
the cables you have purchased are not correct, you will need to purchse straight through male-female cables, if you cant get them you may have to make them.

modem cables are not straight through and will not work!

those 4 screens are the dash setup screens, you set the warnings in there and they will flash up on your dash,

Dale
Thanks Dale

I figured it had to be something like that.

I am aware those are the 4 setup screens but I can't seem to find them. The manual say's their located in screen 29:Aux but I don't see those 4 options in screen 29.
rx7_turbo2 is offline  
Old 08-20-03, 08:18 PM
  #5  
Professor D.P
10 Year Member
Thread Starter
 
rx7_turbo2's Avatar
 
Join Date: Feb 2001
Location: Earth
Posts: 1,804
Likes: 0
Received 0 Likes on 0 Posts
I just re-read the manual. It looks like the 4 Dash options are found in Screen 31: SETUP

The page labled "Dash Features" says these options can be found in Screen 29: Aux, must be a mis print?
rx7_turbo2 is offline  
Old 08-20-03, 08:42 PM
  #6  
Professor D.P
10 Year Member
Thread Starter
 
rx7_turbo2's Avatar
 
Join Date: Feb 2001
Location: Earth
Posts: 1,804
Likes: 0
Received 0 Likes on 0 Posts
I just re-read the manual. It looks like the 4 Dash options are found in Screen 31: SETUP

The page labled "Dash Features" says these options can be found in Screen 29: Aux, must be a mis print?
rx7_turbo2 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
sctRota
Old School and Other Rotary
7
11-10-15 12:57 PM


Thread Tools
Search this Thread
Quick Reply: Microtech Cable and DASH Questions


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: