Microtech Area is for discussing Microtech systems

air Temp error

Old 10-23-13, 04:38 AM
  #1  
Junior Member
Thread Starter
 
Join Date: Sep 2011
Location: perth
Posts: 26
Likes: 0
Received 0 Likes on 0 Posts
air Temp error

recently i have been getting a air temp error.
will this error affect the microtechs tune.
i know when you get a map error it instantly dumps fuel into the tune

is there a way to disable the air temp sensor alltogether so it doesnt throw a error.

is there anyway to clear the errors via the laptop software or hand controller.
waztted is offline  
Old 10-23-13, 05:03 AM
  #2  
Full Member
 
Join Date: Mar 2013
Location: Western Australia
Posts: 145
Likes: 0
Received 0 Likes on 0 Posts
air temp doesnt do a great deal and is optional.What values do you have in the table?
If you hold down mode button for 2 secs it should reset the errors.
Im not sure but believe it will keeping logging it as an error tho.
rx3sum is offline  
Old 11-11-13, 12:03 PM
  #3  
E-85 Engineered
5 Year Member
iTrader: (38)
 
Samito Built's Avatar
 
Join Date: Feb 2012
Location: TACOMA, WA
Posts: 380
Received 0 Likes on 0 Posts
Whats you're air temp sensor located? What engine are you using? What temperature is your air temp sensor seeing? Did you verify the wiring is not spliced or making contact with each other like a short. Error code will come right on when ecu turns on if sensor is faulty or short.
Samito Built is offline  
Old 11-13-13, 05:09 AM
  #4  
Junior Member
Thread Starter
 
Join Date: Sep 2011
Location: perth
Posts: 26
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by Samito Built View Post
Whats you're air temp sensor located? What engine are you using? What temperature is your air temp sensor seeing? Did you verify the wiring is not spliced or making contact with each other like a short. Error code will come right on when ecu turns on if sensor is faulty or short.

Sensor is in the inlet manifold after the throttle bodys. running on a vg30dett..

temp is zero at the moment, it has worked fine for the last 4 years but now has just randomly flat lined.. wiring looks good aswell will investigate further might just be time for new sensor i guess !!
waztted is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ZacMan
Build Threads
4
09-19-15 09:20 PM
The1Sun
New Member RX-7 Technical
5
09-15-15 04:45 PM
vmerino
2nd Generation Specific (1986-1992)
0
09-05-15 11:26 AM


Thread Tools
Search this Thread
Quick Reply: air Temp error


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: